Nothing after start

HandBrake for Mac support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
New User
Posts: 1
Joined: Mon Nov 07, 2022 12:16 am

Nothing after start

Post by MySambo »

Description of problem or question:
Hi! Newbie to anything technical. After I press start to compress my video (followed an online tutorial), the start button turns red for less than a second and then NOTHING. What is going on?

Steps to reproduce the problem (If Applicable):
I tried to do this earlier without the online tutorial and had the same result.

HandBrake version (e.g., 1.0.0):


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Mac OS Monterey 12.1

HandBrake Activity Log ***required*** (see How-to get an activity log)

Code: Select all

ErrorDomain Code=260 "Scoped bookmarks can only be created for existing files or directories" UserInfo={NSURL=file:///Users/Shannon/Desktop/Zen%20Flowing%20Water.mp4, NSDebugDescription=Scoped bookmarks can only be created for existing files or directories}
[19:18:30] macgui: Failed to create bookmark: Error Domain=NSCocoa
User avatar
HandBrake Team
Posts: 1500
Joined: Fri Jan 12, 2007 11:29 am

Re: Nothing after start

Post by Ritsuka »

Did you move the source file after opening it in HandBrake? Try remove the existing job in the queue, select a source again, select a new destination, and start the encode.
Post Reply