AppleTV Streaming Issues

Random chit-chat and anything that doesn't belong elsewhere
Post Reply
Kieutrang
Posts: 3
Joined: Fri Aug 30, 2019 3:00 am

AppleTV Streaming Issues

Post by Kieutrang » Wed Oct 09, 2019 9:39 am

Since this isn't directly related to HandBrake, I figured I'd post it in the Tiki Bar...

Has anyone else had problems reliably streaming HD content (720p, ~4600kbps) to their AppleTV? I am able to start a movie, but it will usually stop playing about 10-15 minutes in (no status bar indicating it is paused). If I hit pause and play, it will start but will typically only play for a couple minutes before acting up again. Looking at the network traffic, it appears as if the video is being sent fine but the transmission stops abruptly. I have seen this problem before when my iTunes Library was on my iMac local hard drive, and now when stored on a AFP share located on my ReadyNAS NV+. Anyone have any thoughts or experience this issue?

Both my NAS and iMac and connected via a gigabit switch. This switch is also connected to my Airport Extreme, which uses 802.11n to transmit to the AppleTV. Signal strength is excellent at the AppleTV, and connecting it via 10/100 Ethernet does not seem to have any impact.

User avatar
Rodeo
HandBrake Team
Posts: 12195
Joined: Tue Mar 03, 2009 8:55 pm

Re: AppleTV Streaming Issues

Post by Rodeo » Wed Oct 09, 2019 10:01 pm

No problems here. Were the movies in question encoded with HandBrake? Do you still have the logs for them?

Post Reply