Downloaded 1.2.0 Handbrake Wont Run

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
foofighter1971
Posts: 4
Joined: Sat Jan 12, 2019 11:49 pm

Downloaded 1.2.0 Handbrake Wont Run

Post by foofighter1971 » Sun Jan 13, 2019 1:23 am

Description of problem or question:

Was using version 1.0.7 saw update 1.2.0 was available so I decided to update. Had to update Microsoft .Net to 4.7.1 after doing that Handbrake will not start.


Steps to reproduce the problem (If Applicable):

Run HandBrake


HandBrake version (e.g., 1.0.0):

1.2.0


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Windows 7


HandBrake Activity Log ***required*** (see How-to get an activity log)

https://pastebin.com/NB9uwvLq

foofighter1971
Posts: 4
Joined: Sat Jan 12, 2019 11:49 pm

Re: Downloaded 1.2.0 Handbrake Wont Run

Post by foofighter1971 » Sat Jun 15, 2019 4:20 pm

I know this was posed a while ago but this is still an issue. I tried using other programs but they don't work as well as Handbrake. If I didn't do something right on my previous post please let me know what I need to do to correct an get support.

Woodstock
Veteran User
Posts: 3097
Joined: Tue Aug 27, 2013 6:39 am

Re: Downloaded 1.2.0 Handbrake Wont Run

Post by Woodstock » Sat Jun 15, 2019 4:44 pm

"Won't run" is rather ambiguous.

Is your system Win7/32-bit, or 64-bit? You don't say in either of your posts. Handbrake has been 64-bit only since 1.1.x. That's one thing that would prevent it from running.

1.2.2 is the current version; does it still fail?

foofighter1971
Posts: 4
Joined: Sat Jan 12, 2019 11:49 pm

Re: Downloaded 1.2.0 Handbrake Wont Run

Post by foofighter1971 » Sat Jun 15, 2019 5:08 pm

It doesn't start up at all. Cant get to GUI.

Using Windows 7 64 bit.

Current version 1.2.2 still fails.

User avatar
s55
HandBrake Team
Posts: 9446
Joined: Sun Dec 24, 2006 1:05 pm

Re: Downloaded 1.2.0 Handbrake Wont Run

Post by s55 » Sat Jun 15, 2019 6:08 pm

It's usually one of:
- Broken Graphics Drivers. (Make sure any Intel or Nivida drivers are up-to-date in particular)
- 3rd party software breaking the Rendering stack. (RivaTuner, MSI Afterburner used to cause issues but it could be any system level utilities)
- Security Software.
- Corrupted system files

There have been quite a few reports recently, but unfortunately only people with the first problem have been able to restore functionality again. So far, I've not seen anyone figure out what the other "problem" is yet.

I've not seen any commonality between the few reports that have come up recently, other than, "It worked yesterday, but not today and nothings changed"

foofighter1971
Posts: 4
Joined: Sat Jan 12, 2019 11:49 pm

Re: Downloaded 1.2.0 Handbrake Wont Run

Post by foofighter1971 » Sat Jun 15, 2019 6:14 pm

Tried updating to .net framework 4.7.1 which didn't help. Then I tried updating nvidia quadro 600 graphics card - didin't help. Realized there was a .net framework 4.8 which I installed. Now appears handbrake is working.

User avatar
s55
HandBrake Team
Posts: 9446
Joined: Sun Dec 24, 2006 1:05 pm

Re: Downloaded 1.2.0 Handbrake Wont Run

Post by s55 » Sat Jun 15, 2019 6:27 pm

Well, that really doesn't make a lot of sense but is rather interesting. Wonder if they've got a bad build of 4.7.1 going around :/

Post Reply