With upcoming changes to data protection and privacy laws in Europe coming into effect soon, we thought this would be a good time to remind everyone that we do have a privacy policy.
This applies to all users and visitors world-wide.

We have made a few changes to the language to make it clearer in relation to this new regulation but fundamentally, the terms and your rights are unchanged.

If you have any questions about this, please feel free to ask in the General Forum

How to change the chroma subsampling to 4:2:2

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
New User
Posts: 1
Joined: Mon May 14, 2018 9:15 pm

How to change the chroma subsampling to 4:2:2

Post by motah33 » Mon May 14, 2018 9:25 pm

Description of problem or question:

I'm using ProRes HQ from a Blackmagic Pocket Cinema Camera which is 10-bit 4:2:2. When Handbrake encodes it, the chroma subsampling is 4:2:0 as displayed by MediaInfo. Is there an option I can add to the 'Extra Options' section to keep it a 4:2:2? I've tried hunting for options but I can't find anything. With FFMPEG it detects the source is 4:2:2 and keeps it like that.


Steps to reproduce the problem (If Applicable):

HandBrake version (e.g., 1.0.0):


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Windows 7 x64 SP1.

HandBrake Activity Log ***required*** (see How-to get an activity log)

Code: Select all

Please replace this text with the contents of your log file between the two code tags - OR -  provide a pastebin URL in place of these 3 lines.

Veteran User
Posts: 2497
Joined: Tue Aug 27, 2013 6:39 am

Re: How to change the chroma subsampling to 4:2:2

Post by Woodstock » Mon May 14, 2018 11:42 pm

There's a reason why logs are required - it is important to see how handbrake interpreted your input file.

User avatar
HandBrake Team
Posts: 11849
Joined: Tue Mar 03, 2009 8:55 pm

Re: How to change the chroma subsampling to 4:2:2

Post by Rodeo » Tue May 15, 2018 3:25 am

Use FFmpeg. HandBrake can only output 4:2:0

Post Reply