High Profile, but no chapter marks

Discussion of the HandBrake command line interface (CLI)
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
DrXenos
Bright Spark User
Posts: 202
Joined: Sat Mar 16, 2013 1:19 pm

High Profile, but no chapter marks

Post by DrXenos » Wed Sep 07, 2016 4:33 pm

Is there a way to specify "high profile," but turn off chapter marks. The High Profile includes them by default (-m), but there is no option to then turn them off (that I can see). I was hoping there was a way to do without having to replace --preset "High Profile" with all the options it represents, minus "-m".

Would --markers="" work, or maybe using an "empty" chapters file?


Thanks,
DrX

User avatar
Rodeo
HandBrake Team
Posts: 12121
Joined: Tue Mar 03, 2009 8:55 pm

Re: High Profile, but no chapter marks

Post by Rodeo » Wed Sep 07, 2016 5:04 pm

It's arguably a bug. Feel free to ping me about it in a few days or so.

User avatar
JohnAStebbins
HandBrake Team
Posts: 5409
Joined: Sat Feb 09, 2008 7:21 pm

Re: High Profile, but no chapter marks

Post by JohnAStebbins » Wed Sep 07, 2016 5:55 pm

Um, there is a "--no-markers" option. HandBrakeCLI --help shows it right below the -m option. Does this not work?

User avatar
Rodeo
HandBrake Team
Posts: 12121
Joined: Tue Mar 03, 2009 8:55 pm

Re: High Profile, but no chapter marks

Post by Rodeo » Wed Sep 07, 2016 6:03 pm

Heh, that will teach me to not look at help and assume the user is correct :)

User avatar
Rodeo
HandBrake Team
Posts: 12121
Joined: Tue Mar 03, 2009 8:55 pm

Re: High Profile, but no chapter marks

Post by Rodeo » Wed Sep 07, 2016 6:08 pm

I mean it's still technically a bug in 0.10.5, but there won't be a bugfix 0.10.x release now that we're focusing on 1.0, and it's already fixed in master.

DrXenos
Bright Spark User
Posts: 202
Joined: Sat Mar 16, 2013 1:19 pm

Re: High Profile, but no chapter marks

Post by DrXenos » Wed Sep 07, 2016 7:35 pm

JohnAStebbins wrote:Um, there is a "--no-markers" option. HandBrakeCLI --help shows it right below the -m option. Does this not work?
Thank you!! It's not in the CLIGuide, and I didn't think to use --help. I will do so next time.

Regards,
DX

DrXenos
Bright Spark User
Posts: 202
Joined: Sat Mar 16, 2013 1:19 pm

Re: High Profile, but no chapter marks

Post by DrXenos » Wed Sep 07, 2016 7:36 pm

Rodeo wrote:I mean it's still technically a bug in 0.10.5, but there won't be a bugfix 0.10.x release now that we're focusing on 1.0, and it's already fixed in master.
Hi, Rodeo. What are you say is a bug? Is "-m" being removed from the High Profile?

Thanks.

User avatar
JohnAStebbins
HandBrake Team
Posts: 5409
Joined: Sat Feb 09, 2008 7:21 pm

Re: High Profile, but no chapter marks

Post by JohnAStebbins » Wed Sep 07, 2016 8:32 pm

DrXenos wrote:
Rodeo wrote:I mean it's still technically a bug in 0.10.5, but there won't be a bugfix 0.10.x release now that we're focusing on 1.0, and it's already fixed in master.
Hi, Rodeo. What are you say is a bug? Is "-m" being removed from the High Profile?
The 0.10.5 release doesn't have the --no-markers option. It got added to the nightly builds when we reworked how presets work in the CLI.

DrXenos
Bright Spark User
Posts: 202
Joined: Sat Mar 16, 2013 1:19 pm

Re: High Profile, but no chapter marks

Post by DrXenos » Wed Sep 07, 2016 8:39 pm

OK, gotcha. Thanks a lot, guys.

Post Reply