HandBrake and Album Art not working on anamorphic files?

HandBrake for Mac support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
wakingbadger
Posts: 4
Joined: Tue Apr 24, 2007 1:39 am

HandBrake and Album Art not working on anamorphic files?

Post by wakingbadger »

When I encode using Anamorphic (I believe that is the differentiator right now), the resulting file can not have album art applied in iTunes. Has anyone else seen this? Is there a way to fix it?

Sorry if this has come up before, I searched but couldn't find a thread covering this...

0.8.5b1
nightstrm
Veteran User
Posts: 1887
Joined: Fri Mar 23, 2007 5:43 am

Post by nightstrm »

Do these anamorphic encodes also include 6-channel AAC? If so, this is a known bug that is attributed to iTunes itself and not anything Handbrake is doing.
deckeda
Regular User
Posts: 138
Joined: Thu Feb 22, 2007 8:38 am

Post by deckeda »

Also, I have read (and it's been my experience) that you must first delete the existing (or auto-generated) cover art prior to adding your own.
wakingbadger
Posts: 4
Joined: Tue Apr 24, 2007 1:39 am

Post by wakingbadger »

nightstrm wrote:Do these anamorphic encodes also include 6-channel AAC? If so, this is a known bug that is attributed to iTunes itself and not anything Handbrake is doing.
Ah, that must be it. So, it sounds like I've gotta stop using the 6 channel sound as Album Art is a big deal to me. Oh well, thanks much for helping with clearing that up.
Post Reply