Encoding Problems

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Encoding Problems

Post by EPONA47 »

Description of problem or question:
Menu box appearing on top of videos.


Steps to reproduce the problem (If Applicable):
When I try to encode .VOB to .MP4 sometimes white box is on top of videos. It has texts: PAL DVD EDIT and Date/Time.
I recover those files with Isobuster then I encode them with handbrake because .VOB file takes so much space on my hard drive. It is like 0,99gt per video.


HandBrake version (e.g., 1.0.0):

1.7.3


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Windows 10


HandBrake Activity Log ***required*** (see How-to get an activity log)

Don't have any those logs but description of problem may help to solve it.
I think it happens because .VOB is segmented file to chapters. I think sometimes changing chapter makes that box appear there.
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

Any help available? I can send screenshot if needed.
rollin_eng
Veteran User
Posts: 4868
Joined: Wed May 04, 2011 11:06 pm

Re: Encoding Problems

Post by rollin_eng »

Could you please post your HB logs, instructions can be found here:

https://handbrake.fr/docs/en/latest/hel ... y-log.html
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

I can explain more: I can't post activity log yet. I deleted all those. This not a movie DVD I am trying to encode. It is a DVD from DVD player. I recorded TV programs when I had TV. I did not finalize those discs so they won't work normally. 1st I have to recover them with IsoBuster. Then I encode them to .VOB to .mp4 .

ACK. I need advice: How to send screenshot to discussion? Do I upload it to host then put a link for it?
rollin_eng
Veteran User
Posts: 4868
Joined: Wed May 04, 2011 11:06 pm

Re: Encoding Problems

Post by rollin_eng »

Run an encode then post the logs.
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

Ok. I try that. One more Interesting find: If DVD is RW movie works without recovering. Now THAT is helluva odd thing.
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

https://pastebin.com/E7qeGfdJ

Here is my Pastebin activity log link.
Silent_Strider
Enlightened
Posts: 106
Joined: Tue Dec 17, 2019 9:31 pm

Re: Encoding Problems

Post by Silent_Strider »

Could it be the subtitle which got burned in?

[07:07:23] Subtitle track 2 (id 0x2000bd) 'Unknown (VOBSUB)': 9 hits (9 forced)
Rodeo314
Novice
Posts: 58
Joined: Wed Jan 17, 2024 3:44 am

Re: Encoding Problems

Post by Rodeo314 »

That seems possible, yes. It could be misdetected as a subtitle meant to cover dialogue in a foreign language due to the small number of subtitle packets and the fact that they're flagged as forced.

In the subtitle tab, you want to remove the Foreign Audio Search track.
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

I think problem is Menu Box appearing not those subtitles. At activity log there are few lines that explain / solve this problem:
libdvdread: Could not open input:
libdvdread: Can't open C:\Recovered Videos\Disc 17 for reading
libdvdread: Device C:\Recovered Videos\Disc 17 inaccessible, CSS authentication not available.
libdvdread: DVDOpenFilePath:findDVDFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav: vm: vm: failed to read VIDEO_TS.IFO

I think recovering whole VIDEO_TS folder MIGHT help this annoying problem. I recover another disc and see what happens. Also I can provide that screenshot IF it helps.
rollin_eng
Veteran User
Posts: 4868
Joined: Wed May 04, 2011 11:06 pm

Re: Encoding Problems

Post by rollin_eng »

Also try opening the DVD as a folder instead of opening individual VOB files.
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

I CAN'T open up DVD on my PC. It is not finalized so I need to use IsoBuster to recover it.
rollin_eng
Veteran User
Posts: 4868
Joined: Wed May 04, 2011 11:06 pm

Re: Encoding Problems

Post by rollin_eng »

Does isobuster give you the full disc?
User avatar
Ritsuka
HandBrake Team
Posts: 1671
Joined: Fri Jan 12, 2007 11:29 am

Re: Encoding Problems

Post by Ritsuka »

Did you try to disable the Foreign Audio Search?
EPONA47
Posts: 9
Joined: Fri Apr 19, 2024 8:42 pm

Re: Encoding Problems

Post by EPONA47 »

MAJOR DEVELOPMENT: Encoding successful. I solved that problem with activity logs. I need to recover whole VIDEO_TS folder to get that DVD in proper format.
On that folder is files: VIDEO_TS.BUP, VIDEO_TS.IFO, VIDEO_TS.VOB, VST_01_0.BUP, VTS_01_0.IFO, VTS_01_1.VOB and VTS_01_2.VOB.
So that is that and this problem is solved.
Post Reply