1.5.1 will not run

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
worth_lovett@juno.com
Posts: 3
Joined: Sun Nov 20, 2022 7:57 pm

1.5.1 will not run

Post by worth_lovett@juno.com »

Description of problem or question:
Get following when trying to run HB: HandBrake requires Windows 10 or later to run. Version 0.9.9 (XP), 0.10.5 (Vista), 13.3 (7 and 8.x) were the last versions to support these older operating systems.
Had 1.5.1, ran fine but showed notice of new update. Downloaded and installed it from your website. Ran (per task manager) but did not show on screen or taskbar. Tried to set up compatibility and now get above message and will not run at all.



Steps to reproduce the problem (If Applicable):
Restarted, redownloaded 1.5.1, reinstalled, no change.



HandBrake version (e.g., 1.0.0):
1.5.1



Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):
Windows 11, 21H2



HandBrake Activity Log ***required*** (see How-to get an activity log)
Now unable to furnish log. I insert last log made before applying compatibility.

Code: Select all

HandBrake 1.5.1 (2022011000)
OS: Microsoft Windows NT 10.0.22000.0
CPU: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz
Ram: 16281 MB, 
GPU Information:
  Radeon (TM) 530 - 26.20.15026.1
  Intel(R) UHD Graphics 620 - 27.20.100.8854
Screen: 1280x720
Temp Dir: C:\Users\Owner\AppData\Local\Temp\
Install Dir: C:\Program Files\HandBrake\
Data Dir: C:\Users\Owner\AppData\Roaming\HandBrake

-------------------------------------------
[12:49:38] Compile-time hardening features are enabled
Cannot load nvEncodeAPI64.dll
Cannot load nvEncodeAPI64.dll
Cannot load nvEncodeAPI64.dll
Cannot load nvEncodeAPI64.dll
Cannot load nvEncodeAPI64.dll

worth_lovett@juno.com
Posts: 3
Joined: Sun Nov 20, 2022 7:57 pm

Re: 1.5.1 will not run

Post by worth_lovett@juno.com »

p.s. I have windowsdesktop-runtime-6.0.11-win-x64 installed.
User avatar
s55
HandBrake Team
Posts: 10226
Joined: Sun Dec 24, 2006 1:05 pm

Re: 1.5.1 will not run

Post by s55 »

Tried to set up compatibility and now get above message and will not run at all.
Turn off Windows compatibility mode by right clicking the shortcut and selecting the compatibility tab. HandBrake will not run under this.

Also, Make sure your GPU drivers are fully up-to-date. Some of the older drivers versions will cause compatibility issues.
worth_lovett@juno.com
Posts: 3
Joined: Sun Nov 20, 2022 7:57 pm

Re: 1.5.1 will not run

Post by worth_lovett@juno.com »

I will try that in a future session.
As of now I downloaded 1.3.3 again and it is working perfectly.
Thank you for your help.
Post Reply