MP4 Transfer issues from Windows to IOS (iPad)

General questions or discussion about HandBrake, Video and/or audio transcoding, trends etc.
Post Reply
Posts: 1
Joined: Fri Feb 14, 2020 4:30 am

MP4 Transfer issues from Windows to IOS (iPad)

Post by Rhetro »

Description of problem or question:

Newbie here. Hope I've come to the right spot (and am not wasting anyone's time).
Here's what I'm doing -or trying to do.

I've recently had 8mm video tapes converted to Mp4s. This was done by a local professional outfit that stated that the MP4 is probably the most universal and widely used format (not to mention the smaller of the format compared to AVI etc).
They were placed on a mobile harddrive which I have since backed up, and moved to my iCloud.
I'm on the road a lot, and my goal is to do the editing on an iPad. However, when I tried import one of the converted tapes to two different iPad apps (that apparently are good for editing) they both gave me unrecognized format messages. I mentioned this to the person who did the tape transfer, and was told that it was probably some sort of an ios issue on the ipad. I wrote to the software designer of one of the iPad apps and he too, said that it was some sort of format issue. He wanted to see the file himself, so I put it on a shared dropbox folder which was downloaded -I've yet to hear back (this was only yesterday).
Well, since then I've poke around on the internet with different Windows based file converters. I looked at one in particular called Pavtube. I installed it and ran the program to do the conversion from MP4 to iPad Video H.264(mp4) as one of the conversion options. I uploaded the converted file to dropbox, and then downloaded it to my iPad and it worked! It has a water mark (while I'm in the 10 day trial mode) but it worked. My only issue is that the file size doubled after the conversion. I double-checked it on the other app and it worked there as well. I came across you guys here at Handbrake and decided to give it a shot. I did some preliminary research and experimentation and selected Apple1080p60 surround as the device. That worked too and kept the original file size! I can edit in either iPad app as the file is recognized with no problem. From what I can tell, Handbrake wins!

All that to arrive at my two questions:

1) Am I doing any of this correctly ? I'd hate to convert some 30 tapes and then realize that I should have done A,B and C first (it's like one of those moments where you spend all day preparing the ingredients for a pizza, put it all together, put it in the oven and then forget to turn the the damn thing on -that's what I'm afraid of)

2) Provided I am doing things correctly, I would like to be able to watch these converted MP4s on anything: PC, Mac, convert to DVD etc. After re uploading the now edited video to dropbox will I be able to do this? Or am I now stuck in iPad world and have to re convert back to the original format?

So I'm using Handbrake (latest version that I just downloaded) on a Windows 7 machine to do the file conversion, and I'm using my iPad to do the file editing.

I really appreciate your patience and taking the time to read all this.
I hope I've been thorough enough in explaining.
Thanks again

Steps to reproduce the problem (If Applicable):

HandBrake version (e.g., 1.0.0):

Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

HandBrake Activity Log ***required*** (see How-to get an activity log)

Code: Select all

Please replace this text with the contents of your log file between the two code tags - OR -  provide a pastebin URL in place of these 3 lines.
Post Reply