Linking Images in Posts

Random chit-chat and anything that doesn't belong elsewhere
Post Reply
musicvid
Veteran User
Posts: 3452
Joined: Sat Jun 27, 2009 1:19 am

Linking Images in Posts

Post by musicvid »

Every time I find a URL where I can upload images to embed in my posts here, after a couple of days it no longer works. Fileshares, even other message boards are out as far as HB servers are concerned.

Where can I find a place to upload images where they will be accepted as forum images. [Edited for content]
Last edited by musicvid on Sat Dec 07, 2019 4:22 am, edited 4 times in total.

User avatar
Rodeo
HandBrake Team
Posts: 12397
Joined: Tue Mar 03, 2009 8:55 pm

Re: Linking Images in Posts

Post by Rodeo »

Image links to all external sites are disabled.

You must use the built-in "Attachments" functionality.

musicvid
Veteran User
Posts: 3452
Joined: Sat Jun 27, 2009 1:19 am

Re: Linking Images in Posts

Post by musicvid »

Ok sorry, it's at the bottom.

User avatar
s55
HandBrake Team
Posts: 9710
Joined: Sun Dec 24, 2006 1:05 pm

Re: Linking Images in Posts

Post by s55 »

There is a security policy in place that limits use of 3rd party content.

Forum regulars and contributors with a reasonably high post count and have built some trust move into a forum group that allows them to upload limited types of attachments and thus, inline images.

For everyone else, the URL will suffice.

musicvid
Veteran User
Posts: 3452
Joined: Sat Jun 27, 2009 1:19 am

Re: Linking Images in Posts

Post by musicvid »

I prefer to upload from my computer, mostly my own content just blind to the tab.

User avatar
s55
HandBrake Team
Posts: 9710
Joined: Sun Dec 24, 2006 1:05 pm

Re: Linking Images in Posts

Post by s55 »

I'm not sure what you're saying / asking. You are one of the folks that live in the group that allows for attachments to be uploaded to the forum.
Is that not working or do you simply not want to do so?

musicvid
Veteran User
Posts: 3452
Joined: Sat Jun 27, 2009 1:19 am

Re: Linking Images in Posts

Post by musicvid »

I'm sorry for my confusion. I had previously forgotten or missed seeing the tab, so I was uploading my files to a server. It's all on me.
I appreciate the trust, and plan to continue using the feature responsibly, now that I have found it per Rodeo's post. It's all good.

Post Reply