Where to find .NET runtime v2.0???

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
aje85
Posts: 2
Joined: Tue Oct 09, 2007 5:43 pm

Where to find .NET runtime v2.0???

Post by aje85 »

I am trying to install Handbrake, but it gave me a pop-up error saying:

".NET runtime library v2.0 or newer is required. You have 1.1.4332."

I did a search on the forum and google but couldn't find anything. Can anyone point me in the right direction?

Thanks!
AJ
one01
Posts: 7
Joined: Thu Jan 11, 2007 3:18 am

Post by one01 »

You can install it using Windows Update.
Lant
Regular User
Posts: 70
Joined: Wed May 02, 2007 5:33 pm

Post by Lant »

Or even do a simple google search for it.
https://www.microsoft.com/downloads/det ... laylang=en
(Shouldn't a topic be pinned or maybe even give a link / instructions in that error message if thats possible)
User avatar
s55
HandBrake Team
Posts: 9960
Joined: Sun Dec 24, 2006 1:05 pm

Post by s55 »

No, it shouldn't. It is already documented and discussed many times. If people are not going to bother reading it then I have no interest in helping them any further. Its a waste of my and anyone elses time.
aje85
Posts: 2
Joined: Tue Oct 09, 2007 5:43 pm

Post by aje85 »

Well when I searched, I saw some topics and comments about NET framework, but I didn't know if that was the same thing. I'll keep searching.

Thanks.
Post Reply