480p non-anamorphic PAR breaks in preset

HandBrake for Mac support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
thanar
Posts: 34
Joined: Fri Feb 09, 2007 11:16 am

480p non-anamorphic PAR breaks in preset

Post by thanar »

Hello,

I've been having an issue with v1.0.2. I have created a preset that I use for my iPhone movies when recording in the dark. Here's the original settings:

Image

If I then go ahead save the preset and the recall it, have a look at the PAR information:

Image

The output video displays as 853x480, as if anamorphic was NOT set to "off". Should I report this as a bug?

rollin_eng
Veteran User
Posts: 3297
Joined: Wed May 04, 2011 11:06 pm

Re: 480p non-anamorphic PAR breaks in preset

Post by rollin_eng »

Could you please post your logs, instructions can be found here:

viewtopic.php?f=6&t=31236

thanar
Posts: 34
Joined: Fri Feb 09, 2007 11:16 am

Re: 480p non-anamorphic PAR breaks in preset

Post by thanar »

Here's the log: http://pastebin.com/TdkaLqGC
I am afraid it doesn't help, though, since there are no new lines in activity log while playing around with presets.

Here's how to reproduce (at least in my side):
- Add an iPhone 1080p movie.
- Select picture tab and change vertical storage resolution to 480 with keep aspect ratio checked. Horizontal updates to 854, display res 854x480 and PAR 1x1.
- Save preset
- Select a build-in preset
- Select the recently-saved preset
- Display Sizes changes to 853x480.

User avatar
Rodeo
HandBrake Team
Posts: 12401
Joined: Tue Mar 03, 2009 8:55 pm

Re: 480p non-anamorphic PAR breaks in preset

Post by Rodeo »

Actually it helps -- this isn't just a cosmetic bug in the GUI, it also affects the encode, as per your log.

User avatar
Ritsuka
HandBrake Team
Posts: 1111
Joined: Fri Jan 12, 2007 11:29 am

Re: 480p non-anamorphic PAR breaks in preset

Post by Ritsuka »

There was a bug where anamorphic "off" was applied as anamorphic "loose". Try tomorrow's nightly build, it should fix your issue.

thanar
Posts: 34
Joined: Fri Feb 09, 2007 11:16 am

Re: 480p non-anamorphic PAR breaks in preset

Post by thanar »

Works fine now, cool. Keep up the good work!

Post Reply