Blu-ray conversions stopped working right

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
poit57
Posts: 7
Joined: Thu Dec 08, 2011 3:10 pm

Blu-ray conversions stopped working right

Post by poit57 » Thu Aug 02, 2012 4:41 pm

Over the past two months, I have slowly been ripping my DVD & Blu-ray collection using DVDFAb's free decrypter, then converting to mp4 using handbrake for potential use on my smartphone. It's not a large collection (only about 40 movies total). I have been resizing the Blu-ray rips to about 800 x 400 resolution to fit my phone's screen resolution and so that I can actually fit the movies on my phone's internal storage. When doing so, I have set the horizonal resolution to 800 and the anamorphic setting to loose.

Using this process has yeilded the desired result until the last 4 Blu-rays I've converted in this manner. When Handbrake shows the conversion is complete, I end up with mp4's that will not play in any of my media players or import into any of their libraries. The mp4 files in question, when I view their properties, have no information about the resolution of the videos, as opposed to all my previous mp4 conversions. There have been no hardware or software changes to my computer in the past week, so I don't understand why Handbrake has stopped successfully converting. I'm not receiving any errors, but the output file is unusable in each of these instances.

The ripped Blu-ray files on my computer used as the source for these conversions all play as expected in my Blu-ray software, so it seems the problem is with Handbrake.

User avatar
JohnAStebbins
HandBrake Team
Posts: 5452
Joined: Sat Feb 09, 2008 7:21 pm

Re: Blu-ray conversions stopped working right

Post by JohnAStebbins » Thu Aug 02, 2012 5:32 pm

Big red box at the top of every forum. First two words Bold underlined and red. And 90% of newbs and almost as many regulars miss/forget it. I guess we need to turn on blinking.

User avatar
Rodeo
HandBrake Team
Posts: 12233
Joined: Tue Mar 03, 2009 8:55 pm

Re: Blu-ray conversions stopped working right

Post by Rodeo » Thu Aug 02, 2012 6:53 pm

JohnAStebbins wrote:Big red box at the top of every forum. First two words Bold underlined and red. And 90% of newbs and almost as many regulars miss/forget it. I guess we need to turn on blinking.
At some point in the past, blinking didn't work in all browsers :P

poit57
Posts: 7
Joined: Thu Dec 08, 2011 3:10 pm

Re: Blu-ray conversions stopped working right

Post by poit57 » Fri Aug 03, 2012 12:09 pm

I apologize, I was at work when I posted my original question. I wanted to ask the question while it was on my mind, but in my haste to get support, I did overlook the
red bar above the text window.

This is the last successful blu-ray conversion done on Monday of this week

Code: Select all

HandBrake 0.9.6 2012022800
OS: Microsoft Windows NT 6.1.7601 Service Pack 1
CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
Ram: 16281 MB, Screen: 1920x1080
Temp Dir: d:\Users\Todd Nicholson\AppData\Local\Temp\
Install Dir: C:\Program Files\Handbrake
Data Dir: d:\Users\Todd Nicholson\AppData\Roaming\HandBrake\HandBrake\0.9.6.4466

-------------------------------------------

CLI Query:  -i "N:\Media Work Folder\DVD Rips\MainMovie\TUCKER_AND_DALE_VS_EVIL" -t 1 -c 1-13 -o "N:\Media\Videos\Movies\Tucker & Dale vs. Evil (2010)\Tucker & Dale vs. Evil (2010).mp4"  -f mp4 -w 800 --loose-anamorphic  -e x264 -q 20 --vfr  -a 1 -E faac -B 160 -6 dpl2 -R Auto -D 0 --gain=0 --audio-copy-mask none --audio-fallback ffac3 --markers="d:\Users\Todd Nicholson\AppData\Local\Temp\Tucker & Dale vs. Evil (2010)-1-chapters.csv" -x ref=1:weightp=1:subq=2:rc-lookahead=10:trellis=0:8x8dct=0 --verbose=1
User Query: False

[17:11:09] hb_init: starting libhb thread
HandBrake 0.9.6 (2012022800) - MinGW x86_64 - http://handbrake.fr
4 CPUs detected
Opening N:\Media Work Folder\DVD Rips\MainMovie\TUCKER_AND_DALE_VS_EVIL...
[17:11:09] hb_scan: path=N:\Media Work Folder\DVD Rips\MainMovie\TUCKER_AND_DALE_VS_EVIL, title_index=1
[17:11:10] scan: BD has 1 title(s)
[17:11:10] bd: scanning title 1
[17:11:10] bd: playlist 00000.MPLS
[17:11:10] bd: duration is 01:28:42 (5322650 ms)
[17:11:10] bd: video id=0x1011, stream type=H.264, format 1080p
[17:11:10] bd: aspect = 1.77778
[17:11:10] bd: audio id=0x1100, lang=English (DTS), 3cc=eng
[17:11:10] bd: audio id=0x1101, lang=English (AC3), 3cc=eng
[17:11:10] bd: chap 1 packet=768, 368117 ms
[17:11:10] bd: chap 2 packet=1795036224, 284200 ms
[17:11:10] bd: chap 3 packet=3230576640, 438896 ms
[17:11:10] bd: chap 4 packet=5424019584, 615615 ms
[17:11:10] bd: chap 5 packet=8511914112, 533824 ms
[17:11:10] bd: chap 6 packet=11257075968, 660326 ms
[17:11:10] bd: chap 7 packet=14636481984, 497788 ms
[17:11:10] bd: chap 8 packet=17113265664, 364447 ms
[17:11:10] bd: chap 9 packet=18857240640, 504670 ms
[17:11:10] bd: chap 10 packet=21196179648, 291541 ms
[17:11:10] bd: chap 11 packet=22540345728, 424298 ms
[17:11:10] bd: chap 12 packet=24541786176, 338671 ms
[17:11:10] bd: chap 13 packet=25000353408, 250 ms
[17:11:10] bd: title 1 has 13 chapters
[17:11:10] scan: decoding previews for title 1
[17:11:10] scan: title angle(s) 1
[17:11:10] scan: audio 0x1100: DCA, rate=48000Hz, bitrate=1536000 English (DTS) (5.1 ch)
[17:11:10] scan: audio 0x1101: AC-3, rate=48000Hz, bitrate=224000 English (AC3) (2.0 ch)
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
[17:11:12] scan: 10 previews, 1920x1080, 23.976 fps, autocrop = 132/132/0/0, aspect 16:9, PAR 1:1
[17:11:12] stream: 9 good frames, 0 errors (0%)
[17:11:12] scan: title (0) job->width:1920, job->height:816
Scanning title 1...
[17:11:13] libhb: scan thread found 1 valid title(s)
+ title 1:
  + playlist: 00000.MPLS
  + duration: 01:28:42
  + size: 1920x1080, pixel aspect: 1/1, display aspect: 1.78, 23.976 fps
  + autocrop: 132/132/0/0
  + chapters:
    + 1: cells 0->0, 0 blocks, duration 00:06:08
    + 2: cells 0->0, 0 blocks, duration 00:04:44
    + 3: cells 0->0, 0 blocks, duration 00:07:19
    + 4: cells 0->0, 0 blocks, duration 00:10:16
    + 5: cells 0->0, 0 blocks, duration 00:08:54
    + 6: cells 0->0, 0 blocks, duration 00:11:00
    + 7: cells 0->0, 0 blocks, duration 00:08:18
    + 8: cells 0->0, 0 blocks, duration 00:06:04
    + 9: cells 0->0, 0 blocks, duration 00:08:25
    + 10: cells 0->0, 0 blocks, duration 00:04:52
    + 11: cells 0->0, 0 blocks, duration 00:07:04
    + 12: cells 0->0, 0 blocks, duration 00:05:39
    + 13: cells 0->0, 0 blocks, duration 00:00:00
  + audio tracks:
    + 1, English (DTS) (5.1 ch) (iso639-2: eng), 48000Hz, 1536000bps
    + 2, English (AC3) (2.0 ch) (iso639-2: eng), 48000Hz, 224000bps
  + subtitle tracks:
Reading chapter markers from file d:\Users\Todd Nicholson\AppData\Local\Temp\Tucker & Dale vs. Evil (2010)-1-chapters.csv
[17:11:13] 1 job(s) to process
[17:11:13] starting job
[17:11:13] sync: expecting 127639 video frames
[17:11:13] job configuration:
[17:11:13]  * source
[17:11:13]    + N:\Media Work Folder\DVD Rips\MainMovie\TUCKER_AND_DALE_VS_EVIL
[17:11:13]    + title 1, chapter(s) 1 to 13
[17:11:13]  * destination
[17:11:13]    + N:\Media\Videos\Movies\Tucker & Dale vs. Evil (2010)\Tucker & Dale vs. Evil (2010).mp4
[17:11:13]    + container: MPEG-4 (.mp4 and .m4v)
[17:11:13]      + chapter markers
[17:11:13]  * video track
[17:11:13]    + decoder: h264
[17:11:13]      + bitrate 200 kbps
[17:11:13]    + frame rate: same as source (around 23.976 fps)
[17:11:13]    + loose anamorphic
[17:11:13]      + storage dimensions: 1920 * 1080 -> 800 * 336, crop 132/132/0/0, mod 0
[17:11:13]      + pixel aspect ratio: 84 / 85
[17:11:13]      + display dimensions: 790 * 336
[17:11:13]    + encoder: H.264 (x264)
[17:11:13]      + options: ref=1:weightp=1:subq=2:rc-lookahead=10:trellis=0:8x8dct=0
[17:11:13]      + quality: 20.00 (RF)
[17:11:13]  * audio track 1
[17:11:13]    + decoder: English (DTS) (5.1 ch) (track 1, id 0x1100)
[17:11:13]      + bitrate: 1536 kbps, samplerate: 48000 Hz
[17:11:13]    + mixdown: Dolby Pro Logic II
[17:11:13]    + encoder: AAC (faac)
[17:11:13]      + bitrate: 160 kbps, samplerate: 48000 Hz
[17:11:13] encx264: min-keyint: 24, keyint: 240
[17:11:13] encx264: encoding with stored aspect 84/85
[17:11:13] encx264: Encoding at constant RF 20.000000
x264 [warning]: --psnr used with psy on: results will be invalid!
x264 [warning]: --tune psnr should be used if attempting to benchmark psnr!
x264 [info]: using SAR=84/85
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.2 AVX
x264 [info]: profile Main, level 3.0
[17:11:13] reader: first SCR 1044806 id 0x1011 DTS 1044806
Stream with high frequencies VQ coding
[17:11:13] h264: "Chapter 1" (1) at frame 0 time 3754
[17:11:13] sync: first pts is 3754
[17:12:55] h264: "Chapter 2" (2) at frame 8826 time 33134577
[17:14:29] h264: "Chapter 3" (3) at frame 15640 time 58712630
[17:18:36] h264: "Chapter 4" (4) at frame 26163 time 98213341
[17:23:18] h264: "Chapter 5" (5) at frame 40923 time 153618691
[17:25:52] h264: "Chapter 6" (6) at frame 53722 time 201662937
[17:28:57] h264: "Chapter 7" (7) at frame 69554 time 261092307
[17:31:23] h264: "Chapter 8" (8) at frame 81489 time 305893313
[17:33:03] h264: "Chapter 9" (9) at frame 90227 time 338693581
[17:35:20] h264: "Chapter 10" (10) at frame 102327 time 384113956
[17:36:44] h264: "Chapter 11" (11) at frame 109317 time 410352668
[17:38:45] h264: "Chapter 12" (12) at frame 119490 time 448539567
[17:39:32] reader: done. 3 scr changes
[17:39:32] h264: "Chapter 13" (13) at frame 127610 time 479020017
[17:39:33] work: average encoding speed for job is 75.039169 fps
[17:39:33] sync: got 127615 frames, 127639 expected
[17:39:34] h264-decoder done: 127615 frames, 0 decoder errors, 0 drops
[17:39:34] render: lost time: 0 (0 frames)
[17:39:34] render: gained time: 0 (0 frames) (0 not accounted for)
x264 [info]: frame I:1598  Avg QP:17.37  size: 35665  PSNR Mean Y:46.20 U:49.27 V:49.58 Avg:46.99 Global:46.20
x264 [info]: frame P:52209 Avg QP:21.32  size:  8015  PSNR Mean Y:42.84 U:47.38 V:48.55 Avg:43.87 Global:42.86
x264 [info]: frame B:73808 Avg QP:24.09  size:  1287  PSNR Mean Y:42.54 U:47.75 V:48.43 Avg:43.64 Global:42.63
x264 [info]: consecutive B-frames: 10.4% 31.8% 17.1% 40.7%
x264 [info]: mb I  I16..4: 21.8%  0.0% 78.2%
x264 [info]: mb P  I16..4:  6.1%  0.0%  2.3%  P16..4: 34.0% 15.4% 12.0%  0.0%  0.0%    skip:30.2%
x264 [info]: mb B  I16..4:  0.4%  0.0%  0.1%  B16..8: 11.1%  4.9%  1.1%  direct: 4.8%  skip:77.5%  L0:27.6% L1:42.9% BI:29.6%
x264 [info]: coded y,uvDC,uvAC intra: 47.2% 41.7% 16.3% inter: 15.6% 6.7% 0.6%
x264 [info]: i16 v,h,dc,p: 50% 23% 19%  8%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 25% 17% 16%  6%  7%  8%  7%  7%  6%
x264 [info]: i8c dc,h,v,p: 62% 15% 20%  4%
x264 [info]: Weighted P-Frames: Y:3.5% UV:1.1%
x264 [info]: SSIM Mean Y:0.9840976 (17.985db)
x264 [info]: PSNR Mean Y:42.710 U:47.620 V:48.492 Avg:43.778 Global:42.757 kb/s:857.36
[17:43:33] mux: track 0, 127615 frames, 570371501 bytes, 857.27 kbps, fifo 8192
[17:43:33] mux: track 1, 249500 frames, 106375128 bytes, 159.88 kbps, fifo 16384
[17:43:33] stream: 127616 good frames, 0 errors (0%)
[17:43:34] libhb: work result = 0
Encode done!
HandBrake has exited.

This is one of the unsuccessful blu-ray conversions attempted after Monday.

Code: Select all

HandBrake 0.9.6 2012022800
OS: Microsoft Windows NT 6.1.7601 Service Pack 1
CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
Ram: 16281 MB, Screen: 1920x1080
Temp Dir: d:\Users\Todd Nicholson\AppData\Local\Temp\
Install Dir: C:\Program Files\Handbrake
Data Dir: d:\Users\Todd Nicholson\AppData\Roaming\HandBrake\HandBrake\0.9.6.4466

-------------------------------------------

CLI Query:  -i "N:\Media Work Folder\DVD Rips\MainMovie\XMEN_FIRST_CLASS" -t 1 -c 1-33 -o "N:\Media\Videos\Movies\X-Men- First Class (2011)\X-Men- First Class (2011).mp4"  -f mp4 --strict-anamorphic  -e x264 -q 20 --vfr  -a 1 -E faac -B 160 -6 dpl2 -R Auto -D 0 --gain=0 --audio-copy-mask none --audio-fallback ffac3 --markers="d:\Users\Todd Nicholson\AppData\Local\Temp\X-Men- First Class (2011)-1-chapters.csv" -x ref=1:weightp=1:subq=2:rc-lookahead=10:trellis=0:8x8dct=0 --verbose=1
User Query: False

[01:30:35] hb_init: starting libhb thread
HandBrake 0.9.6 (2012022800) - MinGW x86_64 - http://handbrake.fr
4 CPUs detected
Opening N:\Media Work Folder\DVD Rips\MainMovie\XMEN_FIRST_CLASS...
[01:30:35] hb_scan: path=N:\Media Work Folder\DVD Rips\MainMovie\XMEN_FIRST_CLASS, title_index=1
[01:30:35] scan: BD has 1 title(s)
[01:30:35] bd: scanning title 1
[01:30:35] bd: playlist 00000.MPLS
[01:30:35] bd: duration is 02:11:42 (7902894 ms)
[01:30:35] bd: video id=0x1011, stream type=H.264, format 1080p
[01:30:35] bd: aspect = 1.77778
[01:30:35] bd: audio id=0x1100, lang=English (DTS), 3cc=eng
[01:30:35] bd: audio id=0x1101, lang=English (AC3), 3cc=eng
[01:30:35] bd: audio id=0x1102, lang=English (AC3), 3cc=eng
[01:30:35] bd: chap 1 packet=768, 261552 ms
[01:30:35] bd: chap 2 packet=886348032, 311602 ms
[01:30:35] bd: chap 3 packet=1949160960, 270270 ms
[01:30:35] bd: chap 4 packet=2908160256, 124749 ms
[01:30:35] bd: chap 5 packet=3343841280, 362653 ms
[01:30:35] bd: chap 6 packet=4537174272, 300216 ms
[01:30:35] bd: chap 7 packet=5602171200, 95303 ms
[01:30:35] bd: chap 8 packet=5881023552, 166541 ms
[01:30:35] bd: chap 9 packet=6531028608, 274649 ms
[01:30:35] bd: chap 10 packet=7550369088, 245119 ms
[01:30:35] bd: chap 11 packet=8447314368, 243826 ms
[01:30:35] bd: chap 12 packet=9277167168, 349265 ms
[01:30:35] bd: chap 13 packet=10472422080, 235109 ms
[01:30:35] bd: chap 14 packet=11353830528, 426551 ms
[01:30:35] bd: chap 15 packet=12824713536, 430513 ms
[01:30:35] bd: chap 16 packet=14428275840, 213171 ms
[01:30:35] bd: chap 17 packet=15104698560, 135426 ms
[01:30:35] bd: chap 18 packet=15541895040, 360526 ms
[01:30:35] bd: chap 19 packet=16806776064, 216174 ms
[01:30:35] bd: chap 20 packet=17559730176, 232607 ms
[01:30:35] bd: chap 21 packet=18376250880, 75408 ms
[01:30:35] bd: chap 22 packet=18617746560, 153736 ms
[01:30:35] bd: chap 23 packet=19182320448, 128920 ms
[01:30:35] bd: chap 24 packet=19643424384, 260510 ms
[01:30:35] bd: chap 25 packet=20504644224, 120787 ms
[01:30:35] bd: chap 26 packet=20934624960, 222764 ms
[01:30:35] bd: chap 27 packet=21667089984, 246204 ms
[01:30:35] bd: chap 28 packet=22527386112, 294294 ms
[01:30:35] bd: chap 29 packet=23569406784, 246162 ms
[01:30:35] bd: chap 30 packet=24387602880, 282073 ms
[01:30:35] bd: chap 31 packet=25334219328, 177552 ms
[01:30:35] bd: chap 32 packet=25946473920, 438396 ms
[01:30:35] bd: chap 33 packet=26847002880, 250 ms
[01:30:35] bd: title 1 has 33 chapters
[01:30:35] scan: decoding previews for title 1
[01:30:35] scan: title angle(s) 1
Scanning title 1...
[01:30:35] scan: audio 0x1101: AC-3, rate=48000Hz, bitrate=448000 English (AC3) (5.1 ch)
[01:30:35] scan: audio 0x1102: AC-3, rate=48000Hz, bitrate=448000 English (AC3) (5.1 ch)
[01:30:35] scan: audio 0x1100: DCA, rate=48000Hz, bitrate=1536000 English (DTS) (5.1 ch)
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
[01:30:39] scan: 10 previews, 1920x1080, 23.976 fps, autocrop = 132/132/0/0, aspect 16:9, PAR 1:1
[01:30:39] stream: 7 good frames, 0 errors (0%)
[01:30:39] scan: title (0) job->width:1920, job->height:816
[01:30:39] libhb: scan thread found 1 valid title(s)
+ title 1:
  + playlist: 00000.MPLS
  + duration: 02:11:42
  + size: 1920x1080, pixel aspect: 1/1, display aspect: 1.78, 23.976 fps
  + autocrop: 132/132/0/0
  + chapters:
    + 1: cells 0->0, 0 blocks, duration 00:04:22
    + 2: cells 0->0, 0 blocks, duration 00:05:12
    + 3: cells 0->0, 0 blocks, duration 00:04:30
    + 4: cells 0->0, 0 blocks, duration 00:02:05
    + 5: cells 0->0, 0 blocks, duration 00:06:03
    + 6: cells 0->0, 0 blocks, duration 00:05:00
    + 7: cells 0->0, 0 blocks, duration 00:01:35
    + 8: cells 0->0, 0 blocks, duration 00:02:47
    + 9: cells 0->0, 0 blocks, duration 00:04:35
    + 10: cells 0->0, 0 blocks, duration 00:04:05
    + 11: cells 0->0, 0 blocks, duration 00:04:04
    + 12: cells 0->0, 0 blocks, duration 00:05:49
    + 13: cells 0->0, 0 blocks, duration 00:03:55
    + 14: cells 0->0, 0 blocks, duration 00:07:07
    + 15: cells 0->0, 0 blocks, duration 00:07:11
    + 16: cells 0->0, 0 blocks, duration 00:03:33
    + 17: cells 0->0, 0 blocks, duration 00:02:15
    + 18: cells 0->0, 0 blocks, duration 00:06:01
    + 19: cells 0->0, 0 blocks, duration 00:03:36
    + 20: cells 0->0, 0 blocks, duration 00:03:53
    + 21: cells 0->0, 0 blocks, duration 00:01:15
    + 22: cells 0->0, 0 blocks, duration 00:02:34
    + 23: cells 0->0, 0 blocks, duration 00:02:09
    + 24: cells 0->0, 0 blocks, duration 00:04:21
    + 25: cells 0->0, 0 blocks, duration 00:02:01
    + 26: cells 0->0, 0 blocks, duration 00:03:43
    + 27: cells 0->0, 0 blocks, duration 00:04:06
    + 28: cells 0->0, 0 blocks, duration 00:04:54
    + 29: cells 0->0, 0 blocks, duration 00:04:06
    + 30: cells 0->0, 0 blocks, duration 00:04:42
    + 31: cells 0->0, 0 blocks, duration 00:02:58
    + 32: cells 0->0, 0 blocks, duration 00:07:18
    + 33: cells 0->0, 0 blocks, duration 00:00:00
  + audio tracks:
    + 1, English (DTS) (5.1 ch) (iso639-2: eng), 48000Hz, 1536000bps
    + 2, English (AC3) (5.1 ch) (iso639-2: eng), 48000Hz, 448000bps
    + 3, English (AC3) (5.1 ch) (iso639-2: eng), 48000Hz, 448000bps
  + subtitle tracks:
Reading chapter markers from file d:\Users\Todd Nicholson\AppData\Local\Temp\X-Men- First Class (2011)-1-chapters.csv
[01:30:39] 1 job(s) to process
[01:30:39] starting job
[01:30:39] sync: expecting 189503 video frames
[01:30:39] job configuration:
[01:30:39]  * source
[01:30:39]    + N:\Media Work Folder\DVD Rips\MainMovie\XMEN_FIRST_CLASS
[01:30:39]    + title 1, chapter(s) 1 to 33
[01:30:39]  * destination
[01:30:39]    + N:\Media\Videos\Movies\X-Men- First Class (2011)\X-Men- First Class (2011).mp4
[01:30:39]    + container: MPEG-4 (.mp4 and .m4v)
[01:30:39]      + chapter markers
[01:30:39]  * video track
[01:30:39]    + decoder: h264
[01:30:39]      + bitrate 200 kbps
[01:30:39]    + frame rate: same as source (around 23.976 fps)
[01:30:39]    + strict anamorphic
[01:30:39]      + storage dimensions: 1920 * 1080 -> 1920 * 816, crop 132/132/0/0, mod 0
[01:30:39]      + pixel aspect ratio: 1 / 1
[01:30:39]      + display dimensions: 1920 * 816
[01:30:39]    + encoder: H.264 (x264)
[01:30:39]      + options: ref=1:weightp=1:subq=2:rc-lookahead=10:trellis=0:8x8dct=0
[01:30:39]      + quality: 20.00 (RF)
[01:30:39]  * audio track 1
[01:30:39]    + decoder: English (DTS) (5.1 ch) (track 1, id 0x1100)
[01:30:39]      + bitrate: 1536 kbps, samplerate: 48000 Hz
[01:30:39]    + mixdown: Dolby Pro Logic II
[01:30:39]    + encoder: AAC (faac)
[01:30:39]      + bitrate: 160 kbps, samplerate: 48000 Hz
[01:30:39] encx264: min-keyint: 24, keyint: 240
[01:30:39] encx264: encoding with stored aspect 1/1
[01:30:39] encx264: Encoding at constant RF 20.000000
x264 [warning]: --psnr used with psy on: results will be invalid!
x264 [warning]: --tune psnr should be used if attempting to benchmark psnr!
x264 [info]: using SAR=1/1
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.2 AVX
x264 [info]: profile Main, level 4.0
[01:30:39] reader: first SCR 1044806 id 0x1011 DTS 1044806
Stream with high frequencies VQ coding
[01:30:39] h264: "Chapter 1" (1) at frame 0 time 3754
[01:30:39] sync: first pts is 3754
[01:37:23] h264: "Chapter 2" (2) at frame 6271 time 23544398
MP4ERROR: MP4WriteBytes: Unknown error
ERROR: Failed to write to output file, disk full?
[01:38:59] work: average encoding speed for job is 15.780319 fps
libbluray/bluray.c:407: Read 6144 bytes at 164560896 failed ! (0000000001E03790)
[01:38:59] reader: done. 7 scr changes
[01:38:59] sync: got 6480 frames, 189503 expected
[01:38:59] h264-decoder done: 6481 frames, 0 decoder errors, 0 drops
[01:38:59] render: lost time: 0 (0 frames)
[01:38:59] render: gained time: 0 (0 frames) (0 not accounted for)
x264 [info]: frame I:141   Avg QP:18.71  size:160405  PSNR Mean Y:46.02 U:48.41 V:49.35 Avg:46.66 Global:44.79
x264 [info]: frame P:4709  Avg QP:20.47  size: 39121  PSNR Mean Y:44.75 U:49.64 V:51.24 Avg:45.84 Global:44.93
x264 [info]: frame B:1607  Avg QP:22.12  size: 10794  PSNR Mean Y:48.75 U:52.44 V:53.74 Avg:49.41 Global:45.06
x264 [info]: consecutive B-frames: 59.5% 21.0%  2.8% 16.7%
x264 [info]: mb I  I16..4: 47.6%  0.0% 52.4%
x264 [info]: mb P  I16..4: 35.5%  0.0%  3.0%  P16..4: 25.5%  8.8%  3.8%  0.0%  0.0%    skip:23.4%
x264 [info]: mb B  I16..4:  5.5%  0.0%  0.3%  B16..8: 15.1%  4.2%  0.3%  direct:10.2%  skip:64.3%  L0:37.1% L1:46.3% BI:16.6%
x264 [info]: coded y,uvDC,uvAC intra: 65.6% 38.6% 14.1% inter: 18.1% 13.0% 0.4%
x264 [info]: i16 v,h,dc,p: 32% 15% 41% 12%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 21% 13% 31%  6%  6%  5%  5%  6%  5%
x264 [info]: i8c dc,h,v,p: 63% 15% 20%  2%
x264 [info]: Weighted P-Frames: Y:4.1% UV:2.8%
x264 [info]: SSIM Mean Y:0.9724678 (15.602db)
x264 [info]: PSNR Mean Y:45.769 U:50.312 V:51.822 Avg:46.742 Global:44.963 kb/s:6659.31
MP4ERROR: MP4WriteBytes: Unknown error
MP4ERROR: MP4WriteBytes: Unknown error
MP4ERROR: MP4WriteBytes: Unknown error
[01:38:59] mux: track 0, 6119 frames, 213940888 bytes, 6705.17 kbps, fifo 1024
[01:38:59] mux: track 1, 11964 frames, 5104899 bytes, 159.99 kbps, fifo 2048
[01:38:59] stream: 6489 good frames, 0 errors (0%)
[01:38:59] libhb: work result = 0
Encode done!
HandBrake has exited.
I have just downloaded version 0.9.8 to update from 0.9.6, but I won't get a chance to attempt it to see if it will resolve my issue until I return home from work this afternoon.

User avatar
Rodeo
HandBrake Team
Posts: 12233
Joined: Tue Mar 03, 2009 8:55 pm

Re: Blu-ray conversions stopped working right

Post by Rodeo » Fri Aug 03, 2012 1:39 pm

You're using the exact same version of HandBrake in both cases. HandBrake doesn't magically change on its own, even when encoding a movie about mutants: the issue is on your end, and updating to a newer version of HandBrake is unlikely to fix an issue over which HandBrake has no control.
poit57 wrote:

Code: Select all

MP4ERROR: MP4WriteBytes: Unknown error
ERROR: Failed to write to output file, disk full?
[01:38:59] work: average encoding speed for job is 15.780319 fps
libbluray/bluray.c:407: Read 6144 bytes at 164560896 failed ! (0000000001E03790)
Here's the error. No idea as to what's causing it though.

poit57
Posts: 7
Joined: Thu Dec 08, 2011 3:10 pm

Re: Blu-ray conversions stopped working right

Post by poit57 » Fri Aug 03, 2012 3:30 pm

Thanks for the reply. I don't know what could have changed on my system to cause issues. I'll check my other failed conversions to see if it is same error each time. I've successfully converted a few more DVD's in the time since I started having issues with blu-rays and my storage drive has about 900GB free, so the disk being full is not the issue.

rollin_eng
Veteran User
Posts: 3169
Joined: Wed May 04, 2011 11:06 pm

Re: Blu-ray conversions stopped working right

Post by rollin_eng » Fri Aug 03, 2012 3:32 pm

Is it a local drive or some sort of NAS?

GregiBoy
Veteran User
Posts: 908
Joined: Sat Feb 12, 2011 9:23 pm

Re: Blu-ray conversions stopped working right

Post by GregiBoy » Fri Aug 03, 2012 7:47 pm

This error will show up on a FAT32 formatted drive when the file size exceeds 4Gb.

poit57
Posts: 7
Joined: Thu Dec 08, 2011 3:10 pm

Re: Blu-ray conversions stopped working right

Post by poit57 » Fri Aug 03, 2012 11:26 pm

I am storing all my mp4 videos on a computer running freeNAS (Linux based) as its OS. The 1.5 TB drive in my NAS build is formatted with UFS file system because that is the default for freeNAS. Like I mentioned before, I've been converting videos with Handbrake and outputting directly to the NAS storage with no issues prior to Tuesday of this week.

Anyway, the problem seems to be resolved. I didn't think to do this before because I haven't had any other issues with the NAS or my router, but I lost power at my house yesterday afternoon for a couple hours. Obviously that meant that all my computer and networking equipment had to be rebooted. I just successfully converted the failed movie for which I posted the log in my previous post. This was my 5th attempt overall at converting this movie. I still don't understand why Handbrake seemed to be the only software that was having issues with my network or NAS server prior to this reboot.

Tjabo
Posts: 63
Joined: Sun May 20, 2012 11:50 am

Re: Blu-ray conversions stopped working right

Post by Tjabo » Sat Aug 04, 2012 9:12 am

There has been a known bug where FreeNAS would have problems handling the transfer of large files when using SMB/CIFS which is the default protocol used by Windows. In my experience it's intermittent and usually I've failed to trigger it on demand, but occasionally I've had a file transfer fail. It also seems to depend on the client. I've seen the bug using Vista and Windows 7 as clients, but not when doing transfers from a Win2K machine. Note that this is only indications that some thing may be up with the client and nothing definitive.

I haven't followed the FreeNAS updates and changelogs so I have no idea if this bug has been squashed in the later updates, but you may consider updating FreeNAS if you haven't already done so.

Post Reply