Please Help Me

Discuss encoding for devices and presets.
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
stevannytan
New User
Posts: 1
Joined: Sun Aug 18, 2019 6:50 am

Please Help Me

Post by stevannytan » Sun Aug 18, 2019 7:06 am

Hello Handbrake community,

First of all I really wanted to say thank you so much to Handbrake for creating such unbelievably great software like this. It's truly a magneficent software ever!!! :D

Back to the question, I just wanna know if there is any way to make my video play faster. I mean, I usually upload it to file hosting site but when I try to play it, it plays really slow eventhough the size is only like 500mb max. I've seen sites that has like 1gb video but it plays really fast (like only 1-3 secs after clicked).

I'm sure there must be something wrong with my settings, here is my setting:
1. Web Optimized and Align A/V Start
2. Presets: General (Very Fast 720p30 - Modified - 34 RF encoder very slow - Peak Framerate - H.264 (30 FPS)
and the rest is untouched
3. Source video usually is 1080p but I changed it to 720p because usually watched from mobile phones.

May I know what is the best settings if i want to make it play fast on mobile phones? it would be really helpful if you guys could correct where I did wrong for my settings. And thank you very much in advance! ^_^

Best Regards,
New User.

musicvid
Veteran User
Posts: 3293
Joined: Sat Jun 27, 2009 1:19 am

Re: Please Help Me

Post by musicvid » Sun Aug 18, 2019 4:59 pm

Click the encoding option that says "Web Optimized."
If you need further help, please post your logs as shown above.

Post Reply