Updated the firmware on HDML Cloner Box; Now Apple 720p30 Surround fails to open on AppleTV 5th Generation

Discuss encoding for devices and presets.
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
discless
Regular User
Posts: 128
Joined: Tue Oct 21, 2008 4:47 am

Updated the firmware on HDML Cloner Box; Now Apple 720p30 Surround fails to open on AppleTV 5th Generation

Post by discless » Fri Mar 02, 2018 3:44 am

Description of problem or question
Upgraded HDML Cloner Box to latest firmware and digitization seems to now work more cleanly.

Transcoded to Apple 720p30 Surround with one audio track since only 2 channel audio.

Loads into iTunes and appears in AppleTV 4k (5th Gen), but will not play with error message: An error occurred loading this content

Steps to reproduce the problem (If Applicable)


HandBrake version (e.g., 1.0.0)
1.07 Nightly - Version 20180226001539-236de1d-master (2018022601)

Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.3 High Sierra, Windows 10 Creators Update)
High Sierra 10.13.3

Error message text or screenshot (If Applicable)
An error occurred loading this content
Provide a URL from any image hosting site.

HandBrake Activity Log ***required*** (see How-to get an activity log)

Use any pastebin website and provide the URL it generates
- or -

Code: Select all

[18:32:24] macgui: Handbrake Version: 20180226001539-236de1d-master  (2018022601)
[18:32:24] hb_init: starting libhb thread
[18:32:24] hb_init: starting libhb thread
[18:38:49] macgui: trying to open a folder or file
[18:38:49] macgui: ScanCore scanning titles with a duration of 10 seconds or more
[18:38:49] CPU: Intel(R) Core(TM) i5-2415M CPU @ 2.30GHz
[18:38:49]  - Intel microarchitecture Sandy Bridge
[18:38:49]  - logical processor count: 4
[18:38:49] hb_scan: path=/Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4, title_index=0
udfread ERROR: ECMA 167 Volume Recognition failed
disc.c:323: failed opening UDF image /Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4
disc.c:424: error opening file BDMV/index.bdmv
disc.c:424: error opening file BDMV/BACKUP/index.bdmv
[18:38:49] bd: not a bd - trying as a stream/file instead
libdvdnav: Using dvdnav version 5.0.3
libdvdread: Encrypted DVD support unavailable.
libdvdread:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdread:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[18:38:49] dvd: not a dvd - trying as a stream/file instead
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '/Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4':
  Metadata:
    major_brand     : isom
    minor_version   : 512
    compatible_brands: qt  
  Duration: 00:50:05.98, start: 0.000000, bitrate: 8490 kb/s
    Stream #0:0(eng): Audio: aac [mp4a / 0x6134706D]
      48000 Hz, stereo, fltp, 187 kb/s (default)
    Metadata:
      handler_name    :  
SoundHandler
    Stream #0:1(eng): Video: h264 (Constrained Baseline) [avc1 / 0x31637661]
      yuv420p, 1280x720, 8290 kb/s
      60 fps, 60 tbn (default)
    Metadata:
      handler_name    :  
VideoHandler
[18:38:49] scan: decoding previews for title 1
[18:38:49] scan: audio 0x0: aac, rate=48000Hz, bitrate=187538 English (AAC) (2.0 ch)
[18:38:52] scan: 10 previews, 1280x720, 59.693 fps, autocrop = 0/0/0/0, aspect 16:9, PAR 1:1
[18:38:52] libhb: scan thread found 1 valid title(s)
[18:38:52] macgui: ScanCore scan done
[18:39:37] macgui: QueueCore scanning specifically for title: 1
[18:39:37] CPU: Intel(R) Core(TM) i5-2415M CPU @ 2.30GHz
[18:39:37]  - Intel microarchitecture Sandy Bridge
[18:39:37]  - logical processor count: 4
[18:39:37] hb_scan: path=/Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4, title_index=1
udfread ERROR: ECMA 167 Volume Recognition failed
disc.c:323: failed opening UDF image /Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4
disc.c:424: error opening file BDMV/index.bdmv
disc.c:424: error opening file BDMV/BACKUP/index.bdmv
[18:39:37] bd: not a bd - trying as a stream/file instead
libdvdnav: Using dvdnav version 5.0.3
libdvdread: Encrypted DVD support unavailable.
libdvdread:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdread:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[18:39:37] dvd: not a dvd - trying as a stream/file instead
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '/Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4':
  Metadata:
    major_brand     : isom
    minor_version   : 512
    compatible_brands: qt  
  Duration: 00:50:05.98, start: 0.000000, bitrate: 8490 kb/s
    Stream #0:0(eng): Audio: aac [mp4a / 0x6134706D]
      48000 Hz, stereo, fltp, 187 kb/s (default)
    Metadata:
      handler_name    :  
SoundHandler
    Stream #0:1(eng): Video: h264 (Constrained Baseline) [avc1 / 0x31637661]
      yuv420p, 1280x720, 8290 kb/s
      60 fps, 60 tbn (default)
    Metadata:
      handler_name    :  
VideoHandler
[18:39:37] scan: decoding previews for title 1
[18:39:38] scan: audio 0x0: aac, rate=48000Hz, bitrate=187538 English (AAC) (2.0 ch)
[18:39:39] scan: 10 previews, 1280x720, 59.693 fps, autocrop = 0/0/0/0, aspect 16:9, PAR 1:1
[18:39:39] libhb: scan thread found 1 valid title(s)
[18:39:40] macgui: QueueCore scan done
[18:39:40] macgui: QueueCore started encoding Xxx Xxxxxxx Xxxxx S01E01.cloner.mp4
[18:39:40] macgui: QueueCore with preset Apple 720p30 Surround
[18:39:40] 1 job(s) to process
[18:39:40] starting job
[18:39:40] decomb filter thread started for segment 0
[18:39:40] decomb filter thread started for segment 1
[18:39:40] decomb filter thread started for segment 2
[18:39:40] decomb filter thread started for segment 3
[18:39:40] decomb check thread started for segment 0
[18:39:40] decomb check thread started for segment 1
[18:39:40] decomb check thread started for segment 2
[18:39:40] decomb check thread started for segment 3
[18:39:40] mask filter thread started for segment 0
[18:39:40] mask filter thread started for segment 1
[18:39:40] mask filter thread started for segment 2
[18:39:40] mask filter thread started for segment 3
[18:39:40] mask erode thread started for segment 0
[18:39:40] mask erode thread started for segment 1
[18:39:40] mask erode thread started for segment 2
[18:39:40] mask erode thread started for segment 3
[18:39:40] mask dilate thread started for segment 0
[18:39:40] mask dilate thread started for segment 1
[18:39:40] mask dilate thread started for segment 2
[18:39:40] mask dilate thread started for segment 3
[18:39:40] yadif thread started for segment 0
[18:39:40] yadif thread started for segment 1
[18:39:40] yadif thread started for segment 2
[18:39:40] yadif thread started for segment 3
[18:39:40] work: only 1 chapter, disabling chapter markers
[18:39:40] job configuration:
[18:39:40]  * source
[18:39:40]    + /Users/michaelxxxxx/Desktop/Encode_V1129_1.mp4
[18:39:40]    + title 1, chapter(s) 1 to 1
[18:39:40]    + container: mov,mp4,m4a,3gp,3g2,mj2
[18:39:40]    + data rate: 8490 kbps
[18:39:40]  * destination
[18:39:40]    + /Volumes/Macintosh HD/Videos/Xxx Xxxxxxx Xxxxx S01E01.cloner.mp4
[18:39:40]    + container: MPEG-4 (libavformat)
[18:39:40]  * video track
[18:39:40]    + decoder: h264
[18:39:40]      + bitrate 8290 kbps
[18:39:40]    + filters
[18:39:40]      + Comb Detect (mode=3:spatial-metric=2:motion-thresh=1:spatial-thresh=1:filter-mode=2:block-thresh=40:block-width=16:block-height=16)
[18:39:40]      + Decomb (mode=39)
[18:39:40]      + Framerate Shaper (mode=2:rate=27000000/900000)
[18:39:40]        + frame rate: 59.693 fps -> peak rate limited to 30.000 fps
[18:39:40]      + Crop and Scale (width=1280:height=720:crop-top=0:crop-bottom=0:crop-left=0:crop-right=0)
[18:39:40]        + source: 1280 * 720, crop (0/0/0/0): 1280 * 720, scale: 1280 * 720
[18:39:40]    + Output geometry
[18:39:40]      + storage dimensions: 1280 x 720
[18:39:40]      + pixel aspect ratio: 1 : 1
[18:39:40]      + display dimensions: 1280 x 720
[18:39:40]    + encoder: H.264 (libx264)
[18:39:40]      + preset:  medium
[18:39:40]      + profile: high
[18:39:40]      + level:   3.1
[18:39:40]      + quality: 21.00 (RF)
[18:39:40]  * audio track 1
[18:39:40]    + decoder: English (AAC) (2.0 ch) (track 1, id 0x0)
[18:39:40]      + bitrate: 187 kbps, samplerate: 48000 Hz
[18:39:40]    + mixdown: Stereo
[18:39:40]    + encoder: AAC (Apple AudioToolbox)
[18:39:40]      + bitrate: 160 kbps, samplerate: 48000 Hz
[18:39:40] sync: expecting 179436 video frames
[18:39:40] encx264: min-keyint: 30, keyint: 300
[18:39:40] encx264: encoding at constant RF 21.000000
[18:39:40] encx264: unparsed options: level=3.1:vbv-bufsize=17500:vbv-maxrate=17500
x264 [info]: using SAR=1/1
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX
x264 [info]: profile High, level 3.1
[18:39:40] sync: first pts video is 0
[18:39:40] sync: "Chapter 1" (1) at frame 1 time 0
[18:39:40] sync: first pts audio 0x0 is 0
[19:06:09] reader: done. 1 scr changes
[19:06:12] work: average encoding speed for job is 36.354328 fps
[19:06:12] comb detect: heavy 23 | light 88 | uncombed 57578 | total 57689
[19:06:12] decomb: deinterlaced 23 | blended 88 | unfiltered 57578 | total 57689
[19:06:12] vfr: 28603 frames output, 29086 dropped and 0 duped for CFR/PFR
[19:06:12] vfr: lost time: 0 (0 frames)
[19:06:12] vfr: gained time: 0 (0 frames) (0 not accounted for)
[19:06:12] aac-decoder done: 139536 frames, 0 decoder errors
[19:06:12] h264-decoder done: 57689 frames, 121290 decoder errors
[19:06:12] sync: got 57689 frames, 179436 expected
[19:06:12] sync: framerate min 0.001 fps, max 60.000 fps, avg 19.625 fps
x264 [info]: frame I:291   Avg QP:15.90  size: 50116
x264 [info]: frame P:10313 Avg QP:19.53  size: 12547
x264 [info]: frame B:17999 Avg QP:22.35  size:  3515
x264 [info]: consecutive B-frames: 12.5%  7.0% 11.3% 69.2%
x264 [info]: mb I  I16..4: 18.6% 48.0% 33.5%
x264 [info]: mb P  I16..4:  2.6%  7.9%  1.1%  P16..4: 35.1%  9.9%  5.7%  0.0%  0.0%    skip:37.7%
x264 [info]: mb B  I16..4:  0.5%  1.0%  0.1%  B16..8: 32.5%  2.4%  0.3%  direct: 1.5%  skip:61.6%  L0:49.3% L1:47.0% BI: 3.7%
x264 [info]: 8x8 transform intra:64.3% inter:79.3%
x264 [info]: coded y,uvDC,uvAC intra: 49.3% 57.6% 14.2% inter: 9.4% 14.3% 0.3%
x264 [info]: i16 v,h,dc,p: 43% 23% 13% 21%
x264 [info]: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 28% 17% 24%  4%  5%  6%  5%  6%  5%
x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 33% 20% 12%  5%  7%  7%  6%  5%  4%
x264 [info]: i8c dc,h,v,p: 56% 19% 22%  3%
x264 [info]: Weighted P-Frames: Y:0.8% UV:0.3%
x264 [info]: ref P L0: 70.0% 10.6% 13.4%  6.0%  0.0%
x264 [info]: ref B L0: 90.7%  7.5%  1.8%
x264 [info]: ref B L1: 97.3%  2.7%
x264 [info]: kb/s:564.01
[19:06:12] mux: track 0, 28603 frames, 207234945 bytes, 551.52 kbps, fifo 4096
[19:06:12] mux: track 1, 140908 frames, 57839821 bytes, 153.93 kbps, fifo 32768
[19:06:12] libhb: work result = 0
[19:06:13] macgui: QueueCore work done
[19:06:13] macgui: Queue Done, there are no more pending encodes
[code][/i]
Last edited by discless on Fri Mar 02, 2018 10:20 pm, edited 1 time in total.

discless
Regular User
Posts: 128
Joined: Tue Oct 21, 2008 4:47 am

Re: Updated the firmware on HDML Cloner Box; Now Apple 720p30 Surround fails to open on AppleTV 5th Generation

Post by discless » Fri Mar 02, 2018 10:18 pm

NEVER MIND!

I rebooted iTunes and the AppleTV and now it is playing just fine!

Thanks!

Post Reply