iPad 1 settings

Discuss encoding for devices and presets.
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
zamboknee
Posts: 16
Joined: Sat Nov 24, 2012 3:18 pm

iPad 1 settings

Post by zamboknee » Thu Oct 30, 2014 1:17 am

So the latest version (.0.9.9) has an iPad setting but I'm coming to find that DOESN'T apply to the iPad 1.
Can anyone tell me what settings I should have for iPad 1? Is there a preset someone could share?
Thanks

TedJ
Veteran User
Posts: 5388
Joined: Wed Feb 20, 2008 11:25 pm

Re: iPad 1 settings

Post by TedJ » Fri Oct 31, 2014 2:14 am

Activity log, please. The iPad preset has been tested to work with all revisions of the iPad, so I suspect the issue may lay elsewhere.

zamboknee
Posts: 16
Joined: Sat Nov 24, 2012 3:18 pm

Re: iPad 1 settings

Post by zamboknee » Fri Oct 31, 2014 11:03 am

I'm in console but can't seem to locate what is relevant. What am I looking for?

User avatar
Rodeo
HandBrake Team
Posts: 12160
Joined: Tue Mar 03, 2009 8:55 pm

Re: iPad 1 settings

Post by Rodeo » Fri Oct 31, 2014 11:24 am

See the red banner. HandBrake has its own logs ;)

zamboknee
Posts: 16
Joined: Sat Nov 24, 2012 3:18 pm

Re: iPad 1 settings

Post by zamboknee » Fri Oct 31, 2014 11:56 am


Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Re: iPad 1 settings

Post by Smithcraft » Fri Oct 31, 2014 8:55 pm

That's not a complete log. The encode is just getting started.

SC

zamboknee
Posts: 16
Joined: Sat Nov 24, 2012 3:18 pm

Re: iPad 1 settings

Post by zamboknee » Fri Oct 31, 2014 11:08 pm

how do I get the log for a previous conversion?

mduell
Veteran User
Posts: 6635
Joined: Sat Apr 21, 2007 8:54 pm

Re: iPad 1 settings

Post by mduell » Fri Oct 31, 2014 11:54 pm

The bold red underlined text on a pink background at the top of the page helpfully contains instructions.

I know, I know, easy to miss, they really should make it more prominent.

zamboknee
Posts: 16
Joined: Sat Nov 24, 2012 3:18 pm

Re: iPad 1 settings

Post by zamboknee » Sat Nov 01, 2014 12:29 am

Here we go. Grabbed from the 'Encode logs'
http://pastebin.com/jvkC1D51

_Shorty
Posts: 1
Joined: Tue Jan 20, 2015 7:46 am

Re: iPad 1 settings

Post by _Shorty » Tue Jan 20, 2015 7:49 am

I'm only just now about to start a new encode to test, but just looking at the preset I see something that might be of concern, and is perhaps what was causing zamboknee problems. It is set to use the high profile, but according to the documentation I see the first-gen iPad only supports the main profile. Is that not going to cause problems?

edit - Well, both test clips played fine on the iPad 1. These guys seem to think that as long as you're under the resolution and bitrate limits for H.264 Level 3.1 then playback of high profile videos should work just fine. They talk about it down in the H.264 Profile section, about 1/3 of the way down the page. http://www.lighterra.com/papers/videoencodingh264/

Post Reply