MTR -> Media Fork

General questions or discussion about HandBrake, Video and/or audio transcoding, trends etc.
Post Reply
Posts: 3
Joined: Sun Mar 18, 2007 4:58 pm

MTR -> Media Fork

Post by Goldfish »

I've tried using MTR to get full disc extractions of films, then Media Fork to rip them to mp4s, but for some (namely The Matrix and Popeye) it ends up without audio. On The Matrix the audio cuts out after about 3 minutes, and there's none at all for Popeye. However when I've tried playing the video_ts files through DVD Player they've worked perfectly with sound. Is there something I should have done when extracting them in MTR that makes them not work?


(ps - sorry if this is a repeat of a thread, I've had a look around and can't find anything relevant, if there is please post a link)

Veteran User
Posts: 1887
Joined: Fri Mar 23, 2007 5:43 am

Post by nightstrm »

I have been experiencing the same; everything is going fine then the encoding fps drops significantly and the audio disappears. This has happened on every title I've tried to rip from my X-Files Season One set. VisualHub is able to encode the entire file with no issues.

Post Reply