HandBrake 1.4.1 Discussion Thread

General questions or discussion about HandBrake, Video and/or audio transcoding, trends etc.
Post Reply
User avatar
HandBrake
Moderator
Posts: 135
Joined: Fri Jul 25, 2008 10:40 pm

HandBrake 1.4.1 Discussion Thread

Post by HandBrake »

Please see viewtopic.php?f=33&t=41651 for details!


Please refrain from posting bugs or support requests in this thread.

To raise a bug, please post an issue on our GitHub issue tracker.

For support, please pick the relevant support forum.
electricjungle
Posts: 12
Joined: Sun Dec 29, 2013 4:20 pm

1.4.1 asking for .net download.

Post by electricjungle »

Update asking for .net download. Why is this version asking for .net? I was under the impression it is included with Windows 10.
mduell
Veteran User
Posts: 7513
Joined: Sat Apr 21, 2007 8:54 pm

Re: HandBrake 1.4.1 Discussion Thread

Post by mduell »

.NET 5(.0.x) is not included with Windows 10 (yet? or ever?), so it's a seperate download for the current runtime.
electricjungle
Posts: 12
Joined: Sun Dec 29, 2013 4:20 pm

Crashing and displaying yellow triangle

Post by electricjungle »

I never had this problem before this version. I even tried older iso files I have already worked with. Why is causing this? I seem to see people complaining about the new version crashing. What is the consensus here? What it is I need to know? Is 1.4 not ready for prime time?
electricjungle
Posts: 12
Joined: Sun Dec 29, 2013 4:20 pm

Re: HandBrake 1.4.1 Discussion Thread

Post by electricjungle »

Nevermind about my question. I'm going back to 1.3.3. It's working just fine for someone of my experience level. I might try 1.4.3 when it comes out.
mduell
Veteran User
Posts: 7513
Joined: Sat Apr 21, 2007 8:54 pm

Re: HandBrake 1.4.1 Discussion Thread

Post by mduell »

.NET 5 is a new requirement for HB 1.4. It's not related to any reported crashing.
Post Reply