Green Tint in SVP...Wrong Settings for editing?

General questions or discussion about HandBrake, Video and/or audio transcoding, trends etc.
Post Reply
ohifonlyx33
New User
Posts: 1
Joined: Mon May 27, 2019 12:46 pm

Green Tint in SVP...Wrong Settings for editing?

Post by ohifonlyx33 » Mon May 27, 2019 1:23 pm

Description of problem or question:
It's possible this isn't a Handbreak issue, but I figured you guys might know what's up. I just recently was told to use Handbreak > FormatFactory for better quality... in other words, I'm not that proficient at the most technical aspects of my hobby. Anyway, every video I've tried to convert from MKV to MP4 looks fine in VLC, but turns green-tinted in Sony Vegas 16. :mrgreen: Something is obviously not compatible.

in VLC: https://imgur.com/adcbE8U

in SCP16: https://imgur.com/XcdUfaL

I was using settings I fond on YT,
Web Optimised, Align A/V, H.265 10-bit (x265), frames same as source, Constant Quality 22, Fast Decode

I guess all I really need is a good quality conversion setting for my file library that still allows me to edit them. If I can save some space, that'd be amazing too.

Thanks.

HandBrake version (e.g., 1.0.0):
Handbrake 1.2.2


Operating system and version:
Windows 10


HandBrake Activity Log ***required*** (IDK if I did this right)

Code: Select all

HandBrake 1.2.2 (2019022300)
OS: Microsoft Windows NT 10.0.17134.0
CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
Ram: 16272 MB, 
GPU Information:
  NVIDIA GeForce GTX 1050 Ti - 25.21.14.1722
  Intel(R) HD Graphics 630 - 23.20.16.4973
Screen: 1920x1080
Temp Dir: C:\Users\ohand\AppData\Local\Temp\
Install Dir: C:\Program Files\HandBrake
Data Dir: C:\Users\ohand\AppData\Roaming\HandBrake

-------------------------------------------


# Starting Encode ...

[07:37:44] hb_init: starting libhb thread
[07:37:44] 1 job(s) to process
[07:37:44] json job:
{
  "Audio": {
    "AudioList": [
      {
        "Bitrate": 192,
        "DRC": 0.0,
        "Encoder": "av_aac",
        "Gain": 0.0,
        "Mixdown": 4,
        "NormalizeMixLevel": false,
        "Samplerate": 0,
        "Track": 0,
        "DitherMethod": 0
      }
    ],
    "CopyMask": [
      "copy:aac",
      "copy:ac3",
      "copy:dtshd",
      "copy:dts",
      "copy:eac3",
      "copy:flac",
      "copy:mp3",
      "copy:truehd"
    ],
    "FallbackEncoder": "ac3"
  },
  "Destination": {
    "ChapterList": [],
    "ChapterMarkers": false,
    "AlignAVStart": false,
    "File": "Q:\\Videos\\AoS\\s6 coming soon\\AoS_6x01 - Missing Pieces (TEST).mp4",
    "Mp4Options": {
      "IpodAtom": false,
      "Mp4Optimize": true
    },
    "Mux": "mp4"
  },
  "Filters": {
    "FilterList": [
      {
        "ID": 11,
        "Settings": {
          "crop-bottom": "0",
          "crop-left": "0",
          "crop-right": "2",
          "crop-top": "0",
          "height": "1080",
          "width": "1918"
        }
      },
      {
        "ID": 6,
        "Settings": {
          "mode": "0"
        }
      }
    ]
  },
  "PAR": {
    "Num": 1,
    "Den": 1
  },
  "Metadata": {},
  "SequenceID": 0,
  "Source": {
    "Angle": 1,
    "Range": {
      "Type": "chapter",
      "Start": 1,
      "End": 1
    },
    "Title": 1,
    "Path": "Q:\\Videos\\AoS\\s6 coming soon\\AoS_6x01 - Missing Pieces.mkv"
  },
  "Subtitle": {
    "Search": {
      "Burn": false,
      "Default": false,
      "Enable": false,
      "Forced": false
    },
    "SubtitleList": []
  },
  "Video": {
    "Encoder": "x265",
    "Level": "auto",
    "TwoPass": false,
    "Turbo": false,
    "ColorMatrixCode": 0,
    "Options": "strong-intra-smoothing=0,rect=0",
    "Preset": "fast",
    "Profile": "main",
    "Quality": 26.0,
    "QSV": {
      "Decode": false,
      "AsyncDepth": 0
    }
  }
}
[07:37:44] CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
[07:37:44]  - Intel microarchitecture Kaby Lake
[07:37:44]  - logical processor count: 8
[07:37:44] Intel Quick Sync Video support: yes
[07:37:44]  - Intel Media SDK hardware: API 1.25 (minimum: 1.3)
[07:37:44]  - H.264 encoder: yes
[07:37:44]     - preferred implementation: hardware (any) via D3D11
[07:37:44]     - capabilities (hardware):  breftype icq+la+i+downs vsinfo opt1 opt2+mbbrc+extbrc+trellis+ib_adapt+nmpslice
[07:37:44]  - H.265 encoder: yes (8bit: yes, 10bit: yes)
[07:37:44]     - preferred implementation: hardware (any) via D3D11
[07:37:44]     - capabilities (hardware):  bpyramid icq vsinfo opt1
[07:37:44] hb_scan: path=Q:\Videos\AoS\s6 coming soon\AoS_6x01 - Missing Pieces.mkv, title_index=1
udfread ERROR: ECMA 167 Volume Recognition failed
src/libbluray/disc/disc.c:323: failed opening UDF image Q:\Videos\AoS\s6 coming soon\AoS_6x01 - Missing Pieces.mkv
src/libbluray/disc/disc.c:424: error opening file BDMV\index.bdmv
src/libbluray/disc/disc.c:424: error opening file BDMV\BACKUP\index.bdmv
[07:37:44] bd: not a bd - trying as a stream/file instead
libdvdnav: Using dvdnav version 6.0.0
libdvdread: Encrypted DVD support unavailable.
libdvdread:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdread:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[07:37:44] dvd: not a dvd - trying as a stream/file instead
Input #0, matroska,webm, from 'Q:\Videos\AoS\s6 coming soon\AoS_6x01 - Missing Pieces.mkv':
  Metadata:
    encoder         : libebml v1.3.7 + libmatroska v1.5.0
    creation_time   : 2019-05-11T11:09:38.000000Z
  Duration: 00:42:20.22, start: 0.000000, bitrate: 8848 kb/s
    Stream #0:0: Video: h264 (High), yuv420p(tv, bt709, progressive), 1920x1080 [SAR 1:1 DAR 16:9], 23.98 fps, 23.98 tbr, 1k tbn, 47.95 tbc (default)
    Metadata:
      BPS-eng         : 8206545
      DURATION-eng    : 00:42:20.163000000
      NUMBER_OF_FRAMES-eng: 60903
      NUMBER_OF_BYTES-eng: 2605745546
      _STATISTICS_WRITING_APP-eng: mkvmerge v33.1.0 ('Primrose') 64-bit
      _STATISTICS_WRITING_DATE_UTC-eng: 2019-05-11 11:09:38
      _STATISTICS_TAGS-eng: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
    Stream #0:1(eng): Audio: eac3, 48000 Hz, 6 channels, fltp (default)
    Metadata:
      BPS-eng         : 640000
      DURATION-eng    : 00:42:20.224000000
      NUMBER_OF_FRAMES-eng: 79382
      NUMBER_OF_BYTES-eng: 203217920
      _STATISTICS_WRITING_APP-eng: mkvmerge v33.1.0 ('Primrose') 64-bit
      _STATISTICS_WRITING_DATE_UTC-eng: 2019-05-11 11:09:38
      _STATISTICS_TAGS-eng: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
    Stream #0:2(eng): Subtitle: subrip
    Metadata:
      title           : SDH
      BPS-eng         : 69
      DURATION-eng    : 00:42:09.880000000
      NUMBER_OF_FRAMES-eng: 854
      NUMBER_OF_BYTES-eng: 22094
      _STATISTICS_WRITING_APP-eng: mkvmerge v33.1.0 ('Primrose') 64-bit
      _STATISTICS_WRITING_DATE_UTC-eng: 2019-05-11 11:09:38
      _STATISTICS_TAGS-eng: BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES
[07:37:44] scan: decoding previews for title 1
[07:37:44] scan: audio 0x1: eac3, rate=48000Hz, bitrate=640000 English (E-AC3) (5.1 ch)
[07:37:45] scan: 10 previews, 1920x1080, 23.976 fps, autocrop = 0/0/0/2, aspect 16:9, PAR 1:1
[07:37:45] scan: supported video decoders: avcodec qsv
[07:37:45] libhb: scan thread found 1 valid title(s)
[07:37:45] starting job
[07:37:45] job configuration:
[07:37:45]  * source
[07:37:45]    + Q:\Videos\AoS\s6 coming soon\AoS_6x01 - Missing Pieces.mkv
[07:37:45]    + title 1, chapter(s) 1 to 1
[07:37:45]    + container: matroska,webm
[07:37:45]    + data rate: 8848 kbps
[07:37:45]  * destination
[07:37:45]    + Q:\Videos\AoS\s6 coming soon\AoS_6x01 - Missing Pieces (TEST).mp4
[07:37:45]    + container: MPEG-4 (libavformat)
[07:37:45]      + optimized for HTTP streaming (fast start)
[07:37:45]  * video track
[07:37:45]    + decoder: h264
[07:37:45]    + filters
[07:37:45]      + Framerate Shaper (mode=0)
[07:37:45]        + frame rate: same as source (around 23.976 fps)
[07:37:45]      + Crop and Scale (width=1918:height=1080:crop-top=0:crop-bottom=0:crop-left=0:crop-right=2)
[07:37:45]        + source: 1920 * 1080, crop (0/0/0/2): 1918 * 1080, scale: 1918 * 1080
[07:37:45]    + Output geometry
[07:37:45]      + storage dimensions: 1918 x 1080
[07:37:45]      + pixel aspect ratio: 1 : 1
[07:37:45]      + display dimensions: 1918 x 1080
[07:37:45]    + encoder: H.265 (libx265)
[07:37:45]      + preset:  fast
[07:37:45]      + options: strong-intra-smoothing=0,rect=0
[07:37:45]      + profile: main
[07:37:45]      + quality: 26.00 (RF)
[07:37:45]      + color profile: 1-1-1
[07:37:45]  * audio track 1
[07:37:45]    + decoder: English (E-AC3) (5.1 ch) (track 1, id 0x1)
[07:37:45]      + bitrate: 640 kbps, samplerate: 48000 Hz
[07:37:45]    + mixdown: Stereo
[07:37:45]    + dither: none
[07:37:45]    + encoder: AAC (libavcodec)
[07:37:45]      + bitrate: 192 kbps, samplerate: 48000 Hz
[07:37:45] sync: expecting 60904 video frames
[07:37:45] encx265: bad argument 'strong-intra-smoothing=0,rect=0'
x265 [info]: HEVC encoder version 2.9
x265 [info]: build info [Windows][GCC 8.2.0][64 bit] 8bit+10bit+12bit
x265 [info]: using cpu capabilities: MMX2 SSE2Fast LZCNT SSSE3 SSE4.2 AVX FMA3 BMI2 AVX2
x265 [info]: Main profile, Level-4 (Main tier)
x265 [info]: Thread pool created using 8 threads
x265 [info]: Slices                              : 1
x265 [info]: frame threads / pool features       : 3 / wpp(17 rows)
x265 [info]: Coding QT: max CU size, min CU size : 64 / 8
x265 [info]: Residual QT: max TU size, max depth : 32 / 1 inter / 1 intra
x265 [info]: ME / range / subpel / merge         : hex / 57 / 2 / 2
x265 [info]: Keyframe min / max / scenecut / bias: 24 / 240 / 40 / 5.00
x265 [info]: Lookahead / bframes / badapt        : 15 / 4 / 0
x265 [info]: b-pyramid / weightp / weightb       : 1 / 1 / 0
x265 [info]: References / ref-limit  cu / depth  : 3 / on / on
x265 [info]: AQ: mode / str / qg-size / cu-tree  : 1 / 1.0 / 32 / 1
x265 [info]: Rate Control / qCompress            : CRF-26.0 / 0.60
x265 [info]: tools: rd=2 psy-rd=2.00 rskip signhide tmvp fast-intra lslices=6
x265 [info]: tools: deblock sao
[07:37:45] sync: first pts video is 0
[07:37:45] sync: Chapter 1 at frame 1 time 0
[07:37:45] sync: first pts audio 0x1 is 0

mduell
Veteran User
Posts: 6551
Joined: Sat Apr 21, 2007 8:54 pm

Re: Green Tint in SVP...Wrong Settings for editing?

Post by mduell » Tue May 28, 2019 1:41 am

I was using settings I fond on YT
You can stop there, it's certainly garbage.

Try the Production Standard preset.

Post Reply