Page 2 of 2

Re: HandBrake 1.2.0 Discussion Thread

Posted: Sat Jan 05, 2019 9:37 am
by vichman
Hello all,
vichman wrote:
Sat Dec 29, 2018 7:37 am
s55 wrote:
Fri Dec 28, 2018 6:49 pm
If your on Windows, you can set the language view preferences. Not sure if that's an option on mac.
I am on a Mac, and unfortunately there is no such option in the preferences in the Mac version...
any news on this topic?
It would be great if people would not be forced to use a certain language setting, but would be able to pick one themselves.
Thanks!

Stefan

Re: HandBrake 1.2.0 Discussion Thread

Posted: Wed Jan 23, 2019 4:24 pm
by Kxronos
Rodeo wrote:
Sat Dec 29, 2018 6:17 pm
Yes, there's a known issue with 5.1 channel AAC which will be fixed in the next version.
Oh man I'm glad you said this! It was driving me crazy. I just switched how I rip my disks at the same time updating to HB 1.2.0 and I thought I was ripping my movies wrong or something. I use TrueHD as the Source and convert it to AAC 5.1 in HB. After updating HB to 1.2.0 there was no audio. Tried 2 computers, reripping my disk, using an old ripped disk image, downgrading to HB 1.1.2 and the Mac version in troubleshooting.

Glad to know you guys are aware of the issue. I'll stick with 1.1.2 for now, but happy to see the upgrades in 1.2 waiting for me.

Thanks

Re: HandBrake 1.2.0 Discussion Thread

Posted: Wed Jan 23, 2019 4:49 pm
by rollin_eng
Kxronos wrote:
Wed Jan 23, 2019 4:24 pm
Rodeo wrote:
Sat Dec 29, 2018 6:17 pm
Yes, there's a known issue with 5.1 channel AAC which will be fixed in the next version.
Oh man I'm glad you said this! It was driving me crazy. I just switched how I rip my disks at the same time updating to HB 1.2.0 and I thought I was ripping my movies wrong or something. I use TrueHD as the Source and convert it to AAC 5.1 in HB. After updating HB to 1.2.0 there was no audio. Tried 2 computers, reripping my disk, using an old ripped disk image, downgrading to HB 1.1.2 and the Mac version in troubleshooting.

Glad to know you guys are aware of the issue. I'll stick with 1.1.2 for now, but happy to see the upgrades in 1.2 waiting for me.

Thanks
You should post your log in a support request in case it’s a different issue.

Re: HandBrake 1.2.0 Discussion Thread

Posted: Sat Jan 26, 2019 12:10 pm
by ukbirdflu
For me the news isn't that great. Version 1.2 requires 4.7 .net framework to run, tried to install that but it is not supported by my old Windows 8 PC, so I guess this is the end of any further updates.

Re: HandBrake 1.2.0 Discussion Thread

Posted: Sat Jan 26, 2019 12:27 pm
by s55
4.7 Runs fine on Windows 8.1

Is there any reason your running the original version of Windows 8 without updates?

Re: HandBrake 1.2.0 Discussion Thread

Posted: Sat Jan 26, 2019 12:47 pm
by ukbirdflu
Just not bothered to upgrade to 8.1, fear of getting problems as a few friends told me they encountered problems while upgrading.

Re: HandBrake 1.2.0 Discussion Thread

Posted: Sat Jan 26, 2019 12:56 pm
by s55
Your choice but your exposing yourself to risk and an increasing number of software packages that won't work on the platform.

Re: HandBrake 1.2.0 Discussion Thread

Posted: Sat Jan 26, 2019 4:07 pm
by ukbirdflu
Handbrake 1.1 is working on my Windows 8 and it is suffice for my needs. Windows 8 is a bit old I agree, I always follow this saying: If it ain't broke, don't fix it.