Chapters getting confused

General questions or discussion about HandBrake, Video and/or audio transcoding, trends etc.
Post Reply
IANROSE
Posts: 1
Joined: Tue Sep 25, 2007 8:49 am

Chapters getting confused

Post by IANROSE » Tue Sep 25, 2007 9:35 am

Hello

Wondering if anyone can help?

I have just saved a copy of a film through handbrake 0.9.0 as a AVI file
with the Xvid option on the encoder dropdown selected.

The problem I’m having is the film starts Ok but then all of a sudden the
directors extras kick in for a bit then back to the film, then after a little while all the sound goes out of sync.

It seems like the chapters are getting confused with the DVD film & the DVD extras!

Any clues why???

hawkman
Veteran User
Posts: 609
Joined: Sat Feb 17, 2007 9:46 pm

Post by hawkman » Tue Sep 25, 2007 4:13 pm

Did you rip the film separately from HB? (ie. did you use MacTheRipper, or equivalent?) I have noticed issues similar to this on a copy-protected DVD, and setting HB to encode from a decrypted folder could solve it.

PuzZLeR
Bright Spark User
Posts: 287
Joined: Tue Apr 24, 2007 4:01 am

Post by PuzZLeR » Tue Sep 25, 2007 5:00 pm

Lately I've been using a brand new method which may help. It helps you organize your workflow the way you like it. Rip out the DvD content as MPEG-2 files, organize, cut, join, edit and then make a new "disc" for HandBrake input.

Not sure how you do this on a Mac, but in Windows I use an app called TMPGEnc MPEG Editor 2.0 first of all and the Source Wizard to remove all the DvD content as MPEG-2 files. I search through this stuff, and cut and join what I want. (Cuts and joins are lossless with this app.)

Then when my work is cut out for me (literally), I create a "new" disc with TMPGEnc DvD Author. No burning or menus necessary, only a VIDEO_TS folder on my hard drive for HandBrake input. Once more, this process is also lossless and quick.

A bit of extra work, and the apps are not free, but this will avoid confusion and sync issues and find and manage the clips you want.

Post Reply