Brackets <Movie Title> Not Ripping

General discussion of HandBrake, Video and/or audio transcoding, trends etc.
Forum rules
Please be aware, this forum is not for support or help related to HandBrake. Please keep such discussions to the Community Support forum sections.
Post Reply
abomb
Posts: 2
Joined: Sun Jul 16, 2017 10:58 pm

Brackets <Movie Title> Not Ripping

Post by abomb » Sun Jul 16, 2017 11:11 pm

So I have a set of movies that have a greater than and less than sign around the movie title for example <My Movie Title> I can see the movie in the preview but when it comes to actually running HankBrake to rip the movie it doesn't rip anything.


Any Ideas?
:?: :?: :?:

rollin_eng
Veteran User
Posts: 2687
Joined: Wed May 04, 2011 11:06 pm

Re: Brackets <Movie Title> Not Ripping

Post by rollin_eng » Mon Jul 17, 2017 7:11 am

Rip with makemkv first then convert with HB.

Woodstock
Veteran User
Posts: 2459
Joined: Tue Aug 27, 2013 6:39 am

Re: Brackets <Movie Title> Not Ripping

Post by Woodstock » Mon Jul 17, 2017 12:37 pm

MacOS seems to have problems with disks that use redirection characters in the name. Of course, this is just a guess at your issue, since you didn't include logs to show what was going on or even which operating system is involved. There is an existing topic on this in the Mac support section.

Software that is intended for ripping from optical media (like the suggested MakeMKV) do not seem have this issue, because they bypass the path issue.

abomb
Posts: 2
Joined: Sun Jul 16, 2017 10:58 pm

Re: Brackets <Movie Title> Not Ripping

Post by abomb » Mon Jul 17, 2017 6:36 pm

Thank you all. I will give it a try.

Post Reply