NO Audio when compressing from a .MOV to .MP4

HandBrake for Mac support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
NKGCPTSD
New User
Posts: 1
Joined: Mon Nov 12, 2018 1:51 am

NO Audio when compressing from a .MOV to .MP4

Post by NKGCPTSD » Mon Nov 12, 2018 2:00 am

Can someone please give some assistance. While compressing my .MOV video to an MP4 i seem to loose audio. Same thing happened in FFMPEG as well. Any suggestions would be greatly appreciated.

Mac OSX 10.11.6

rollin_eng
Veteran User
Posts: 2905
Joined: Wed May 04, 2011 11:06 pm

Re: NO Audio when compressing from a .MOV to .MP4

Post by rollin_eng » Mon Nov 12, 2018 8:17 am

Could you please post your HB logs, instructions can be found here:

https://handbrake.fr/docs/en/latest/hel ... y-log.html

Woodstock
Veteran User
Posts: 2818
Joined: Tue Aug 27, 2013 6:39 am

Re: NO Audio when compressing from a .MOV to .MP4

Post by Woodstock » Mon Nov 12, 2018 3:26 pm

Without the logs, any response would be a wild guess, and probably incorrect. We need to see what handbrake saw in your source, and what settings you used in the conversion. Also, it would be good to know what playback software you were using that didn't see an audio track.

mduell
Veteran User
Posts: 6194
Joined: Sat Apr 21, 2007 8:54 pm

Re: NO Audio when compressing from a .MOV to .MP4

Post by mduell » Mon Nov 12, 2018 4:37 pm

An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.

User avatar
s55
HandBrake Team
Posts: 9267
Joined: Sun Dec 24, 2006 1:05 pm

Re: NO Audio when compressing from a .MOV to .MP4

Post by s55 » Mon Nov 12, 2018 4:58 pm

... 3 of you asking for the same thing. One is enough thanks.

Post Reply