Problem converting specific tracks from Blu-ray

HandBrake for Mac support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
Thain Esh Kelch
Posts: 10
Joined: Wed Jul 20, 2011 8:46 pm

Problem converting specific tracks from Blu-ray

Post by Thain Esh Kelch » Sun Jan 18, 2015 3:35 pm

Hi, I am currently ripping my Blu-ray collection with MakeMKV, and then using Handbrake to convert them into MP4 files.

All of them have been going as anticipated, except one set of files, namely extra material from Man On The Moon. The main track (The movie itself) converts fine using the High Profile setting, but all the other tracks somehow just stalls while converting no matter what setting I use. This has worked for 70+ of tracks from other Blu-Ray rips, so I am at a loss as to why Handbrake just stalls with these particular files from one disc. The files stalls after a few % converted, and nothing ever happens after. While it is stalled Handbrake is using ~110% CPU, as opposed to ~750% CPU while 'normally' converting (3.4 Ghz i7 iMac 2011).
I have to stop and skip the file(s), in order to continue. The skipping only works if their are more files in my queue. If it is the only file in the queue, the entire app becomes weird. Even though I say stop, Handbrake only pauses (Intended behavier?). If I click stop again, I am greeted with the dialog that tells me Handbrake is converting, even though it isn't and gives me three options to stop or continue- All options does not work anymore, as clicking them does nothing. I have to force quit Handbrake at that point.

Here is a log of the activity window (Open Handbrake, add file, start converting, press stop, press stop again, dialog never disappears and app is 'useless'). The smallest file is over 800 MB, so I have not attached it (Can I possibly break it up somehow?), but I can upload it to my dropbox in case anyone wants to give it a go.

Edit: The MKV files in question play as expected using VLC.

Post Reply