With upcoming changes to data protection and privacy laws in Europe coming into effect soon, we thought this would be a good time to remind everyone that we do have a privacy policy.
This applies to all users and visitors world-wide.

We have made a few changes to the language to make it clearer in relation to this new regulation but fundamentally, the terms and your rights are unchanged.

If you have any questions about this, please feel free to ask in the General Forum

doesn't play alert sound when done

HandBrake for Mac support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
mysticjim
Posts: 4
Joined: Tue Oct 27, 2015 7:03 am

doesn't play alert sound when done

Post by mysticjim » Thu Apr 20, 2017 1:18 am

Using handbrake 1.0.7, but issue started in v1.0 on iMac running macOS 10.12.4

I've got it set to play an alert when done encoding, but it doesn't play the alert sound. I get the pop up windows saying it's complete but no alert sound. I've tried with 'Play system alert sound' checked and unchecked and with "when done" set to "alert"

User avatar
Ritsuka
HandBrake Team
Posts: 973
Joined: Fri Jan 12, 2007 11:29 am

Re: doesn't play alert sound when done

Post by Ritsuka » Sat Apr 22, 2017 7:10 am

It was broken. Should be fixed in the next nightly build.

mysticjim
Posts: 4
Joined: Tue Oct 27, 2015 7:03 am

Re: doesn't play alert sound when done

Post by mysticjim » Mon May 01, 2017 11:31 am

awesome, thanks!

Post Reply