Changeset 5187

Archive of historical development discussions
Discussions / Development has moved to GitHub
Forum rules
*******************************
Please be aware we are now using GitHub for issue tracking and feature requests.
- This section of the forum is now closed to new topics.

*******************************
Post Reply
Curiosity
Posts: 6
Joined: Mon May 03, 2010 3:38 pm

Changeset 5187

Post by Curiosity » Wed Jan 23, 2013 7:40 am

Looking forward to trying Handbrake built with GTK+ 3! But in order to make the package installable, you'll have to specify gstreamer1.0-pulseaudio rather than gstreamer1.0-plugins-pulseaudio in Depends.

Keep up the good work!

Curious

User avatar
JohnAStebbins
HandBrake Team
Posts: 5442
Joined: Sat Feb 09, 2008 7:21 pm

Re: Changeset 5187

Post by JohnAStebbins » Wed Jan 23, 2013 4:21 pm

Yup, saw and fixed that this morning.
https://trac.handbrake.fr/changeset/5195

You can always download and install manually with dpkg using --ignore-depends option. E.g.

Code: Select all

apt-get download handbrake-gtk
sudo dpkg -i --ignore-depends=gstreamer1.0-plugins-pulseaudio handbrake-gtk_5194svnppa1~quantal1_amd64.deb

Post Reply