Board revision

Random chit-chat and anything that doesn't belong elsewhere
Post Reply
Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Board revision

Post by Smithcraft » Fri Feb 24, 2017 9:02 am

There seems to have been a update for the board in the last month.

When I load a page it flashes something like a text only browser, then a "default" theme, and then goes back to the Handbrake theme.

This is very annoying. Is anyone else seeing this?

And someone at phpBB went a bit crazy with icons...

SC

Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Re: Board revision

Post by Smithcraft » Fri Feb 24, 2017 9:04 am

Going from the special edition theme to the regular version makes it much less annoying, as it just flashes once.

SC

Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Re: Board revision

Post by Smithcraft » Fri Feb 24, 2017 9:06 am

Shouldn't the Handbrake image be in the upper left corner, instead of the phpBB image?

SC

User avatar
Rodeo
HandBrake Team
Posts: 11921
Joined: Tue Mar 03, 2009 8:55 pm

Re: Board revision

Post by Rodeo » Fri Feb 24, 2017 10:27 am

I don't experience this issue. By default theme you mean the gray one, and the HB theme is the blue one, correct?

Woodstock
Veteran User
Posts: 2707
Joined: Tue Aug 27, 2013 6:39 am

Re: Board revision

Post by Woodstock » Fri Feb 24, 2017 6:41 pm

I've got the blue version with the HB logo, but it keeps re-drawing the quick reply box on load. At first it's dashed lines, then a solid blue line.

I've been attributing it to how slow Firefox has become.

User avatar
s55
HandBrake Team
Posts: 9184
Joined: Sun Dec 24, 2006 1:05 pm

Re: Board revision

Post by s55 » Fri Feb 24, 2017 7:02 pm

Can't say I've noticed any problems in Safari or Chome and the logo correctly appears in both Blue and Grey themes. phpbb logo may show for a second while the plugin loads to replace it but it should be working=.

Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Re: Board revision

Post by Smithcraft » Sat Feb 25, 2017 12:22 am

On my Mac (OS X 10.10.x), it's working ok with Firefox v41. It's on the workstation (Win7 64) with Firefox v27 that's having the issues with the pages flashing. Right now the Handbrake cocktail is up in the corner. I am still getting the issue with the dashed lines for the quick reply box as Woodstock mentioned above on the Mac.

Maybe if I wanna fire the beast up, I'll check it tonight.

SC

Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Re: Board revision

Post by Smithcraft » Sat Feb 25, 2017 12:32 am

When using the full editor, when it decides to extend the text entry box, it likes to re-render (flash) the whole page. Can this behavior be disabled?

When using the quick reply, when it decides to extend the text entry box, it just makes the box extend down with a scroll bar, and doesn't make the page flash when re-rendering it. This behavior is preferred, or even if it doesn't make the text box bigger, a scroll bar is better.

SC

[edit]I was just using the full editor to respond to another post, and behaved the way the quick reply did... [/edit]

Smithcraft
Veteran User
Posts: 2691
Joined: Thu Jan 22, 2009 8:04 pm

Re: Board revision

Post by Smithcraft » Sat Feb 25, 2017 12:50 am

Testing with the grey theme, it works ok. I just would rather have the scroll bar than the extending text box.

SC

User avatar
s55
HandBrake Team
Posts: 9184
Joined: Sun Dec 24, 2006 1:05 pm

Re: Board revision

Post by s55 » Sun Feb 26, 2017 11:15 am

Have you tried a newer version of FF. 27 is very old and probably the root of the problem.

Woodstock
Veteran User
Posts: 2707
Joined: Tue Aug 27, 2013 6:39 am

Re: Board revision

Post by Woodstock » Sun Feb 26, 2017 6:23 pm

There are reasons a lot of us don't update to the latest FireFox... Why add buggy new features when they don't fix the existing buggy features?

Which is why I attribute the problem to FF.

mduell
Veteran User
Posts: 6100
Joined: Sat Apr 21, 2007 8:54 pm

Re: Board revision

Post by mduell » Sun Feb 26, 2017 6:43 pm

Why are you still using Firefox if it's such [Censored]?

User avatar
s55
HandBrake Team
Posts: 9184
Joined: Sun Dec 24, 2006 1:05 pm

Re: Board revision

Post by s55 » Sun Feb 26, 2017 7:10 pm

There are reasons a lot of us don't update to the latest FireFox... Why add buggy new features when they don't fix the existing buggy features?
Only need one reason. Security updates ...

Woodstock
Veteran User
Posts: 2707
Joined: Tue Aug 27, 2013 6:39 am

Re: Board revision

Post by Woodstock » Mon Feb 27, 2017 2:08 am

I use FF because it is less of a POS than the alternatives.

I had been migrating to Chrome until a few weeks ago, but Google decided it was important that their buggy DRM add-on be permanently available. I don't mind never being able to watch DRM content on the web... if it means turning off something that could crash the browser even when it works as intended. Since Chrome insists on updating itself even when I don't want the update, Chrome is no longer installed on my systems.

FireFox has, so far, allowed turning off most of the ill-conceived bits. And probably its most annoying (and never fixed) "feature" is that if, you accidentally click on a mail to link and you don't have Outlook installed as your mail client, it will open thousands of copies of Internet Explorer trying to find it. Everything else seems to find my mail client without issue, but FF can't.

But each new version makes disabling the crap harder to do, unless I'm willing to compile it myself.

Kind of why I still have 0.10.3 and a 2012 SVN version of handbrake installed as primary on my system - they both have features that were removed from later versions that I use for my work flow. I have the latest version installed so I can check its functionality when questions come up, but it simply doesn't fit my usage as well as the older versions do.

Post Reply