Audio Problem and Also Can't Update Software

Support for HandBrake on Linux, Solaris, and other Unix-like platforms
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
AnythingOldSchool
New User
Posts: 1
Joined: Mon Sep 28, 2020 6:30 am

Audio Problem and Also Can't Update Software

Post by AnythingOldSchool »

Description of problem or question:

2 problems. First, no matter what audio quality I choose, the out put is always stereo. I spoke to another person who uses HandBrake, and he confirms the same thing happens with him. Secondly, I'm using version 1.2.1, and there doesn't seem to be an update in the repository for 1.3.3


Steps to reproduce the problem (If Applicable):

I followed the commands several times. I can't get it to work. It appears only the version of Handshake is available on my distribution.


HandBrake version (e.g., 1.0.0):

1.2.1


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Ubuntu 18.4


HandBrake Activity Log ***required*** (see How-to get an activity log)

Code: Select all

Please replace this text with the contents of your log file between the two code tags - OR -  provide a pastebin URL in place of these 3 lines.
If you are unable to do so, please state why so we can help you.
rollin_eng
Veteran User
Posts: 3558
Joined: Wed May 04, 2011 11:06 pm

Re: Audio Problem and Also Can't Update Software

Post by rollin_eng »

Can you get HB from here?

https://handbrake.fr/downloads.php
User avatar
Rodeo
HandBrake Team
Posts: 12604
Joined: Tue Mar 03, 2009 8:55 pm

Re: Audio Problem and Also Can't Update Software

Post by Rodeo »

I think official repositories for Ubuntu were discontinued in favor of the flatpak distribution.
User avatar
s55
HandBrake Team
Posts: 9829
Joined: Sun Dec 24, 2006 1:05 pm

Re: Audio Problem and Also Can't Update Software

Post by s55 »

The ubuntu repositories are still updated but likely not for much longer.

That said, we don't support native builds on ubuntu 18 as it's simply to old to support the current version of HandBrake.

Using flatpak is therefor the only option.
Post Reply