Page 1 of 1

unable to install HandBrake, and im getting [Censored].

Posted: Thu Feb 13, 2020 6:25 am
by cynder_night
Description of problem or question:
i cant install handbrake, ive tryed so many things i wouldn't know where to begin listing them all


Steps to reproduce the problem (If Applicable):

try installing, via terminal AND flatpak...

root@jetsontx2:/home/jetsontx2# apt-get install handbrake-gtk
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package handbrake-gtk

root@jetsontx2:/home/jetsontx2# apt-get install handbrake-cli handbrake-gtk
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package handbrake-cli
E: Unable to locate package handbrake-gtk

HandBrake version (e.g., 1.0.0):

not installed, i want the latest for GPU acceleration.


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Ubuntu 18.04 LTS


HandBrake Activity Log ***required*** (see How-to get an activity log)

aint got a log because it wont install!

Re: unable to install HandBrake, and im getting [Censored].

Posted: Thu Feb 13, 2020 4:00 pm
by Rodeo
https://launchpad.net/~stebbins/+archiv ... e-releases

See "Adding this PPA to your system"

Not sure if the PPA has hardware-accelerated encoding built-in, but someone else can probably comment on that.

Re: unable to install HandBrake, and im getting [Censored].

Posted: Thu Feb 13, 2020 6:23 pm
by s55
Not on that operating system version. It’s too old. You’d need to use Flatpak builds

Re: unable to install HandBrake, and im getting [Censored].

Posted: Thu Feb 13, 2020 8:56 pm
by BradleyS
Please follow the "Flatpak bundles" section here exactly: https://handbrake.fr/docs/en/1.3.0/get- ... stem-linux

If that does not work for you, then there's something weird going on and we'll have to gather more info about your system.