Stebbins PPA dispenses 1.10 not 1.11

Support for HandBrake on Linux, Solaris, and other Unix-like platforms
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
quonsar
New User
Posts: 1
Joined: Sun Jul 01, 2018 5:48 am

Stebbins PPA dispenses 1.10 not 1.11

Post by quonsar » Sun Jul 01, 2018 5:56 am

Ubuntu Mate 16.04.4

User avatar
s55
HandBrake Team
Posts: 9171
Joined: Sun Dec 24, 2006 1:05 pm

Re: Stebbins PPA dispenses 1.10 not 1.11

Post by s55 » Sun Jul 01, 2018 9:34 am

Not according to this: https://launchpad.net/~stebbins/+archiv ... e-releases

Have you done an update before upgrading?

User avatar
JohnAStebbins
HandBrake Team
Posts: 5169
Joined: Sat Feb 09, 2008 7:21 pm

Re: Stebbins PPA dispenses 1.10 not 1.11

Post by JohnAStebbins » Sun Jul 01, 2018 3:27 pm

s55 wrote:
Sun Jul 01, 2018 9:34 am
Not according to this: https://launchpad.net/~stebbins/+archiv ... e-releases

Have you done an update before upgrading?
He's right. I made a change to the code that won't build on 16.04 and below, but forgot to remove those releases from my PPA upload list. I was intending to drop support for Xenial. So the code got uploaded and failed to build. The PPA shows what was uploaded rather than what is actually available for download which is pretty dumb, but nothing I can do about that.

BradleyS convinced me that we shouldn't drop Xenial just yet, so I've fixed the problem that causes the build failure. But PPAs will not accept 2 uploads with the same version number. So an update will have to wait till the next point release.

However, Xenial *does* support flatpak (via a PPA provided by one of the lead flatpak developers). So you can use our official HandBrake Flathub release or our nightly build flatpak bundles. Setup instructions for flathub on Ubuntu are provided here Flathub Setup.

Post Reply