[Invalid] My videos are lot brighter and big quality loss

Archive of historical bug reports.
Please use the GitHub link above to report issues.
Forum rules
*******************************

Please be aware we are now using GitHub for issue tracking and feature requests.

- This forum is now closed to new topics.
- Existing topics will remain open for a short while as the transition over occurs.
*******************************
Post Reply
Pecker2k
Posts: 4
Joined: Thu Jun 22, 2017 3:19 pm

[Invalid] My videos are lot brighter and big quality loss

Post by Pecker2k » Thu Jun 22, 2017 3:28 pm

i switched lot of configs to try if it will fix it but nothing happened brighter more static noise dunno am i missing some codec or i ihave xvid divx and k-lite
http://imgur.com/a/ib2RR here is an example

User avatar
BradleyS
Moderator
Posts: 1516
Joined: Thu Aug 09, 2007 12:16 pm

Re: My videos are lot brighter and big quality loss

Post by BradleyS » Thu Jun 22, 2017 3:49 pm

It looks like this is the result of converting your videos to TV range (16..235), which HandBrake always does.

It's possible your player is incorrectly displaying the source files. It's also possible your source files are mistagged. Hard to say without seeing the required activity log.

Pecker2k
Posts: 4
Joined: Thu Jun 22, 2017 3:19 pm

Re: My videos are lot brighter and big quality loss

Post by Pecker2k » Thu Jun 22, 2017 4:48 pm

BradleyS wrote:
Thu Jun 22, 2017 3:49 pm
It looks like this is the result of converting your videos to TV range (16..235), which HandBrake always does.

It's possible your player is incorrectly displaying the source files. It's also possible your source files are mistagged. Hard to say without seeing the required activity log.
https://pastebin.com/a9SrXCu6 there you go

User avatar
BradleyS
Moderator
Posts: 1516
Joined: Thu Aug 09, 2007 12:16 pm

Re: My videos are lot brighter and big quality loss

Post by BradleyS » Thu Jun 22, 2017 8:48 pm

It would appear your source is full range (0..255) but is not tagged as such. HandBrake converts it to TV range (16..235), producing the correct result.

So, it appears whatever media player you're using is displaying the original incorrectly; the media player assumes the original is already TV range and adjusts the picture to make the blacks blacker and whites whiter, clipping the contrast.

Pecker2k
Posts: 4
Joined: Thu Jun 22, 2017 3:19 pm

Re: My videos are lot brighter and big quality loss

Post by Pecker2k » Mon Jun 26, 2017 8:16 pm

BradleyS wrote:
Thu Jun 22, 2017 8:48 pm
It would appear your source is full range (0..255) but is not tagged as such. HandBrake converts it to TV range (16..235), producing the correct result.

So, it appears whatever media player you're using is displaying the original incorrectly; the media player assumes the original is already TV range and adjusts the picture to make the blacks blacker and whites whiter, clipping the contrast.
so how can i fix it

Pecker2k
Posts: 4
Joined: Thu Jun 22, 2017 3:19 pm

Re: My videos are lot brighter and big quality loss

Post by Pecker2k » Tue Jun 27, 2017 12:04 am

BradleyS wrote:
Thu Jun 22, 2017 8:48 pm
It would appear your source is full range (0..255) but is not tagged as such. HandBrake converts it to TV range (16..235), producing the correct result.

So, it appears whatever media player you're using is displaying the original incorrectly; the media player assumes the original is already TV range and adjusts the picture to make the blacks blacker and whites whiter, clipping the contrast.
okay it appears in every program i put it but the problem is not the color range there appears to be pixelazation i changed the quality to 5 placebo and even 750000 bitrate its still the same with pixelazation

Post Reply