VP8/9 MKV 576p25 Preset aspect issue

Archive of historical bug reports.
Please use the GitHub link above to report issues.
Forum rules
*******************************
Please be aware we are now using GitHub for issue tracking and feature requests.
- This section of the forum is now closed to new topics.

*******************************
Post Reply
peter448
New User
Posts: 1
Joined: Fri Jan 06, 2017 11:28 pm

VP8/9 MKV 576p25 Preset aspect issue

Post by peter448 » Sat Jan 07, 2017 2:56 am

Please describe the problem in as much detail as possible:
First post, and new to Handbrake. I was doing testing of a whole heap of presets so I could work out what I liked best on the exact same source. I've found that Matroska Presets, MKV 576p25 for both VP8 and VP9 are changing the aspect of a widescreen video to fullscreen (squashing left / right). In the same test run the presets for MKV 480p30 and 720p30 for both VP8 and VP9 don't do this.

What are the steps to reproduce this problem:
As above.

What version of HandBrake you are running:
1.0.1 (2016122900) - 64bit on Win10
Nightly 20170105091458-62f25f9-master (2017010601) - 64bit on Win7

What operating system and version and you running (e.g. OSX 10.11, Windows 7, Ubuntu 14):
Windows 10 with 1.0.1 (2016122900) and Windows 7 Nightly 20170105091458-62f25f9-master (2017010601) - 64bit. Same result

If there was any exception or error displayed, please copy it and paste it here:
NA

Please include the scan or encode log:
Forgot to turn this on the first time. Am running again now to generate a logs. Thought I'd get this logged first.

Code: Select all

 Paste your log here between the code brackets, or use a pastebin website. 

Woodstock
Veteran User
Posts: 3219
Joined: Tue Aug 27, 2013 6:39 am

Re: VP8/9 MKV 576p25 Preset aspect issue

Post by Woodstock » Sat Jan 07, 2017 3:33 pm

Not much can be done until you supply the logs. And they are saved by the GUI, unless you removed them.

mduell
Veteran User
Posts: 6680
Joined: Sat Apr 21, 2007 8:54 pm

Re: VP8/9 MKV 576p25 Preset aspect issue

Post by mduell » Sat Jan 07, 2017 7:31 pm

peter448 wrote:Thought I'd get this logged first.
Please don't.

Post Reply