newly created preset not retaining audio settings

Archive of historical bug reports.
Please use the GitHub link above to report issues.
Forum rules
*******************************
Please be aware we are now using GitHub for issue tracking and feature requests.
- This section of the forum is now closed to new topics.

*******************************
Post Reply
cbud
Bright Spark User
Posts: 181
Joined: Thu Feb 22, 2007 2:24 am

newly created preset not retaining audio settings

Post by cbud » Fri Sep 12, 2014 2:13 am

Version 6398svn x86_64 (2014091101)
OS X 10.8.5


Audio settings are not retained in created preset

I open a DVD video folder, the first title loads, I select my audio settings and other settings. I create a new preset. I then select a different title in the same source. I select that created preset, but the audio settings do not change to what they were set to when the preset was created. It appears all other settings are correct though. This behavior was not present in previous builds - official or nightlies downloaded a couple months ago.

Thanks again,

cbud

User avatar
Ritsuka
HandBrake Team
Posts: 1081
Joined: Fri Jan 12, 2007 11:29 am

Re: newly created preset not retaining audio settings

Post by Ritsuka » Fri Sep 12, 2014 6:01 am

The audio settings can now be explicitly configured in the audio defaults panel, there is a big "Configure defaults…" button to open it.

cbud
Bright Spark User
Posts: 181
Joined: Thu Feb 22, 2007 2:24 am

Re: newly created preset not retaining audio settings

Post by cbud » Fri Sep 12, 2014 11:27 am

Thanks. Configuring the defaults then creating the preset worked.

soundsgoodtome
Posts: 1
Joined: Fri Jan 23, 2015 6:37 am

Re: newly created preset not retaining audio settings

Post by soundsgoodtome » Fri Jan 23, 2015 6:44 am

I'm pinging this topic (8 years later!), because configuring audio defaults is a workaround for this issue, not a fix. Presets should save all settings -- including audio settings. I don't want or need to create default audio settings; I want certain audio settings to be saved with the presets I'm creating.

Having to configure audio settings in a separate area frankly defeats the very purpose of creating presets. :-/

User avatar
Ritsuka
HandBrake Team
Posts: 1081
Joined: Fri Jan 12, 2007 11:29 am

Re: newly created preset not retaining audio settings

Post by Ritsuka » Fri Jan 23, 2015 6:55 am

This topic was created 4 months ago…
if you have a good way to grab all the settings available in the audio defaults from the current audio list please say it.

User avatar
Rodeo
HandBrake Team
Posts: 12272
Joined: Tue Mar 03, 2009 8:55 pm

Re: newly created preset not retaining audio settings

Post by Rodeo » Fri Jan 23, 2015 1:33 pm

soundsgoodtome wrote:I don't want or need to create default audio settings; I want certain audio settings to be saved with the presets I'm creating.
The defaults *are* pre-preset. You configure them, then save your preset. The main audio tab is here if you want to make changes from what the defaults for that preset selected for you…

Post Reply