Page 1 of 1

High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 3:36 pm
by vid.user
Tried with both the GUI and CLI (Windows 8.1) (svn6376). If you have a high FPS input, 59.94 for example, the encode progress ends at half that expected, 50%, or near too it.

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 5:01 pm
by JohnAStebbins
I think I'll just ignore this till an activity log shows up...

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 5:05 pm
by vid.user
OK fine, nothing in the log that will tell you it exited at 50%, also it's 100% reproducible with any high FPS input.
I was telling you for your programs' benefit, not mine, I care not.

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 5:13 pm
by s55
there couldn't possibly be other information in the log that would help track this down ...

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 5:24 pm
by JohnAStebbins
Until there is enough information to do *anything* with this report, I wll do nothing. So if you can't produce helpful information, it will just have to wait till the problem directly affect me or someone else more willing to be helpful shows up having this problem.

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 5:37 pm
by vid.user
s55 wrote:there couldn't possibly be other information in the log that would help track this down ...
I agree, 100%.
JohnAStebbins wrote:Until there is enough information to do *anything* with this report
There is, it's your stubbornness that is preventing you. I didn't supply a log because I don't want help or support, I'm just give you some feedback on something I observed.
JohnAStebbins wrote:So if you can't produce helpful information
I did, it's called post #1.
JohnAStebbins wrote:it will just have to wait till the problem directly affect me or someone else more willing to be helpful shows up having this problem.
Yes I agree, well when they do at least you'll have a 'heads-up'.

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 6:52 pm
by JohnAStebbins
vid.user wrote:
JohnAStebbins wrote:Until there is enough information to do *anything* with this report
There is, it's your stubbornness that is preventing you. I didn't supply a log because I don't want help or support, I'm just give you some feedback on something I observed.
Would you like to make a suggestion about what I can do with the paltry inforamtion you have provided? I know for a fact that "high FPS" input works just fine. I encode it all the time. So there *is* some other factor for which you have provided *no* information that causes this problem. The information provided doesn't tell us anything about the problem or how to reproduce it.

And with that, I vow to never read another one of your posts because you are unnecessarily frustrating. Perhaps someone else can help you with whatever suggestion you care to make next. Goodbye and have a nice life.

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 6:56 pm
by s55
vid.user your sarcasm detection failed you. I wasn't being literal. There are infact numerous bits of useful information.

We don't ask for the logs for fun. It does actually provide useful information. Seemingly unrelated information is often the key to a problem.

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 7:20 pm
by Rodeo
vid.user wrote:Tried with both the GUI and CLI (Windows 8.1) (svn6376). If you have a high FPS input, 59.94 for example, the encode progress ends at half that expected, 50%, or near too it.
That is incorrect :P

It should read *some* high fps input - all my HFR test sources work just fine (progress report is accurate). So there is most likely something specific about your source(s) that's triggering the issue…

Re: High FPS input results in encode progress ending at 50%

Posted: Fri Aug 29, 2014 8:26 pm
by mduell
Encoded high FPS material, encoded ended at 100%, full video length, normal playback speed.

Norepro, bug invalid.