PGS Subtitle support disabled in 0.9.8 CLI?

Report and discuss *new*, *consistent*, *reproducible* bugs here
aiden_is
Posts: 3
Joined: Tue Jul 31, 2012 8:48 pm

PGS Subtitle support disabled in 0.9.8 CLI?

Postby aiden_is » Tue Jul 31, 2012 8:58 pm

Is there a reason that the official 0.9.8 CLI download does not recognize PGS subtitles, but the previous 4826 beta revision did? I also downloaded and confirmed that 4883 also works. Did this get disabled in the "stable" release for some reason?

User avatar
Rodeo
HandBrake Team
Posts: 11221
Joined: Tue Mar 03, 2009 8:55 pm

Re: PGS Subtitle support disabled in 0.9.8 CLI?

Postby Rodeo » Tue Jul 31, 2012 9:37 pm

0.9.8 is a bugfix release, from the bugfix branch. It never had PGS support. Only trunk builds (i.e. nightlies) have it.

aiden_is
Posts: 3
Joined: Tue Jul 31, 2012 8:48 pm

Re: PGS Subtitle support disabled in 0.9.8 CLI?

Postby aiden_is » Tue Jul 31, 2012 9:42 pm

I didn't realize the trunk builds were separated out that way. Is there a timeline for PGS implementation into the official release then?

User avatar
JohnAStebbins
HandBrake Team
Posts: 4729
Joined: Sat Feb 09, 2008 7:21 pm

Re: PGS Subtitle support disabled in 0.9.8 CLI?

Postby JohnAStebbins » Tue Jul 31, 2012 9:50 pm

HandBrake never has an official timeline. But if we follow our historical norm, probably around next Feb.

aiden_is
Posts: 3
Joined: Tue Jul 31, 2012 8:48 pm

Re: PGS Subtitle support disabled in 0.9.8 CLI?

Postby aiden_is » Tue Jul 31, 2012 9:54 pm

That's good enough for me as far as a timeline. Thanks for the information.


Return to “Bugs”