Need assistance ripping movie (green screen)

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
crispy476
Posts: 3
Joined: Wed Apr 04, 2007 8:19 pm

Need assistance ripping movie (green screen)

Post by crispy476 »

I ahve performed this process several times before. I have a PC running XP. THe latest version of Handbrake and Itunes.
Tring to rip Transformers.
I was able to encode the movie, it came in the .M4V format and through research foundthat it is the same as mP4.
I was able to drag and drop the movie into Itunes and in the movies tab you ca see the opening frame fine. but the problem is when you play the movie. THe screen is all green but hte audio is fine.

I encoded with the following settings
Used preset Ipod (Hi-res) setting but increased the vid bit rate.( I believe) Performed the 2 pass encoding

Could this be a problem with my video driver?

THe same green screen happened when I tried to watch a video from the apple store. (pc vs mac commercial)

I ahve not tried to download this to my Ipod yet to see if it works, Been thinking is was something else causing this.

Any assistance would be extrememly helpful
Thanks Crispy

daman123x
Regular User
Posts: 51
Joined: Mon Dec 10, 2007 2:56 pm

Post by daman123x »

are you ripping dvd to hd, not trying to process from HB directly?

wwwaynes
Posts: 1
Joined: Fri Jan 25, 2008 12:00 am

Re: Need assistance ripping movie (green screen)

Post by wwwaynes »

I have also been having this problem, and I didn't find any other threads in this post so I thought I'd continue it. I've also used handbrake for some time now just fine. The problem seemed to start when I upgraded to the latest handbrake; and I have since upgraded to the latest iTunes as well, hoping that would take care of the problem. I have tried the high and low res iPod presets as well as the normal preset. I have carefully gone through the instructions; I typically do not use 2 pass encoding so I haven't tried that; if I change any settings it may be to up the bitrate or target mb to 800, 900 or 1000. I use DVD43 and DVD Decrypter and write the VTS file with DVD Shrink. I can burn a disc just fine, but whether I try to use HB with the VTS file on my hard drive or create mp4 from a DVD, it comes out the same - audio is fine the screen is just green no video.

Thanks Wayne

Cavalicious
Moderator
Posts: 1804
Joined: Mon Mar 26, 2007 12:07 am

Re: Need assistance ripping movie (green screen)

Post by Cavalicious »

crispy476 wrote:THe same green screen happened when I tried to watch a video from the apple store. (pc vs mac commercial)
So if thats the case, how would this be a HB issue?

Post Reply