Error: " need .net v1.1.4322" when v2.0 already in

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
radar tech
Posts: 12
Joined: Sat Dec 08, 2007 5:58 am

Error: " need .net v1.1.4322" when v2.0 already in

Post by radar tech »

have used handbrake for one day works quite well. however using on my dell dimension 2350 i am getting an error message that need .net framework v1.1.4322 or v1.0.3705 yet i already have downloaded v2.0 as requested by handbrake at install. anyone know answer here. thank you for your assist.

radar tech
Posts: 12
Joined: Sat Dec 08, 2007 5:58 am

Post by radar tech »

installed .net v1.1 and error message goes away. thank you.

Post Reply