Page 1 of 1

Center Channel Audio Wrong

Posted: Sat Jan 05, 2019 1:21 am
by citrus
Description of problem or question:
Conversation audio that should be played in center Channel is playing in rear left surround speaker.




Steps to reproduce the problem (If Applicable):
Encode a ac3 5.1 audio into aac 5.1


HandBrake version (e.g., 1.0.0):
1.2


Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creators Update):

Windows 10

HandBrake Activity Log ***required*** (see How-to get an activity log)

I'm not at home to post an activity log. This started happening with 1.2 and I read somewhere the audio encoder for aac changed. Has anyone else noticed this same problem?

Re: Center Channel Audio Wrong

Posted: Sat Jan 05, 2019 1:23 am
by musicvid
Suggest you go home and post an activity log.

Re: Center Channel Audio Wrong

Posted: Sat Jan 05, 2019 1:23 am
by citrus
I will. In the meantime has anyone else nothing the same behavior?

Re: Center Channel Audio Wrong

Posted: Sat Jan 05, 2019 1:27 am
by citrus
Looks like this is part of the "known issue" with the AAC encoder. I'll just downgrade HB for now until it's resolved.

viewtopic.php?f=6&t=38538#p181822

https://github.com/HandBrake/HandBrake/issues/1744

Re: Center Channel Audio Wrong

Posted: Sat Jan 05, 2019 4:13 pm
by JohnAStebbins
citrus wrote:
Sat Jan 05, 2019 1:27 am
Looks like this is part of the "known issue" with the AAC encoder. I'll just downgrade HB for now until it's resolved.

viewtopic.php?f=6&t=38538#p181822

https://github.com/HandBrake/HandBrake/issues/1744
Or use the nightly build since it's been fixed there already
https://github.com/HandBrake/HandBrake/ ... -450389406
https://handbrake.fr/nightly.php