Blu-Ray subtitles always burned in regardless of settings

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
dbminter
Posts: 2
Joined: Tue Dec 11, 2018 5:48 pm

Blu-Ray subtitles always burned in regardless of settings

Post by dbminter » Tue Dec 11, 2018 6:01 pm

No matter what I try, I have a Blu-Ray where the output always has burned in subtitles. Unless I totally disable the subtitles, of course. I've tried everything I can think of, changing the settings, etc. Burned In is not checked. I've changed the Defaults and checked Default. The subtitles are always burned in. As I said, the only thing that works is to disable the subtitles all together.


I must be doing something wrong, but I can't determine what it is.


Handbrake 1.1.2, September 9th release.


Windows 10 1809


Thanks!


Log: https://1drv.ms/t/s!AgRNx8Q17xvfi0Zp9oRlYo-OVbcK


Note about the log activity. I did purposefully cancel the creation of the full file. I didn't need a full build to test the burned in subtitles. Just a few moments of video because the subtitles start at the beginning of the video.

Woodstock
Veteran User
Posts: 3094
Joined: Tue Aug 27, 2013 6:39 am

Re: Blu-Ray subtitles always burned in regardless of settings

Post by Woodstock » Tue Dec 11, 2018 6:31 pm

Use a container that supports PGS subtitles, like MKV. MP4 doesn't, so they must be burned in.

dbminter
Posts: 2
Joined: Tue Dec 11, 2018 5:48 pm

Re: Blu-Ray subtitles always burned in regardless of settings

Post by dbminter » Tue Dec 11, 2018 7:58 pm

Ah, thanks! I knew I must be doing something wrong because I had tried everything else and was getting the same results each time.

Post Reply