Handbrake is crashing a few moments after encoding starts (I don't have RivaTuner or MSI Afterburner installed)

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
Plausiblejosh
Posts: 6
Joined: Tue Sep 18, 2018 7:23 pm

Handbrake is crashing a few moments after encoding starts (I don't have RivaTuner or MSI Afterburner installed)

Post by Plausiblejosh » Tue Sep 18, 2018 8:28 pm

I'm trying to rip my bluray collection to watch via plex, but when ever I try to compress the bluray video files, Handbrake will crash.




1. The bluray in question is Blade Runner - The Final Cut. A 15.6 GB mkv file.
2. Under Dimensions, I turn off anamorphic, because I don't know why I would need it, and I don't want it to affect the video's quality.
3. I set the cropping back to 0, because It seems unnecessary.
4. Under "Video", I set quality to "18", and the Encoder Preset to Very Slow (but I've tried slower, and slow)
5. I don't know what mixdown is, but the video has 5.1 channels, so I choose that instead of Dolby Pro Logic II, and choose the 540 bitrate, because I think that's the bitrate of the Bluray.
6. Under Subtitles, I choose the English subtitles.
7. I start encoding, and after 2-3 minutes, Handbrake crashes





HandBrake version 1.1.2




Windows 7 Home Premium




HandBrake Activity Log: https://pastebin.com/GMwfBvvE
Last edited by Plausiblejosh on Fri Sep 21, 2018 12:41 am, edited 1 time in total.

Plausiblejosh
Posts: 6
Joined: Tue Sep 18, 2018 7:23 pm

Re: Handbrake is crashing a few moments after encoding starts

Post by Plausiblejosh » Thu Sep 20, 2018 2:34 pm

[Deleted]
Last edited by Plausiblejosh on Fri Sep 21, 2018 12:43 am, edited 3 times in total.

mduell
Veteran User
Posts: 6108
Joined: Sat Apr 21, 2007 8:54 pm

Re: Handbrake is crashing a few moments after encoding starts

Post by mduell » Thu Sep 20, 2018 4:49 pm

Whats the Windows error log say about it?

Plausiblejosh
Posts: 6
Joined: Tue Sep 18, 2018 7:23 pm

Re: Handbrake is crashing a few moments after encoding starts

Post by Plausiblejosh » Thu Sep 20, 2018 5:22 pm

mduell wrote:
Thu Sep 20, 2018 4:49 pm
Whats the Windows error log say about it?
General
Faulting application name: HandBrake.exe, version: 1.1.2.0, time stamp: 0x5b903422
Faulting module name: hb.DLL, version: 0.0.0.0, time stamp: 0x5b903198
Exception code: 0xc0000005
Fault offset: 0x00000000004dd1b8
Faulting process id: 0x1e08
Faulting application start time: 0x01d44f9bef79f955
Faulting application path: C:\Program Files\HandBrake\HandBrake.exe
Faulting module path: C:\Program Files\HandBrake\hb.DLL
Report Id: a07ad19c-bb8f-11e8-b886-74d02b293048

Details
- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2018-09-18T22:10:19.000000000Z

EventRecordID 12789

Channel Application

Computer User-PC

Security


- EventData

HandBrake.exe
1.1.2.0
5b903422
hb.DLL
0.0.0.0
5b903198
c0000005
00000000004dd1b8
1e08
01d44f9bef79f955
C:\Program Files\HandBrake\HandBrake.exe
C:\Program Files\HandBrake\hb.DLL
a07ad19c-bb8f-11e8-b886-74d02b293048

Plausiblejosh
Posts: 6
Joined: Tue Sep 18, 2018 7:23 pm

Re: Handbrake is crashing a few moments after encoding starts (I don't have RivaTuner or MSI Afterburner installed)

Post by Plausiblejosh » Wed Sep 26, 2018 9:41 pm

I've tried uninstalling Handbrake, and installing older versions, but the same thing seems to happen.

AndrewUK
Posts: 6
Joined: Wed Nov 23, 2016 7:03 pm

Re: Handbrake is crashing a few moments after encoding starts (I don't have RivaTuner or MSI Afterburner installed)

Post by AndrewUK » Thu Oct 04, 2018 5:59 pm

_STATISTICS_WRITING_APP-eng: MakeMKV v1.10.6 win(x64-release)

Try re-ripping your bluray with the latest version of makemkv, and feed that into handbrake. The version you used 1.10.6 is pretty old now and I think a few issues with the way the matroska headers were written have been fixed since then.

Plausiblejosh
Posts: 6
Joined: Tue Sep 18, 2018 7:23 pm

Re: Handbrake is crashing a few moments after encoding starts (I don't have RivaTuner or MSI Afterburner installed)

Post by Plausiblejosh » Thu Oct 04, 2018 10:23 pm

AndrewUK wrote:
Thu Oct 04, 2018 5:59 pm
_STATISTICS_WRITING_APP-eng: MakeMKV v1.10.6 win(x64-release)

Try re-ripping your bluray with the latest version of makemkv, and feed that into handbrake. The version you used 1.10.6 is pretty old now and I think a few issues with the way the matroska headers were written have been fixed since then.
I hadn't even thought of that, thank you. [Censored] man, lol, it took me days and days to rip those.

Post Reply