Handbrake Does Not Launch After Install

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
whitespase
Posts: 2
Joined: Wed May 06, 2015 9:25 pm

Handbrake Does Not Launch After Install

Post by whitespase »

Hi,

I downloaded and installed the latest version (0.10.1) of handbrake today and when I click the .exe nothing happens. I don't even get an error message. I am running on Windows 7 64 bit. I made sure I have the latest .net framework profile. I have tried to run the program as administrator and under different compatibility modes via properties and still I have the same result. I could not find anyone else in the forum or web search who has had a similar problem. Any help would be appreciated.
Woodstock
Veteran User
Posts: 3854
Joined: Tue Aug 27, 2013 6:39 am

Re: Handbrake Does Not Launch After Install

Post by Woodstock »

Are you running the Graphic User Interface (handbrake.exe) or the Command Line Interface (handbrakecli.exe) ?

The CLI version is to be run from the command line (CMD prompt), so it will close immediately if you click on it.
whitespase
Posts: 2
Joined: Wed May 06, 2015 9:25 pm

Re: Handbrake Does Not Launch After Install

Post by whitespase »

Hi Woodstock,

I am running the Graphic User Interface (handbrake.exe).
GregiBoy
Veteran User
Posts: 908
Joined: Sat Feb 12, 2011 9:23 pm

Re: Handbrake Does Not Launch After Install

Post by GregiBoy »

I would uninstall Handbrake, run CC Cleaner in registry mode until no problems appear, redownload and reinstall HandBrake and see what happens.
Post Reply