cant Install windows GUI version

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
iz_thewiz
Posts: 2
Joined: Thu Aug 30, 2007 5:41 am

cant Install windows GUI version

Post by iz_thewiz »

just downloaded HandBrake 0.9.0 for Windows - GUI 2.40 and as soon as i tried to install a message came up prompting "Handbrake can not be installed on systems with .NET Framework version smaller than 2.0"

so wat now? i'm on windows XP and tried installing on this computer on my laptop (windows XP).
iz_thewiz
Posts: 2
Joined: Thu Aug 30, 2007 5:41 am

Post by iz_thewiz »

dont worry - just read the FAQ. just hope this doesn't [Censored] up my PC
Lant
Regular User
Posts: 70
Joined: Wed May 02, 2007 5:33 pm

Post by Lant »

Installing .NET won't screw up your computer. It is MS software which is used to create applications.
Post Reply