Encode continues after 100% for many hours

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
netronin
Posts: 2
Joined: Sat Nov 05, 2011 12:50 am

Encode continues after 100% for many hours

Post by netronin »

I've been using handbrake for many years but have not seen this issue. I've ripped my copy of Transformers 3 DVD to my hard
drive using DVD Fab. I verified the VOB's are valid and can play each one in VLC. When I try to encode the files using the AppleTV2
preset it proceeds normally but once it reaches 100% it does not stop and the file size continues to grow. I've tried it a number of times
with different setting with the same results. Here is a bit of the log where it seems to repeat (full log URL below):

[20:11:11] output track 1: ac3 in sync after skipping 896 bytes
[20:11:11] output track 2: ac3 in sync after skipping 896 bytes
[20:11:11] output track 1: ac3 in sync after skipping 896 bytes
[20:11:11] sync: adding 104 ms of silence to audio 0x80bd start 933430848, next 933421440
[20:11:11] output track 1: ac3 in sync after skipping 896 bytes
[20:11:11] output track 2: ac3 in sync after skipping 896 bytes
[20:11:11] output track 2: ac3 in sync after skipping 896 bytes
[20:11:11] sync: adding 99 ms of silence to audio 0x80bd start 933471710, next 933462720
[20:11:11] output track 1: ac3 in sync after skipping 896 bytes
[20:11:11] sync: adding 73 ms of silence to audio 0x80bd start 933512572, next 933505920
[20:11:11] output track 1: ac3 in sync after skipping 896 bytes
[20:11:11] output track 2: ac3 in sync after skipping 896 bytes
[20:11:11] output track 2: ac3 in sync after skipping 896 bytes
[20:11:11] sync: adding 79 ms of silence to audio 0x80bd start 933553434, next 933546240
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] sync: adding 85 ms of silence to audio 0x80bd start 933594296, next 933586560
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes
[20:11:12] sync: adding 91 ms of silence to audio 0x80bd start 933635158, next 933626880
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] sync: adding 76 ms of silence to audio 0x80bd start 933676020, next 933669120
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes
[20:11:12] sync: adding 72 ms of silence to audio 0x80bd start 933716882, next 933710400
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] sync: adding 105 ms of silence to audio 0x80bd start 933798606, next 933789120
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes
[20:11:12] sync: adding 84 ms of silence to audio 0x80bd start 933798606, next 933791040
[20:11:12] output track 1: ac3 in sync after skipping 896 bytes
[20:11:12] output track 2: ac3 in sync after skipping 896 bytes

Full Log:

http://paste.handbrake.fr/pastebin.php?show=2809

Using Handbrake version 0.9.5 on Windows 7 X64.
User avatar
Rodeo
HandBrake Team
Posts: 12604
Joined: Tue Mar 03, 2009 8:55 pm

Re: Encode continues after 100% for many hours

Post by Rodeo »

Please try the nightly build (see the announcement at the top of every subforum).
grablife
Posts: 9
Joined: Sun Nov 06, 2011 7:39 pm

Re: Encode continues after 100% for many hours

Post by grablife »

I had the same problem with a few commercial dvd like Lord of the rings. It's something on the disc. Same problem if you move computers. For those few rare disk, I just used another encoder like Super.
netronin
Posts: 2
Joined: Sat Nov 05, 2011 12:50 am

Re: Encode continues after 100% for many hours

Post by netronin »

I did with the same error.
grablife
Posts: 9
Joined: Sun Nov 06, 2011 7:39 pm

Re: Encode continues after 100% for many hours

Post by grablife »

I had limited success ripping each VOB files, encoding them separately, and merging them. I say limited because the same problem will occur when you hit the same spot in the movie. It's not really time effective to splice around that.
nukeworker
Posts: 2
Joined: Wed Dec 21, 2011 12:29 am

Re: Encode continues after 100% for many hours

Post by nukeworker »

This just happened to me also.

I ripped 101 Dalmatians II via AnyDVD to the hard drive. I then Trimmed it down with DVD Shrink to remove all the crap I didn't want. I use this process a lot, then use Handbreak to make the mp4. I occasionally have the too large file size issue, which is easy to fix. But Last night Handbreak trans-coded 101 Dalmatians II to mp4, got to 100%, then just hung there, just like it did for the original poster. I let it run all night. Still maxed out at 100% after 12 hours. I tried re-ripping it, and tried to let handbreak try it again, with no luck. I've used handbreak on over 500 of my DVD & blue-ray's, and this is the first time this has happened to me. I'm just glad that I'm not alone. ;)
Post Reply