Page 1 of 1

Installation problem (does not recognize .NET version)

Posted: Thu Jun 14, 2007 7:57 pm
by dusanmal
Hello,

this is my first attempt to install Handbrake. Version 0.8.5.1b, Windows Graphical.

I have prerequisite programs installed. .NET version 2.0.7045 SP2.
I have other programs depending on .NET Framework, and they all work fine
for long time now...

However, Handbrake installer immediately quits with the message:

"Handbrtake cannot be installed on systems with .NET Framework smaller than 2.0"

How can I avoid this?

Thanks!

How I have solved it (but not good practice)

Posted: Thu Jun 14, 2007 8:18 pm
by dusanmal
I have resolved the problem above by downgrading my .NET version! Essentially I removed service packs down to the original .NET 2.0.5 version. Handbrake install worked fine afterwards. But, this is not a good practice as SP's are there for a reason...

Posted: Fri Jun 15, 2007 1:04 am
by lucky3085
I got the same error, but I don't even know how to change/fix/update my .net version! Where do you access this?

Posted: Fri Jun 15, 2007 10:43 am
by Lant
What you can also do (with 7zip not sure if you can do with other extractors) is right click on the .msi file and click extract. Then you can run the Handbrake program, this bypasses the .net and the ram check.

Posted: Fri Jun 15, 2007 3:19 pm
by lucky3085
Lant wrote:What you can also do (with 7zip not sure if you can do with other extractors) is right click on the .msi file and click extract. Then you can run the Handbrake program, this bypasses the .net and the ram check.
That's not an option for the Windows version, only install! Thank you, though.

Does anyone know how to access/change the .NET version?

Posted: Sat Jun 16, 2007 10:07 am
by Lant
Ah sorry, got a bit confused there.