I only get audio - no video

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
dvdhack
Posts: 5
Joined: Tue Aug 24, 2010 3:27 am

I only get audio - no video

Post by dvdhack » Tue Aug 24, 2010 3:37 am

Hi everyone,

I'm one of those irritating newbies. I have been trying to convert a BluRay disc to mkv format so I can play it from my NAS. I have read everything I can about this process but I still seem to have the same problem. I can get the audio to convert but not the video. The BR I'm doing is Sherlock Holmes and it is fragmented so I have used TSMuxer to join the m2ts files together. I then open the muxed.m2ts file and all I get out is the audio. Below is a sample based on a preview run.

Handbrake seems so simple to use yet I cant get it working . Any thoughts out there? Below is my log file. Thanks in advance.

Code: Select all

[13:28:22] hb_init: checking cpu count
[13:28:22] hb_init: starting libhb thread
HandBrake 0.9.4 (2009112300) - MinGW i386 - http://handbrake.fr
8 CPUs detected
Opening D:\BluRay Rips\Sherlock\Full Disc\FullDisc\SHERLOCK_HOLMES\BDMV\STREAM\muxed.m2ts...
[13:28:22] hb_scan: path=D:\BluRay Rips\Sherlock\Full Disc\FullDisc\SHERLOCK_HOLMES\BDMV\STREAM\muxed.m2ts, title_index=1
[13:28:22] scan: trying to open with libdvdread
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Encrypted DVD support unavailable.
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[13:28:22] dvd: not a dvd - trying as a stream/file instead
[13:28:22] file is MPEG Transport Stream with 192 byte packets offset 4 bytes
[13:28:22] hb_ts_stream_find_pids - found the following PIDS
[13:28:22]     Video PIDS : 
[13:28:22]       0x1011 type VC1 (0xea)
[13:28:22]     Audio PIDS : 
[13:28:22]       0x1012 type VC1 (0xea)
[13:28:22]       0x1100 type DTS-HD (0x86)
[13:28:22]       0x1101 type AC-3 (0x81)
[13:28:22]       0x1102 type AC-3 (0x81)
[13:28:22]       0x1103 type AC-3 (0x81)
[13:28:22]       0x1104 type AC-3 (0x81)
[13:28:22]       0x1105 type AC-3 (0x81)
[13:28:22]       0x1106 type AC-3 (0x81)
[13:28:22]       0x1107 type AC-3 (0x81)
[13:28:22]       0x1200 type Unknown (0x90)
[13:28:22]       0x1201 type Unknown (0x90)
[13:28:22]       0x1202 type Unknown (0x90)
[13:28:22]       0x1203 type Unknown (0x90)
[13:28:22]       0x1204 type Unknown (0x90)
[13:28:22]       0x1205 type Unknown (0x90)
[13:28:22]       0x1206 type Unknown (0x90)
[13:28:22]       0x1207 type Unknown (0x90)
[13:28:22]       0x1208 type Unknown (0x90)
[13:28:22]       0x1209 type Unknown (0x90)
[13:28:22]       0x120a type Unknown (0x90)
[13:28:22]       0x120b type Unknown (0x90)
[13:28:22]       0x120c type Unknown (0x90)
[13:28:22]       0x120d type Unknown (0x90)
[13:28:22]       0x120e type Unknown (0x90)
[13:28:22]       0x120f type Unknown (0x90)
[13:28:22]       0x1210 type Unknown (0x90)
[13:28:22]       0x1211 type Unknown (0x90)
[13:28:22]       0x1212 type Unknown (0x90)
[13:28:22]       0x1213 type Unknown (0x90)
[13:28:22]       0x1214 type Unknown (0x90)
[13:28:22]       0x1215 type Unknown (0x90)
[13:28:22] transport stream pid 0x1012 (type 0xea, substream 0xfd) isn't audio
[13:28:22] transport stream pid 0x1100 (type 0x82) may be HDMV DTS audio (id 0x2)
[13:28:22] transport stream pid 0x1101 (type 0x81) may be AC-3 audio (id 0x3)
[13:28:22] transport stream pid 0x1102 (type 0x81) may be AC-3 audio (id 0x4)
[13:28:22] transport stream pid 0x1103 (type 0x81) may be AC-3 audio (id 0x5)
[13:28:22] transport stream pid 0x1104 (type 0x81) may be AC-3 audio (id 0x6)
[13:28:22] transport stream pid 0x1105 (type 0x81) may be AC-3 audio (id 0x7)
[13:28:22] transport stream pid 0x1106 (type 0x81) may be AC-3 audio (id 0x8)
[13:28:22] transport stream pid 0x1107 (type 0x81) may be AC-3 audio (id 0x9)
[13:28:22] transport stream pid 0x1200 (type 0x90) isn't audio
[13:28:22] transport stream pid 0x1201 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1202 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1203 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1204 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1205 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1206 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1207 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1208 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1209 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x120a (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x120b (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x120c (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x120d (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x120e (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x120f (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1210 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1211 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1212 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1213 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1214 (type 0x90, substream 0xbd) isn't audio
[13:28:22] transport stream pid 0x1215 (type 0x90, substream 0xbd) isn't audio
[13:28:22] scan: decoding previews for title 1
[13:28:22] scan: audio 0x2: DCA, rate=48000Hz, bitrate=1536000 English (DTS) (5.1 ch)
[13:28:22] scan: audio 0x3: AC-3, rate=48000Hz, bitrate=448000 Czech (AC3) (5.1 ch)
[13:28:22] scan: audio 0x4: AC-3, rate=48000Hz, bitrate=448000 Magyar (AC3) (5.1 ch)
[13:28:22] scan: audio 0x5: AC-3, rate=48000Hz, bitrate=448000 Polish (AC3) (5.1 ch)
[13:28:22] scan: audio 0x6: AC-3, rate=48000Hz, bitrate=448000 Russian (AC3) (5.1 ch)
[13:28:22] scan: audio 0x7: AC-3, rate=48000Hz, bitrate=448000 Thai (AC3) (5.1 ch)
[13:28:22] scan: audio 0x8: AC-3, rate=48000Hz, bitrate=448000 Turkish (AC3) (5.1 ch)
[13:28:22] scan: audio 0x9: AC-3, rate=48000Hz, bitrate=448000 Ukrainian (AC3) (5.1 ch)
Scanning title 1...
[13:28:22] scan: 10 previews, 720x480, 23.976 fps, autocrop = 0/2/2/2, aspect 16:9, PAR 40:33
[13:28:22] scan: title (0) job->width:720, job->height:400
[13:28:22] stream: 5 good frames, 0 errors (0%)
[13:28:22] libhb: scan thread found 1 valid title(s)
+ title 1:
  + vts 0, ttn 0, cells 0->0 (0 blocks)
  + angle(s) 0
  + duration: 02:08:23
  + size: 720x480, pixel aspect: 40/33, display aspect: 1.82, 23.976 fps
  + autocrop: 0/2/2/2
  + chapters:
    + 1: cells 0->0, 0 blocks, duration 02:08:23
  + audio tracks:
    + 1, English (DTS) (5.1 ch) (iso639-2: eng), 48000Hz, 1536000bps
    + 2, Czech (AC3) (5.1 ch) (iso639-2: ces), 48000Hz, 448000bps
    + 3, Magyar (AC3) (5.1 ch) (iso639-2: hun), 48000Hz, 448000bps
    + 4, Polish (AC3) (5.1 ch) (iso639-2: pol), 48000Hz, 448000bps
    + 5, Russian (AC3) (5.1 ch) (iso639-2: rus), 48000Hz, 448000bps
    + 6, Thai (AC3) (5.1 ch) (iso639-2: tha), 48000Hz, 448000bps
    + 7, Turkish (AC3) (5.1 ch) (iso639-2: tur), 48000Hz, 448000bps
    + 8, Ukrainian (AC3) (5.1 ch) (iso639-2: ukr), 48000Hz, 448000bps
  + subtitle tracks:
Reading chapter markers from file C:\Users\rortmanns\AppData\Local\Temp\muxed-1-1-chapters.csv
Invalid sample rate 0, using input rate 48000
[13:28:22] 1 job(s) to process
[13:28:22] starting job
[13:28:22] Passthru requested and input codec is not the same as output codec for track 2
[13:28:22] job configuration:
[13:28:22]  * source
[13:28:22]    + D:\BluRay Rips\Sherlock\Full Disc\FullDisc\SHERLOCK_HOLMES\BDMV\STREAM\muxed.m2ts
[13:28:22]    + title 1, chapter(s) 1 to 1
[13:28:22]  * destination
[13:28:22]    + D:\BluRay Rips\muxed-1_sample.mkv
[13:28:22]    + container: Matroska (.mkv)
[13:28:22]      + chapter markers
[13:28:22]  * video track
[13:28:22]    + decoder: vc1
[13:28:22]      + bitrate 200 kbps
[13:28:22]    + frame rate: same as source (around 23.976 fps)
[13:28:22]    + loose anamorphic
[13:28:22]      + modulus: 0
[13:28:22]      + storage dimensions: 720 * 480 -> 720 * 480, crop 0/2/2/2
[13:28:22]      + pixel aspect ratio: 29 / 24
[13:28:22]      + display dimensions: 870 * 480
[13:28:22]    + filters
[13:28:22]      + Detelecine (pullup) (default settings)
[13:28:22]      + Decomb (default settings)
[13:28:22]    + encoder: x264
[13:28:22]      + options: b-adapt=2:rc-lookahead=50
[13:28:22]      + quality: 22.75 (RF)
[13:28:22]  * audio track 0
[13:28:22]    + decoder: English (DTS) (5.1 ch) (track 1, id 2)
[13:28:22]      + bitrate: 1536 kbps, samplerate: 48000 Hz
[13:28:22]    + mixdown: Dolby Pro Logic II
[13:28:22]    + encoder: faac
[13:28:22]      + bitrate: 160 kbps, samplerate: 48000 Hz
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Encrypted DVD support unavailable.
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[13:28:22] dvd: not a dvd - trying as a stream/file instead
[13:28:22] reader: first SCR 53955000 id 0 DTS 53996246
[13:28:22] yadif thread started for segment 0
[13:28:22] yadif thread started for segment 1
[13:28:22] yadif thread started for segment 2
[13:28:22] yadif thread started for segment 3
[13:28:22] yadif thread started for segment 4
[13:28:22] yadif thread started for segment 5
[13:28:22] yadif thread started for segment 6
[13:28:22] yadif thread started for segment 7
[13:28:22] decomb thread started for segment 0
[13:28:22] decomb thread started for segment 1
[13:28:22] decomb thread started for segment 2
[13:28:22] decomb thread started for segment 3
[13:28:22] decomb thread started for segment 4
[13:28:22] decomb thread started for segment 5
[13:28:22] decomb thread started for segment 6
[13:28:22] decomb thread started for segment 7
[13:28:22] encx264: keyint-min: 24, keyint-max: 240
[13:28:22] encx264: encoding with stored aspect 29/24
[13:28:22] encx264: Encoding at constant RF 22.750000
x264 [info]: using SAR=29/24
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.2
x264 [info]: profile High, level 3.0
Stream with high frequencies VQ coding
[13:28:22] sync: expecting 263 video frames
[13:28:22] sync: first pts is 3754
[13:28:24] stream: 238 good frames, 0 errors (0%)
[13:28:24] reader: done. 1 scr changes
[13:28:24] sync: got 236 frames, 263 expected
[13:28:24] work: average encoding speed for job is 0.000000 fps
[13:28:25] mux: track 0, 235 frames, 6765 bytes, 5.50 kbps, fifo 128
[13:28:25] mux: track 1, 462 frames, 197253 bytes, 160.32 kbps, fifo 512
[13:28:25] vc1-decoder done: 237 frames, 0 decoder errors, 0 drops
[13:28:25] render: lost time: 0 (0 frames)
[13:28:25] render: gained time: 0 (0 frames) (0 not accounted for)
x264 [info]: frame I:1     Avg QP:10.00  size:   732  PSNR Mean Y:100.00 U:100.00 V:100.00 Avg:100.00 Global:100.00
x264 [info]: frame P:234   Avg QP:31.00  size:    26  PSNR Mean Y:100.00 U:100.00 V:100.00 Avg:100.00 Global:100.00
x264 [info]: consecutive B-frames: 100.0%  0.0%  0.0%  0.0%
x264 [info]: mb I  I16..4: 100.0%  0.0%  0.0%
x264 [info]: mb P  I16..4:  0.0%  0.0%  0.0%  P16..4:  0.0%  0.0%  0.0%  0.0%  0.0%    skip:100.0%
x264 [info]: 8x8 transform intra:0.0%
x264 [info]: coded y,uvDC,uvAC intra: 0.0% 0.0% 0.0% inter: 0.0% 0.0% 0.0%
x264 [info]: i16 v,h,dc,p: 97%  0%  3%  0%
x264 [info]: Weighted P-Frames: Y:0.0%
x264 [info]: SSIM Mean Y:1.0000000
x264 [info]: PSNR Mean Y:100.000 U:100.000 V:100.000 Avg:100.000 Global:100.000 kb/s:5.56
[13:28:25] decomb: deinterlaced 0 | blended 0 | unfiltered 235 | total 235
[13:28:25] libhb: work result = 0

Rip done!
HandBrake has exited.
Last edited by TedJ on Tue Aug 24, 2010 7:52 am, edited 1 time in total.
Reason: Activity logs should be enclosed in [code] blocks.

TedJ
Veteran User
Posts: 5388
Joined: Wed Feb 20, 2008 11:25 pm

Re: I only get audio - no video

Post by TedJ » Tue Aug 24, 2010 7:56 am

Code: Select all

[13:28:22]     Video PIDS : 
[13:28:22]       0x1011 type VC1 (0xea)
[13:28:22]     Audio PIDS : 
[13:28:22]       0x1012 type VC1 (0xea)
It appears that there's an issue with the concatenated source file you've generated with tsMuxer - it looks like the video for the second half has been added as an audio track and it's confusing ffmpeg during decoding.

I suggest taking a look at MakeMKV (free during beta). Firstly it splices the separate m2ts files together in a fashion that Handbrake does handle, and more importantly... since it rips and muxes straight to MKV you may not need to transcode at all to have it play on your NAS.

Bling2Ming
Regular User
Posts: 104
Joined: Mon Dec 29, 2008 10:03 pm

Re: I only get audio - no video

Post by Bling2Ming » Tue Aug 24, 2010 9:16 am

I can confirm what Tedj says, as i have successfully ripped Sherlock Holmes with Makemkv, It created a 20GB mkv file in about 40 minutes on my machine. I then fed that 20GB 1080p VC1 mkv back into HB to create a 3GB 720p H264 mkv for use on my laptop.

This all worked perfectly with no issues whatsoever, though I did use a nightly version of HB.

You also need to download the latest allcombo.svq file from this page http://www.makemkv.com/svq/ to rip BD+ titles

dvdhack
Posts: 5
Joined: Tue Aug 24, 2010 3:27 am

Re: I only get audio - no video

Post by dvdhack » Thu Aug 26, 2010 2:51 am

Thanks for all the help. I have now tried the procedure above. The mkv file generated by makemkv plays on my PC however when I try to open the mkv file in Handbrake and compress it I get an error

"No Title(s) found.

Your source may be copy protected, bandly master ....

In proucing the mkv with makemkv I only selected the main movie. My source was the decrypted file produced with DVDFab7.

Am I still doing something wrong?

dvdhack
Posts: 5
Joined: Tue Aug 24, 2010 3:27 am

Re: I only get audio - no video

Post by dvdhack » Thu Aug 26, 2010 3:41 am

I just tried the Title 2 file and that works flawlessly - its 20GB but is the Directors commentary and movie.

TedJ
Veteran User
Posts: 5388
Joined: Wed Feb 20, 2008 11:25 pm

Re: I only get audio - no video

Post by TedJ » Thu Aug 26, 2010 5:18 am

I'm going to go out on a limb and guess that you have >16 subtitle tracks. We found out recently that this breaks the ffmpeg based decoder we're using. As a precaution, when ripping with MakeMKV be sure to only select the audio and subtitle tracks you're going to use.

dvdhack
Posts: 5
Joined: Tue Aug 24, 2010 3:27 am

Re: I only get audio - no video

Post by dvdhack » Thu Aug 26, 2010 6:43 am

TedJ,

You are a genius. I feel so much better now, got it working after leaving out the extra subs. I was starting to think I was the village idiot. All working fine now - at least the sample says it is and I'm on the way to a full compression.

Thanks

dvdhack
Posts: 5
Joined: Tue Aug 24, 2010 3:27 am

Re: I only get audio - no video

Post by dvdhack » Thu Aug 26, 2010 7:04 am

Bugger!!! it fell over again. This time I get an out of memory error. So I rebooted the PC in case there was a memory issue but I got the same error after a reboot. I have attached the log. It seems strange as I managed to encode the Director Commentary file without an issue.

I have 6GB of RAM running Win 7

Code: Select all

### CLI Query:  -i "C:\Video\SHERLOCK_HOLMES\title00.mkv" -t 1 -c 1-30 -o "D:\BluRay Rips\title00-1.mkv" -f mkv -w 1920 --loose-anamorphic  --detelecine --decomb -e x264 -q 20 -a 1,1 -E faac,ac3 -6 dpl2,auto -R 48,Auto -B 160,auto -D 0.0,0.0 --markers="C:\Users\rortmanns\AppData\Local\Temp\title00-1-1-chapters.csv" -x b-adapt=2:rc-lookahead=50 -v 1

### User Query: False

#########################################

[16:52:59] hb_init: checking cpu count
[16:52:59] hb_init: starting libhb thread
HandBrake 0.9.4 (2009112300) - MinGW i386 - http://handbrake.fr
8 CPUs detected
Opening C:\Video\SHERLOCK_HOLMES\title00.mkv...
[16:52:59] hb_scan: path=C:\Video\SHERLOCK_HOLMES\title00.mkv, title_index=1
[16:52:59] scan: trying to open with libdvdread
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Encrypted DVD support unavailable.
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[16:52:59] dvd: not a dvd - trying as a stream/file instead
Input #0, matroska, from 'C:\Video\SHERLOCK_HOLMES\title00.mkv':
  Duration: 02:08:24.74, start: 0.000000, bitrate: N/A
    Stream #0.0(eng): Video: vc1, yuv420p, 1920x1080 [PAR 1:1 DAR 16:9], 23.98 tbr, 1k tbn, 23.98 tbc
    Stream #0.1(eng): Audio: dca, 48000 Hz, 5.1, s16
    Stream #0.2(eng): Subtitle: 0x0000
[16:52:59] scan: decoding previews for title 1
[16:52:59] scan: audio 0x1: DCA, rate=48000Hz, bitrate=1536000 English (DTS) (5.1 ch)
Scanning title 1...
Scanning title 1...
Scanning title 1...
Scanning title 1...
[16:53:00] scan: 10 previews, 1920x1080, 23.976 fps, autocrop = 0/0/0/0, aspect 16:9, PAR 1:1
[16:53:00] scan: title (0) job->width:1936, job->height:1088
[16:53:00] libhb: scan thread found 1 valid title(s)
+ title 1:
  + vts 0, ttn 0, cells 0->0 (0 blocks)
  + angle(s) 0
  + duration: 02:08:24
  + size: 1920x1080, pixel aspect: 1/1, display aspect: 1.78, 23.976 fps
  + autocrop: 0/0/0/0
  + chapters:
    + 1: cells 0->0, 0 blocks, duration 00:06:46
    + 2: cells 0->0, 0 blocks, duration 00:04:43
    + 3: cells 0->0, 0 blocks, duration 00:04:11
    + 4: cells 0->0, 0 blocks, duration 00:03:27
    + 5: cells 0->0, 0 blocks, duration 00:04:20
    + 6: cells 0->0, 0 blocks, duration 00:04:20
    + 7: cells 0->0, 0 blocks, duration 00:04:11
    + 8: cells 0->0, 0 blocks, duration 00:05:07
    + 9: cells 0->0, 0 blocks, duration 00:03:41
    + 10: cells 0->0, 0 blocks, duration 00:03:46
    + 11: cells 0->0, 0 blocks, duration 00:03:02
    + 12: cells 0->0, 0 blocks, duration 00:03:12
    + 13: cells 0->0, 0 blocks, duration 00:04:25
    + 14: cells 0->0, 0 blocks, duration 00:03:46
    + 15: cells 0->0, 0 blocks, duration 00:04:00
    + 16: cells 0->0, 0 blocks, duration 00:03:03
    + 17: cells 0->0, 0 blocks, duration 00:05:06
    + 18: cells 0->0, 0 blocks, duration 00:03:25
    + 19: cells 0->0, 0 blocks, duration 00:02:56
    + 20: cells 0->0, 0 blocks, duration 00:05:58
    + 21: cells 0->0, 0 blocks, duration 00:02:31
    + 22: cells 0->0, 0 blocks, duration 00:04:50
    + 23: cells 0->0, 0 blocks, duration 00:04:18
    + 24: cells 0->0, 0 blocks, duration 00:04:30
    + 25: cells 0->0, 0 blocks, duration 00:04:32
    + 26: cells 0->0, 0 blocks, duration 00:04:03
    + 27: cells 0->0, 0 blocks, duration 00:05:40
    + 28: cells 0->0, 0 blocks, duration 00:02:04
    + 29: cells 0->0, 0 blocks, duration 00:04:18
    + 30: cells 0->0, 0 blocks, duration 00:07:58
  + audio tracks:
    + 1, English (DTS) (5.1 ch) (iso639-2: eng), 48000Hz, 1536000bps
  + subtitle tracks:
Reading chapter markers from file C:\Users\rortmanns\AppData\Local\Temp\title00-1-1-chapters.csv
Invalid sample rate 0, using input rate 48000
[16:53:00] 1 job(s) to process
[16:53:00] starting job
[16:53:00] Passthru requested and input codec is not the same as output codec for track 2
[16:53:00] job configuration:
[16:53:00]  * source
[16:53:00]    + C:\Video\SHERLOCK_HOLMES\title00.mkv
[16:53:00]    + title 1, chapter(s) 1 to 30
[16:53:00]    + container: matroska
[16:53:00]  * destination
[16:53:00]    + D:\BluRay Rips\title00-1.mkv
[16:53:00]    + container: Matroska (.mkv)
[16:53:00]      + chapter markers
[16:53:00]  * video track
[16:53:00]    + decoder: vc1
[16:53:00]    + frame rate: same as source (around 23.976 fps)
[16:53:00]    + loose anamorphic
[16:53:00]      + modulus: 0
[16:53:00]      + storage dimensions: 1920 * 1080 -> 1920 * 1072, crop 0/0/0/0
[16:53:00]      + pixel aspect ratio: 127 / 128
[16:53:00]      + display dimensions: 1905 * 1072
[16:53:00]    + filters
[16:53:00]      + Detelecine (pullup) (default settings)
[16:53:00]      + Decomb (default settings)
[16:53:00]    + encoder: x264
[16:53:00]      + options: b-adapt=2:rc-lookahead=50
[16:53:00]      + quality: 20.00 (RF)
[16:53:00]  * audio track 0
[16:53:00]    + decoder: English (DTS) (5.1 ch) (track 1, id 1)
[16:53:00]      + bitrate: 1536 kbps, samplerate: 48000 Hz
[16:53:00]    + mixdown: Dolby Pro Logic II
[16:53:00]    + encoder: faac
[16:53:00]      + bitrate: 160 kbps, samplerate: 48000 Hz
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Encrypted DVD support unavailable.
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[16:53:00] dvd: not a dvd - trying as a stream/file instead
[16:53:00] yadif thread started for segment 0
[16:53:00] yadif thread started for segment 1
[16:53:00] yadif thread started for segment 2
[16:53:00] yadif thread started for segment 3
[16:53:00] yadif thread started for segment 4
[16:53:00] yadif thread started for segment 5
[16:53:00] yadif thread started for segment 6
[16:53:00] yadif thread started for segment 7
[16:53:00] decomb thread started for segment 0
[16:53:00] decomb thread started for segment 1
[16:53:00] decomb thread started for segment 2
[16:53:00] decomb thread started for segment 3
[16:53:00] decomb thread started for segment 4
[16:53:00] decomb thread started for segment 5
[16:53:00] decomb thread started for segment 6
[16:53:00] decomb thread started for segment 7
[16:53:00] encx264: keyint-min: 24, keyint-max: 240
[16:53:00] encx264: encoding with stored aspect 127/128
[16:53:00] encx264: Encoding at constant RF 20.000000
x264 [info]: using SAR=127/128
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 FastShuffle SSE4.2
x264 [info]: profile High, level 4.0
[16:53:00] sync: expecting 184753 video frames
[16:53:00] reader: first SCR 0 id 1 DTS 0
Stream with high frequencies VQ coding
[16:56:15] out of memory
Last edited by TedJ on Thu Aug 26, 2010 7:48 am, edited 1 time in total.
Reason: Activity logs should be enclosed in [code] blocks.

TedJ
Veteran User
Posts: 5388
Joined: Wed Feb 20, 2008 11:25 pm

Re: I only get audio - no video

Post by TedJ » Thu Aug 26, 2010 7:52 am

Bling2Ming wrote:This all worked perfectly with no issues whatsoever, though I did use a nightly version of HB.
Oops, should have mentioned that there's an outstanding issue with overzealous buffer allocation in the 0.9.4 release, which combined with the 2GB per process memory limit under Windows can cause this error with HD sources. The solution is to download a nightly build.

Third (or fourth) time's a charm, I promise. ;)

Post Reply