Mediafork: clicking "Scan DVD" does nothing

HandBrake for Windows support
Forum rules
An Activity Log is required for support requests. Please read How-to get an activity log? for details on how and why this should be provided.
Post Reply
marunchakm
Posts: 1
Joined: Sun Apr 08, 2007 10:51 pm

Mediafork: clicking "Scan DVD" does nothing

Post by marunchakm » Sun Apr 08, 2007 10:59 pm

Mediafork downloaded and installed with no problems, but clicking on "Scan DVD" does absolutely nothing; it's as though there are no video files whatsoever on the DVD, and I've tried numerous DVD's with the same result (or lack thereof...).

Incidentally, I'm not a total HandBrake/Mediafork newbie--I have plenty of experience ripping DVD's with HandBrake on Macs. I don't think I'm overlooking anything...

I'm running Mediafork on a Windows Vista laptop.

User avatar
s55
HandBrake Team
Posts: 9670
Joined: Sun Dec 24, 2006 1:05 pm

Post by s55 » Sun Apr 08, 2007 11:04 pm

The windows GUI is not officially supported under windows and from what i've heard has a few issues.

You need to run the application in administrator mode. I believe you can do this by right clicking the shortcut and clicking properties. This may fix some of the issues you have.

Post Reply