Search found 146 matches

by jzietman
Wed Nov 26, 2008 4:57 am
Forum: Devices and Presets
Topic: AppleTV Advanced Settings (Post PsyRDO)
Replies: 111
Views: 56559

Re: AppleTV Advanced Settings (Post PsyRDO)

psy-rdo is enabled when subme ≥ 6. What programs were you using to play the samples? You can't do frame advance on vlc, but quicktime can't play dvds. If you were playing the files using different programs that might be the reason that the color is different. Also, do a search for the "COLR ato...
by jzietman
Wed Nov 26, 2008 3:27 am
Forum: Devices and Presets
Topic: AppleTV Advanced Settings (Post PsyRDO)
Replies: 111
Views: 56559

Re: AppleTV Advanced Settings (Post PsyRDO)

Single-frame comparisons actually mean very little with CRF encodes, especially since psychovisual optimizations such as psy-rdo were introduced into the x264 code. The only real way to tell the difference in quality between encodes now is by actually watching them and comparing them in motion . Due...
by jzietman
Mon Nov 24, 2008 3:14 pm
Forum: Bugs
Topic: [0.9.3] MacGUI: custom presets do not save decomb filter
Replies: 9
Views: 1683

Re: [0.9.3] MacGUI: custom presets do not save decomb filter

Ok, that worked. No idea what was up with that. Thanks!
by jzietman
Mon Nov 24, 2008 2:35 pm
Forum: Bugs
Topic: [0.9.3] MacGUI: custom presets do not save decomb filter
Replies: 9
Views: 1683

Re: [0.9.3] MacGUI: custom presets do not save decomb filter

Really bizarre. Maybe I just need to reinstall? That would be how to do in on a pc, I don't know if that fixes anything on a mac.
by jzietman
Mon Nov 24, 2008 6:56 am
Forum: Bugs
Topic: [0.9.3] MacGUI: custom presets do not save decomb filter
Replies: 9
Views: 1683

[0.9.3] MacGUI: custom presets do not save decomb filter

I've had this problem since snapshot, I think, but it's still there in 0.9.3. When creating a custom preset, I have decomb set to default in the picture settings window (Mac GUI), and I select "Use Current Picture Filters," which used to work. Now, however, the newly created presets do not...
by jzietman
Mon Nov 24, 2008 5:03 am
Forum: General Questions
Topic: HandBrake 0.9.3: Released!
Replies: 104
Views: 26638

Re: HandBrake 0.9.3: Released!

So much has changed since 0.9.2 that your old settings likely aren't either as good or as efficient as they once were. I'd suggest either using a new preset (update the built-in presets!) or read around the forum and documentation to learn about the new options. Seriously, you can get much better re...
by jzietman
Mon Nov 24, 2008 1:58 am
Forum: Devices and Presets
Topic: AppleTV Advanced Settings (Post PsyRDO)
Replies: 111
Views: 56559

Re: AppleTV Advanced Settings (Post PsyRDO)

Dynaflash - An additional question when you respond back to "brakestands" can you set "psy-rd=1,1" using the mac gui or is it a cli option only, (sorry if this is a stupid question, but I have not seen much on it expect bits and pieces in the forum, since I do not believe the wi...
by jzietman
Fri Nov 21, 2008 5:10 pm
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

Ok, the majority of your questions are very well answered in the Handbrake Documentation. You will get a detailed and complete answer there to question 3, and after reading there (it's not that long) you should feel like you understand better what's going on with ABR and CRF in general. 1) Yes 2) Th...
by jzietman
Fri Nov 21, 2008 2:35 am
Forum: Mac
Topic: Encode plays chapters in incorrect order
Replies: 43
Views: 24778

Re: Encode plays chapters in incorrect order

Are you trying to encode from the dvd or a ripped video_ts folder? If the former, try using Fairmount and DTOX to rip the disk as per the sticky thread in this forum. Also, use the latest snapshot (Snapshot 5) rather than 0.9.2. This is just a guess, but Wall-E (obviously) is very new and the old co...
by jzietman
Fri Nov 21, 2008 12:05 am
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

Because you can't predict the size of the encode you're going to get with CRF (the implementation of CQ that handbrake uses, better than old-fashioned CQ). I really would suggest that you use 59% CRF rather than 2000 kbps. It's not that the ABR is hands-down worse, it's just that it's not as sophist...
by jzietman
Thu Nov 20, 2008 9:21 pm
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

People having been suggesting 62% recently, and the AppleTV preset was just bumped down to 59%. 65% will result in a file significantly larger than 59% and you most likely won't be able to tell any difference between the two.
by jzietman
Thu Nov 20, 2008 8:21 am
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

Wow, that's great, so I just got Snapshot 5 downloaded...first of all it was weird because when I tried to open a DVD it said I had to download VLC player, or I could try to read it anyways, which is the option I picked and it seemed to read fine....I don't know if anyone else had the issue.... VLC...
by jzietman
Thu Nov 20, 2008 6:11 am
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

Hmmm yeah. I mean I am using 0.9.2 To start, use Snapshot 5. It's better in a great many ways. I mean it. Seriously. Do you think using optical would fix my issues in terms of the 5.1 / Subwoofer issue or is it something else? Yes, that would work. The red and white cables transmit only stereo (lef...
by jzietman
Thu Nov 20, 2008 4:34 am
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

Ok, I just realized that you must not be using the latest version of handbrake. are you using snapshot 5? that would be a good first step...
by jzietman
Thu Nov 20, 2008 3:49 am
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

First off, one of your audio tracks will be AC3, the other will be DPII, not DPII+AC3. A single track can't be encoded in two different ways. You are using DPII + AC3 as a general scheme, since one track is AC3 and the other is DPII. Now that that's cleared up, i would suggest that you do a test enc...
by jzietman
Thu Nov 20, 2008 3:30 am
Forum: General Questions
Topic: Ripping Sound Issues - Subwoofer (Explosions)
Replies: 39
Views: 4844

Re: Ripping Sound Issues - Subwoofer (Explosions)

Looking at the documentation DPII takes a 5.1 sound track and turns it into 2.0. I would guess that your xbox is playing the DPII track rather than the AC3 and so, as you said, is using only the front R and L speakers and no subwoofer. I don't know about the connections on the back of the 360, but i...
by jzietman
Mon Nov 17, 2008 10:40 pm
Forum: Mac
Topic: Best settings for Apple Tv?
Replies: 1
Views: 715

Re: Best settings for Apple Tv?

First of all, this is the Mac support forum, but you're asking about the AppleTV, which should be discussed in the Devices forum. If you look there you'll find some very extensive discussions of this topic. By far the easiest solution is to use Snapshot 5 and use the Apple TV preset. It's very good,...
by jzietman
Fri Nov 14, 2008 7:07 pm
Forum: Development
Topic: MacGui: Live Preview
Replies: 21
Views: 2957

Re: MacGui: Live Preview

I'm not at home right now, so I can't try out the latest patch, but I'm loving the third-to-last one that you posted so far; I've had no hitches at all with it. My only question, which I haven't had time to test yet, is whether x264 options affect the preview encode, or if i just uses a standard str...
by jzietman
Fri Nov 14, 2008 6:59 pm
Forum: General Questions
Topic: HandBrake Snapshot Build 5
Replies: 11
Views: 9078

Re: HandBrake Snapshot Build 5

There can be no support given without an activity log. As said in the forum rules. As said, it seems, in almost every thread on this forum.
by jzietman
Thu Nov 06, 2008 12:00 am
Forum: Tiki Bar
Topic: Naming audio tracks after encode
Replies: 14
Views: 2375

Re: Naming audio tracks after encode

It could have one audio track, two, three, it doesn't matter. Just open the file in muxo and you'll be able to rename the audio tracks, add soft subtitles, etc.
by jzietman
Wed Nov 05, 2008 1:20 am
Forum: Devices and Presets
Topic: THE Ultimate Settings for PSP?
Replies: 14
Views: 3695

Re: THE Ultimate Settings for PSP?

If the preset selects mpeg-4 rather than x264 then it's probably for a very good reason (for instance, the psp may well not support x264-encoded video) since it is generally accepted that, yes, x264 does provide better results. But if the psp doesn't support it then that's not something to worry abo...
by jzietman
Tue Nov 04, 2008 9:24 pm
Forum: Devices and Presets
Topic: THE Ultimate Settings for PSP?
Replies: 14
Views: 3695

Re: THE Ultimate Settings for PSP?

Download the latest snapshot and use the psp preset. It will work, it will look great, you won't have to worry about average bitrate or x264 settings or anything.
by jzietman
Tue Nov 04, 2008 1:54 pm
Forum: Feature Requests
Topic: Change Meta Tags in MP4/m4V
Replies: 7
Views: 6907

Re: Change Meta Tags in MP4/m4V

The names of audio tracks can now be edited using Muxo (muxo.entropicgarden.com)
by jzietman
Fri Oct 31, 2008 8:29 pm
Forum: Development
Topic: MacGui: Live Preview
Replies: 21
Views: 2957

Re: MacGui: Live Preview

ten seconds of encode time makes for 1-3 seconds of preview time? that might actually be really useful, makes it easier to concentrate on the differences in small details.

keep up the good work, this is really exciting!
by jzietman
Thu Oct 30, 2008 9:24 pm
Forum: Devices and Presets
Topic: ATV 2.x Advanced Settings (All Sources)
Replies: 284
Views: 60183

Re: ATV 2.x Advanced Settings (All Sources)

dynaflash wrote:Well, right now I am testing the x264 default of subme (subq) = 6. Which is a bit faster than subq 8 (amost 4 fps on my mbp).
Does this not turn off psy-rdo? I'm still a bit confused by the new subq options...