Search found 78 matches

by mod16
Thu Oct 09, 2014 11:50 am
Forum: *nix
Topic: A collection of some minor issues and ideas
Replies: 4
Views: 732

A collection of some minor issues and ideas

I wasn't exactly sure where to put this, because it's some stuff I noticed and wrote down over the past couple of weeks while using Handbrake (the Linux GUI). Sometimes, especially if I load another file after adding the one before to the queue, the information in the audio and subtitle list doesn't...
by mod16
Sun Jun 01, 2014 11:07 am
Forum: Bugs
Topic: [Invalid] Very Fast encode size doesn't add up
Replies: 4
Views: 369

Re: [Invalid] Very Fast encode size doesn't add up

Using Windows 7 64bit with build 0.9.9.5530 64bit. Normal profile and High profile presets the Very Fast not only out performs the slower x264 presets in speed (as expected) but it also produces a smaller file (unexpected). But also at the expense of quality. You can - basically - think of it as so...
by mod16
Wed May 28, 2014 1:13 pm
Forum: Development
Topic: Some questions about localization (Linux)
Replies: 3
Views: 1099

Re: Some questions about localization (Linux)

Never mind! I got it.

I have to run

Code: Select all

LANGUAGE= LC_MESSAGES=de_DE.UTF-8 ghb
Apparently the LANGUAGE env var was overriding all other settings so it needed to be unset before.
by mod16
Wed May 28, 2014 11:04 am
Forum: Development
Topic: Some questions about localization (Linux)
Replies: 3
Views: 1099

Re: Some questions about localization (Linux)

3. I've only tested translations by manually putting the generated mo file in the proper /usr/share/locale directory (which "make install" will do) then running ghb like this (for example) LC_MESSAGES="ru_RU.utf8" ghb I don't know if there are more convenient ways to test. Thank you for your reply!...
by mod16
Tue May 27, 2014 4:21 pm
Forum: Development
Topic: NLMeans denoise filter
Replies: 51
Views: 66062

Re: NL-means denoise filter

and usable for everyone. Given its speed, even with threading this will most likely never be the case :P Nevertheless it would be really nice to have an alternative to the current solution. Of course it's a matter of personal preferences. I wouldn't care if encoding took twice as long if I get a be...
by mod16
Tue May 27, 2014 10:00 am
Forum: Development
Topic: NLMeans denoise filter
Replies: 51
Views: 66062

Re: NL-means denoise filter

This looks very impressive. :)

The current denoise filter is certainly one of the very few weaknesses of HandBrake (for my requirements the only one). I'm really looking forward for this new solution to become stable and usable for everyone.

Thank you for your effort!
by mod16
Fri May 23, 2014 12:15 pm
Forum: Development
Topic: Some questions about localization (Linux)
Replies: 3
Views: 1099

Some questions about localization (Linux)

I want to provide a german translation for the Linux version. I already registered on the Transifex project page of HandBrake[1], added a new language and started to translate some stuff. But before I really go into it, I have some questions: As far as I understand all strings with underscores ("_")...
by mod16
Thu May 22, 2014 10:03 am
Forum: Bugs
Topic: Linux GUI, 6199svn, GtkStack background black?
Replies: 15
Views: 2038

Re: Linux GUI, 6199svn, GtkStack background black?

Ok, I found the problem. If I disable "Scrollbars" -> "Overlay" (which is enabled by default) setting it to "Legacy" using the "Unity Tweak Tool" the problem goes away. EDIT: Another workaround is to set the variable LIBOVERLAY_SCROLLBAR to 0 before launching Handbrake, i.e. in the ghb.desktop file:...
by mod16
Thu May 22, 2014 8:54 am
Forum: Bugs
Topic: Linux GUI, 6199svn, GtkStack background black?
Replies: 15
Views: 2038

Re: Linux GUI, 6199svn, GtkStack background black?

mod16: perhaps try creating a new user account and launching HandBrake under that other user (which should have a fresh set of user-specific settings)? Created a new, fresh account - but unfortunately still the same problem. To be honest I was a little bit surprised, too, that the issue also showed...
by mod16
Wed May 21, 2014 9:01 pm
Forum: Bugs
Topic: Linux GUI, 6199svn, GtkStack background black?
Replies: 15
Views: 2038

Re: Linux GUI, 6199svn, GtkStack background black?

I'm using a AMD Radeon 5850 (ATI CYPRESS) with the default "radeon" open source driver that came with Ubuntu 14.04. But I just tested the same build on two other machines with Ubuntu 14.04 - all having the same issue. One with Nvidia- (proprietary driver) and another one with Intel-graphics card (on...
by mod16
Wed May 21, 2014 4:34 pm
Forum: Bugs
Topic: Linux GUI, 6199svn, GtkStack background black?
Replies: 15
Views: 2038

Re: Linux GUI, 6199svn, GtkStack background black?

Thank you! :)

Another small issue I found:
If I change the (destination) file name to something else than the default value and use the RF slider afterwards to change the RF value, the file name is reset to it's default value again.
Short: Changing the RF setting resets the output file name.
by mod16
Wed May 21, 2014 10:25 am
Forum: Bugs
Topic: Linux GUI, 6199svn, GtkStack background black?
Replies: 15
Views: 2038

Linux GUI, 6199svn, GtkStack background black?

I like the changes, good idea to take the picture settings out of the preview window - I also like the nice animation. ;) But I really hope the background isn't supposed to look like that (see image below)!? It looks like that on all tabs/stacks. The contrast is... intense. :shock: http://s22.postim...
by mod16
Tue May 13, 2014 5:50 pm
Forum: Bugs
Topic: [Linux, 6171svn] Auto passthru option not working?
Replies: 2
Views: 411

Re: [Linux, 6171svn] Auto passthru option not working?

JohnAStebbins wrote:On the "Audio Defaults" tab in the "Audio Encoder Settings" area, did you set the encoder to "Auto Passthru"? From your description, it sounds like you did not.
No, I didn't. :) It's working as expected now!

Thank you for clearing that up!
by mod16
Tue May 13, 2014 11:35 am
Forum: Bugs
Topic: HandBrake slows down Ubuntu 14.04
Replies: 14
Views: 1737

Re: HandBrake slows down Ubuntu 14.04

@JohnAStebbins: It's just an idea and it wouldn't be a "solution" for the underlying cause of this bug, but anyway: Have you thought about using the Unity Launcher API for the status indicator?: https://wiki.ubuntu.com/Unity/LauncherAPI I know it's for Unity only and I don't know how much trouble it...
by mod16
Tue May 13, 2014 11:10 am
Forum: Bugs
Topic: [Linux, 6171svn] Auto passthru option not working?
Replies: 2
Views: 411

[Linux, 6171svn] Auto passthru option not working?

On the "Audio Defaults" tab I checked "AC-3" for the "Auto passthru" option. For "Passthru fallback" I also selected "AC-3", because normally I want everything to be AC-3. Now I have a source MKV which only has on (English language) audio track in AC-3. As far as I understand using the above mention...
by mod16
Mon May 12, 2014 1:33 pm
Forum: Bugs
Topic: Handbrake while working System Freeze
Replies: 5
Views: 9992

Re: Handbrake while working System Freeze

I also would recommend to check hardware temperatures, i.e. with Psensor (which is directly available via the Ubuntu repositories): http://wpitchoune.net/blog/psensor/ You could also use software like mprime (Prime95) to test your hardware: ftp://mersenne.org/gimps/mprime276-linux64.tar.gz (No need ...
by mod16
Tue May 06, 2014 11:13 am
Forum: Bugs
Topic: HandBrake slows down Ubuntu 14.04
Replies: 14
Views: 1737

Re: HandBrake slows down Ubuntu 14.04

I think I found the reason! :D If I disable the "Show system tray icon" option in "File -> Preferences" everything seems to be working normal again (at least for me). I hope this helps to pin down the problem. BTW: I found literally thousands of (null): find_queue_job lines in the debug log. They st...
by mod16
Sun May 04, 2014 5:34 pm
Forum: Bugs
Topic: HandBrake slows down Ubuntu 14.04
Replies: 14
Views: 1737

Re: HandBrake slows down Ubuntu 14.04

I'm having the exact same issue (I already created a new thread, because I didn't saw this one). Here is what I wrote: Using Ubuntu 13.10 (Saucy) even while a Handbrake (latest from PPA) job was running - using all CPU cores - I had a very fluid GUI, now slow-downs or anything like that. So using th...
by mod16
Sun May 04, 2014 5:22 pm
Forum: *nix
Topic: Unity on 14.04 very sluggish on high CPU loads
Replies: 2
Views: 532

Re: Unity on 14.04 very sluggish on high CPU loads

Oh, sorry! :oops:

In this case, I will of course use the already existing thread.

Thank you! :)

(Normally I really do search before posting ;))
by mod16
Sun May 04, 2014 11:00 am
Forum: *nix
Topic: Unity on 14.04 very sluggish on high CPU loads
Replies: 2
Views: 532

Unity on 14.04 very sluggish on high CPU loads

First of all: I know this is no Handbrake issue , but I'm still asking here, because I hope to find more people having the same problem with Ubuntu 14.04 (Trusty). Using Ubuntu 13.10 (Saucy) even while a Handbrake job was running - using all CPU cores - I had a very fluid GUI, now slow-downs or anyt...
by mod16
Mon Feb 03, 2014 10:31 am
Forum: *nix
Topic: Handbrake Ubuntu PPA
Replies: 5
Views: 789

Re: Handbrake Ubuntu PPA

simonbcn wrote:Hi,
The official Ubuntu PPA is outdated (https://launchpad.net/~stebbins/+archiv ... e-releases), the last ubuntu version is Raring. And Saucy?
Regards.
If you don't mind using nightly builds/snapshots you also could use this PPA:
https://launchpad.net/~stebbins/+archiv ... -snapshots
by mod16
Wed Jan 22, 2014 2:05 pm
Forum: *nix
Topic: Hard Drive Space Missing
Replies: 4
Views: 349

Re: Hard Drive Space Missing

I think you have to provide more information if you really want to find out what's happening.

Information like file size (source and target files), used encoder settings and/or logs and/or MediaInfo output of the source and target files.
by mod16
Sat Jan 18, 2014 11:59 am
Forum: Bugs
Topic: Build 5981, Linux: Can't change value for custom denoising
Replies: 2
Views: 315

Re: Build 5981, Linux: Can't change value for custom denoisi

Confirmed.

Thank you for your work!
by mod16
Fri Jan 17, 2014 9:54 pm
Forum: Bugs
Topic: Build 5981, Linux: Can't change value for custom denoising
Replies: 2
Views: 315

Build 5981, Linux: Can't change value for custom denoising

The text field for entering a custom value for the denoise filter can't be changed/edited. I guess this is a little bug related to the GUI changes for the Linux GUI.

(Ubuntu 13.10, x64, installed using PPA, Build 5981)
by mod16
Thu Jan 16, 2014 10:21 am
Forum: Bugs
Topic: Build 5974, Linux: Could not parse UI description.
Replies: 4
Views: 516

Re: Build 5974, Linux: Could not parse UI description.

Can confirm that this fixed the problem for me!

Thank you! :)