Search found 343 matches

by gmb
Thu Dec 26, 2013 4:53 pm
Forum: Feature Requests
Topic: Quicksync AAC Encode/Decode?
Replies: 9
Views: 1277

Re: Quicksync AAC Encode/Decode?

[17:50:42] Intel Quick Sync Video support: yes [17:50:42] - Intel Media SDK hardware: API 1.8 (minimum: 1.3) [17:50:42] - Intel Media SDK software: API 1.7 (minimum: 1.3) API 1.8 driver already found here: http://www.station-drivers.com/index.php/articles/713-intel-hd-iris-graphics-version-15-36-0-3...
by gmb
Wed Dec 25, 2013 8:41 pm
Forum: Bugs
Topic: Quicksync not working on Atom Z2760
Replies: 25
Views: 1602

Re: Quicksync not working on Atom Z2760

i am sure it is using Hardware Encoder. all the specs say it too, this SoC has a 1080p HW Encoder (http://www.intel.com/content/www/us/en/processors/atom/atom-z2760-consumer-tablets-brief.html), it is not named Quicksync per se (maybe due to licence problems), but it is working using the _Default_ ...
by gmb
Wed Dec 25, 2013 8:08 pm
Forum: Bugs
Topic: Quicksync inappropriate default settings?
Replies: 82
Views: 7429

Re: Quicksync inappropriate default settings?

Once again default settings are broken. Best quality gives fps=GopPicSize.
by gmb
Wed Dec 25, 2013 11:17 am
Forum: Bugs
Topic: Quicksync not working on Atom Z2760
Replies: 25
Views: 1602

Re: Quicksync not working on Atom Z2760

Once again, Z2760 does not support Quicksync. No GenX graphics and no dedicated Intel h264 encoder is included. Definitely not in hardware. Bay Trail-T Atom is the first with Quicksync support and Gen7 graphics unit.
by gmb
Wed Dec 25, 2013 2:24 am
Forum: Bugs
Topic: Quicksync not working on Atom Z2760
Replies: 25
Views: 1602

Re: Quicksync not working on Atom Z2760

Atom Z2760 does not support Quicksync. There is no Intel graphics in it, just a PowerVR graphics. First Atom with Intel graphics and Quicksync support is Bay Trail Z3xxx.
by gmb
Sun Dec 15, 2013 5:04 pm
Forum: Windows
Topic: QSV encoding is very agressive
Replies: 21
Views: 1320

Re: QSV encoding is very agressive

What CPU? His 3570k goes up to 1150 Mhz in default state. I had a 3570k before I switched to Haswell, way below 1 Ghz is abnormal. Occasionally spikes below 1 Ghz are possible, I assumed we talk about an average frequency. A 5 sec interval is meaningless though, not accurate enough. With disabled Qu...
by gmb
Sun Dec 15, 2013 9:03 am
Forum: Windows
Topic: QSV encoding is very agressive
Replies: 21
Views: 1320

Re: QSV encoding is very agressive

He was doing QSV encode, but *software* decode. High CPU usage would be expected in this scenario. He hasn't posted an activity log for his latest attempts, so there is no point in speculating what might be happening with those encodes. He told 90% CPU usage while doing a Quicksync encode+decode. 8...
by gmb
Sun Dec 15, 2013 2:37 am
Forum: Windows
Topic: QSV encoding is very agressive
Replies: 21
Views: 1320

Re: QSV encoding is very agressive

Such a high CPU is not normal for Quicksync Hardware. In several hundreds of videos I never saw 90% CPU load. Is there a video sample I can try?
by gmb
Fri Dec 06, 2013 4:44 am
Forum: Bugs
Topic: QSV: advanced query settings and encode log does not match
Replies: 16
Views: 1818

Re: QSV: advanced query settings and encode log does not mat

Here... HandBrake svn5912 (Nightly Build) - 64bit Version OS: Microsoft Windows NT 6.1.7601 Service Pack 1 CPU: Intel(R) Core(TM) i5-4670 CPU @ 3.40GHz Ram: 8082 MB, GPU Information: Intel(R) HD Graphics 4600 - 10.18.10.3355 NVIDIA GeForce GTX 660 Ti - 9.18.13.3193 Screen: 1920x1080 Temp Dir: C:\Use...
by gmb
Fri Dec 06, 2013 3:57 am
Forum: Bugs
Topic: QSV: advanced query settings and encode log does not match
Replies: 16
Views: 1818

Re: QSV: advanced query settings and encode log does not mat

The new Handbrake version hangs with LA depth over 45, no automatically downgrade anymore.
by gmb
Wed Dec 04, 2013 10:54 pm
Forum: Feature Requests
Topic: Quicksync AAC Encode/Decode?
Replies: 9
Views: 1277

Re: Quicksync AAC Encode/Decode?

Surely depends on their implementation, without SDK impossible to say but I assume there must be some advantage. Video+audio encode/decode from one manufacturer looks appealing to me but let's wait for more infos. Hopefully the new SDK comes in January.
by gmb
Wed Dec 04, 2013 8:35 pm
Forum: Feature Requests
Topic: Quicksync AAC Encode/Decode?
Replies: 9
Views: 1277

Re: Quicksync AAC Encode/Decode?

Intel told in the forum that AAC encode/decode isn't hardware related, it is supported in the upcoming 2014 SDK through the API. Means it should work on my Haswell which is good news.
by gmb
Wed Dec 04, 2013 1:30 am
Forum: Feature Requests
Topic: Quicksync AAC Encode/Decode?
Replies: 9
Views: 1277

Re: Quicksync AAC Encode/Decode?

Yes but I wonder if it requires Hardware support. Broadwell seems to come with some new Audio stuff onboard, maybe this is somehow related: http://vr-zone.com/articles/meet-intels ... iri-killer
by gmb
Tue Dec 03, 2013 11:29 pm
Forum: Feature Requests
Topic: Quicksync AAC Encode/Decode?
Replies: 9
Views: 1277

Quicksync AAC Encode/Decode?

Image

AAC Encode and decode is a new Feature in 2014 according to this. Is that purely Media SDK related and works on Haswell or does it need new hardware-->Broadwell? Currently AAC is processed by the CPU afaik.
by gmb
Sun Dec 01, 2013 1:23 am
Forum: Bugs
Topic: Quicksync inappropriate default settings?
Replies: 82
Views: 7429

Re: Quicksync inappropriate default settings?

Ok understand. I just wonder if open gop can help on some videos where Intel suffer from a bad gop behavior. This is Intels main issue imo.
by gmb
Sun Dec 01, 2013 1:18 am
Forum: Windows
Topic: No improvement with quicksync
Replies: 11
Views: 1041

Re: No improvement with quicksync

Found it! I cant' believe I have missed it this entire time! Drop down box under video codec. /facepalm its what I get for working on this after being awake for to long cruising along at 130~ fps now Try balanced preset, you should get around 200 fps then. On driver 3257 with CQP bitrate mode TU4 a...
by gmb
Sun Dec 01, 2013 1:11 am
Forum: Bugs
Topic: Quicksync inappropriate default settings?
Replies: 82
Views: 7429

Re: Quicksync inappropriate default settings?

Is it still on your TO-DO list?
by gmb
Tue Nov 26, 2013 3:52 pm
Forum: Bugs
Topic: Trellis forced to Off
Replies: 3
Views: 431

Re: Trellis forced to Off

maxim_d33 wrote:not answering the question but I would clarify that : SDK,driver and Handbrake might have a different opinions on the settings, including default ones.

You have a different opinion? Why?
by gmb
Tue Nov 26, 2013 3:20 am
Forum: Bugs
Topic: Trellis forced to Off
Replies: 3
Views: 431

Trellis forced to Off

Trellis is by default forced to Off with TU1 from Handbrake. This is not correct because the SDK default is Trellis On in TU1 mode.
by gmb
Wed Nov 20, 2013 1:09 am
Forum: Windows
Topic: Quicksync hardware not detected
Replies: 31
Views: 4059

Re: Quicksync hardware not detected

I did one of the support ticket things to lucid around a few months ago when i realized that OpenCL (QSV Decoding) was going to go mainstream. They did actually respond and said they will look into it for the future. I'm sure this is something they could actually fix quite easy if they just turned ...
by gmb
Sun Nov 17, 2013 3:30 am
Forum: General Questions
Topic: Quality vs. Quicksync -- I just don't get it!
Replies: 3
Views: 734

Re: Quality vs. Quicksync -- I just don't get it!

There are lots of use cases where best possible quality isn't required such as video uploads to youtube and similar video platforms since they compress it and looks much worse afterwards not matter how good your original looked. The slower x264 presets are really slow and doesn't help much compared ...
by gmb
Wed Oct 30, 2013 1:42 am
Forum: Windows
Topic: Resizing+Intel QuickSync+No Loss+ Speed !!
Replies: 30
Views: 3364

Re: Resizing+Intel QuickSync+No Loss+ Speed !!

Where did you get your current driver? 9.18.10.3293 is not very common, maybe try getting the latest version for the HD4000/Windows8-64bit from Intels' download center (.3257, IIRC)… The driver was hosted on downloadcenter for a while, they removed it recently. Maybe because of the CPU interrupt is...
by gmb
Wed Oct 30, 2013 1:40 am
Forum: Windows
Topic: Enable QuickSync
Replies: 11
Views: 1413

Re: Enable QuickSync

Hi, I was getting the same trouble on my asus ux32vd zenbook. Do you have a discrete GPU ? If you have nvidia, go in the nvidia control panel and force handbrake to use the intel GPU. It works fine like that for me For ATI/AMD GPU same way http://serato.com/video/support/15693/changing-graphics-car...
by gmb
Thu Oct 24, 2013 10:38 pm
Forum: Windows
Topic: Enable QuickSync
Replies: 11
Views: 1413

Re: Enable QuickSync

by gmb
Wed Oct 23, 2013 12:55 am
Forum: Bugs
Topic: Lookahead incompatible with newest drivers
Replies: 9
Views: 1216

Re: Lookahead incompatible with newest drivers

It works properly now again or it additionally requires a driver update?