Search found 173 matches

by maxim_d33
Fri Sep 06, 2013 7:37 pm
Forum: Bugs
Topic: [svn5747]QSV: Quicksync not detected with Nvidia GPU
Replies: 86
Views: 8030

Re: [svn5747]QSV: Quicksync not detected with Nvidia GPU

gmb wrote:You call OEM driver releases a leak?
official download page from OEM please.
by maxim_d33
Fri Sep 06, 2013 7:14 pm
Forum: Bugs
Topic: Quicksync inappropriate default settings?
Replies: 82
Views: 8571

Re: Quicksync inappropriate default settings?

gmb wrote:Let's have a look to Lookahead
...
I dont see any released driver with support of LA.

No ideas where these results might come from and what for?
by maxim_d33
Fri Sep 06, 2013 7:12 pm
Forum: Bugs
Topic: [svn5747]QSV: Quicksync not detected with Nvidia GPU
Replies: 86
Views: 8030

Re: [svn5747]QSV: Quicksync not detected with Nvidia GPU

Yes. SVN 5671 didn't had such issue. still, tracer logs for this/SVN 5671 version (which I believe works in any case: with and without tracer) and version(latest SVN?) which doesnt work (even though it works "under tracer") would be required to share. Also, are we talking about latest pub...
by maxim_d33
Thu Sep 05, 2013 7:24 pm
Forum: Bugs
Topic: [svn5747]QSV: Quicksync not detected with Nvidia GPU
Replies: 86
Views: 8030

Re: [svn5747]QSV: Quicksync not detected with Nvidia GPU

Of course it works with iGPU set as primary device or iGU alone. The point is that with Nvidia as primary and iGPU as secondary it worked fine with the second Beta Handbrake release but since then VC-1 doesn't work anymore. what might help - if you can share your Media SDK Tracer/mediasdk_trace log...
by maxim_d33
Thu Sep 05, 2013 1:33 pm
Forum: Bugs
Topic: [svn5747]QSV: Quicksync not detected with Nvidia GPU
Replies: 86
Views: 8030

Re: [svn5747]QSV: Quicksync not detected with Nvidia GPU

AVC samples still work. VC-1 Sample is here: http://www.techpowerup.com/downloads/530/hd-dvd-demo-1080p-vc-1-ddplus-5-1/ What Nvidia card do you have and what driver? I dont have configuration with two cards , just integrated one, SVN5758: HandBrakeCLI.exe -e qsv_h264 -i C:\projects\hb\vc1\hddvd_de...
by maxim_d33
Thu Sep 05, 2013 8:45 am
Forum: Bugs
Topic: [svn5747]QSV: Quicksync not detected with Nvidia GPU
Replies: 86
Views: 8030

Re: [svn5747]QSV: Quicksync not detected with Nvidia GPU

feel free to share your sample(s),
I am not sure that I can reproduce this fail over my collection.
by maxim_d33
Sun Sep 01, 2013 10:13 am
Forum: Bugs
Topic: Quicksync 5671 & 5756
Replies: 5
Views: 917

Re: Quicksync 5671 & 5756

it looks to be question of availability provided by OS, not really HandBrake

did I get you correct that : you would like to "select qsH264 option in video codec" ONLY when really available ?
by maxim_d33
Tue Aug 20, 2013 8:10 am
Forum: Windows
Topic: Force constant framerate rather than variable?
Replies: 6
Views: 773

Re: Force constant framerate rather than variable?

MediaInfo might report different "types" of frame rate : it might get it from stream header OR verify timestamp sequence, etc

what exactly is the point for concern(s)?
may be dump of mediainfo report?
by maxim_d33
Mon Aug 19, 2013 9:52 pm
Forum: Windows
Topic: QuickSync not working with Lucid Logix
Replies: 6
Views: 1095

Re: QuickSync not working with Lucid Logix

update: starting from SVN revision 5725 you should be able to transcode your .ts file just fine.
by maxim_d33
Mon Aug 19, 2013 8:03 am
Forum: Windows
Topic: Handbrake is burning subtitles when using MP4
Replies: 6
Views: 914

Re: Handbrake is burning subtitles when using MP4

Smithcraft wrote:As mixels said, MP4 is being used for device compatibility.

SC
yes, overlooked , sorry.
by maxim_d33
Tue Aug 13, 2013 3:54 pm
Forum: General Questions
Topic: No option for Intel Quick Sync - 3570k
Replies: 2
Views: 622

Re: No option for Intel Quick Sync - 3570k

great, thanks for sharing your fix
by maxim_d33
Tue Aug 13, 2013 3:54 pm
Forum: General Questions
Topic: Thank you developers!
Replies: 1
Views: 435

Re: Thank you developers!

thank you for your feedback.
by maxim_d33
Mon Aug 12, 2013 2:38 pm
Forum: Windows
Topic: Stick at 100% for a loooong Time
Replies: 9
Views: 946

Re: Stick at 100% for a loooong Time

just curious - if output file is placed locally, not over network,
does it change behavior?
OR when output file is point to the mounted drive ( not \\... but like f:\... ) ?
by maxim_d33
Mon Aug 12, 2013 11:14 am
Forum: Windows
Topic: QuickSync not working with Lucid Logix
Replies: 6
Views: 1095

Re: QuickSync not working with Lucid Logix

yes, it is latest ones , did you make a reboot after install ? also, lucid virtu I believe a latest version , right? the issue right now : Lucid doesnt not allow detection of QSV,for some reason(s), it is not a question to HandBrake but Lucid/HW settings, therefore HandBrake fails back to pure CPU u...
by maxim_d33
Mon Aug 12, 2013 7:56 am
Forum: Windows
Topic: QuickSync not working with Lucid Logix
Replies: 6
Views: 1095

Re: QuickSync not working with Lucid Logix

what GPU driver version do you have installed?
by maxim_d33
Fri Aug 09, 2013 7:53 am
Forum: Windows
Topic: Severe decoding failure with 1080i50 H264 from UK satellite
Replies: 16
Views: 1746

Re: Severe decoding failure with 1080i50 H264 from UK satell

you are correct, you actually found two issues: - video corruption (pink blobs/white lines) when resizing to 720p should be already fixed in svn, will be part of next binary drop - decoding issue where frames are dropped throughout the decoding process. We will discuss fix next week and it should be...
by maxim_d33
Tue Aug 06, 2013 6:10 pm
Forum: Bugs
Topic: svn5671: advanced query field on Quicksync
Replies: 14
Views: 2085

Re: svn5671: advanced query field on Quicksync

not sure that I can reproduce your case with this "video stuck",

latest available by today from the official web site is only 15.​31.​9.​3165
by maxim_d33
Tue Aug 06, 2013 5:49 pm
Forum: Windows
Topic: Severe decoding failure with 1080i50 H264 from UK satellite
Replies: 16
Views: 1746

Re: Severe decoding failure with 1080i50 H264 from UK satell

yes, thanks

let me investigate it now...
by maxim_d33
Tue Aug 06, 2013 4:38 pm
Forum: Windows
Topic: Severe decoding failure with 1080i50 H264 from UK satellite
Replies: 16
Views: 1746

Re: Severe decoding failure with 1080i50 H264 from UK satell

your issue is on TODO list - would it help?

can you share your driver used?
is this a recommended one?
see Release notes at https://trac.handbrake.fr/milestone/QuickSync%20Beta

also, about "pink blobs and white lines", how can I reproduce situation on my side?
by maxim_d33
Tue Aug 06, 2013 4:32 pm
Forum: Bugs
Topic: svn5671: advanced query field on Quicksync
Replies: 14
Views: 2085

Re: svn5671: advanced query field on Quicksync

As a side note this video fails (stuck at 0,85%) with Target usage 1 and 2 and VBR bitrate mode in Handbrake. CQP no problem and higher Target usage with VBR also no problem. Here is the video: http://www.techpowerup.com/downloads/53 ... dplus-5-1/ please show your command line used and version of ...
by maxim_d33
Tue Aug 06, 2013 1:34 pm
Forum: Windows
Topic: Severe decoding failure with 1080i50 H264 from UK satellite
Replies: 16
Views: 1746

Re: Severe decoding failure with 1080i50 H264 from UK satell

beside stated above - there are pts/dts corner case(s) in this stream,
practically, within transcode, output values needs to be extrapolated...

this issue is in TODO list.
by maxim_d33
Tue Aug 06, 2013 1:16 pm
Forum: Bugs
Topic: svn5671 Quicksync: converting hangs on a UltraHD video
Replies: 3
Views: 472

Re: svn5671 Quicksync: converting hangs on a UltraHD video

thanks for the report
hang should be fixed starting from SVN 5691
by maxim_d33
Mon Aug 05, 2013 10:49 pm
Forum: Bugs
Topic: svn5671: advanced query field on Quicksync
Replies: 14
Views: 2085

Re: svn5671: advanced query field on Quicksync

I would like to see what logs CLI produces upon some GUI settings provided,
if you can share it...
by maxim_d33
Mon Aug 05, 2013 9:09 pm
Forum: Windows
Topic: Severe decoding failure with 1080i50 H264 from UK satellite
Replies: 16
Views: 1746

Re: Severe decoding failure with 1080i50 H264 from UK satell

thanks for report and sample sharing, brief looks shows that this sample stream is not "error free" h264 @ 01D20600] mmco: unref short failure 22:48:19] muxmp4: track 0, chunk duration 14400 h264 @ 01D20600] reference picture missing during reorder h264 @ 01D20600] Missing reference pictur...